Jump to content
The simFlight Network Forums

Ricardo Saraiva

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ricardo Saraiva

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    Curitiba - Brasil
  1. I think I did everything right, but still... Thanks for answering tho... I'll wait a few more days and try again... Update: I probably messed something up when I was signing up... I tried with another email that I usually don't use and it worked... Anyways, thanks for the help (and the light profile is awesome! Thanks guys 😊 )
  2. Sorry for re-opening this topic (and if it is kinda off-topic), but does anyone knows if FSLabs is accepting new subscriptions to the forum? It's my second day trying to sign up, but they still didn't approved my request... Thanks in advance
  3. With me happens really randomly... I noticed that it happens more frequently when the autobrake and the windshield switches dosen't work (wich happens randomly - but frequently - too). When those switches works properly, the color difference almost doesn't happens...
  4. Hi. I don't know if this happens to anyone else, but there is a color difference on the belly and the nose of the aircraft, that happens randomly (sometimes it's normal, and sometimes it appears just like the photo that I've attached). This problem happens since the very first version of the aircraft... It's not related to the texture itself, as this happens with every single livery, on both the E175 and the E195. I'm using the E-Jets v3 SP2 version, with P3D v4.4, and my graphic card is updated. I really don't know what to do. https://drive.google.com/file/d/1oFwyWas3aUwzrkBUPDWaHcq4C6Ry
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.