Jump to content
The simFlight Network Forums

ToniC

new Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ToniC

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling
  • Location
    Barcelona
  1. Dear Pete & John, I need to buy FSUIPC 5.153 or 5.157 versions, due I'm using Linda 3.1.1 and it not works with FSUIPC 6. Then one of this two this versions its mandatory. I'm trying to buy it throught Simmarket, but there are only V4, 6 &7 versions, but not 5. I'm a v6 registered user, but this licence does not work with FS5. Where I can found 5.153 or 5.157 versions to buy? Thank you, Toni Cumellas
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.