Jump to content
The simFlight Network Forums

KOKO

Members
  • Content Count

    32
  • Joined

  • Last visited

Community Reputation

0 Neutral

About KOKO

  • Rank
    Advanced Member
  • Birthday 01/01/1970

Contact Methods

  • Website URL
    http://
  1. KOKO

    New Liveries For MY Traffic Version 5.2B

    Thanks for the reply but I have version 5.2A not B how do I get 5.2B Is it out yet??
  2. KOKO

    New Liveries For MY Traffic Version 5.2B

    Hi how do I install those new textures for the Elal and Thompsonfly 737-800's?? Can someone help?? I don't know how to install My traffic X aircraft textures
  3. KOKO

    FSX 777 White wheels???

    Hey sorry for the late reply but When I Installed MTX51B I updated it from the previous version Of MTX, but anyways as I saw I had the Air India with the Sun tail not the regular tail and the 773 had regular black wheels but other 77'2s had white wheels (EL Al ,Egypt Air, Alitalia, United etc..) I will try deleting the 772 file from the My Traffic folder and reinstalling it and will let u know if that works. Thanks again
  4. KOKO

    FSX 777 White wheels???

    Hey I just rechecked and saw a 777-300 (Air India) that had normal black wheels. So It could be that It's just the 200 series I don't know :?
  5. KOKO

    FSX 777 White wheels???

    From what I have seen I think all the FSX 777's have white wheels (200-300 series) I hope u can get this fixed soon. It's weird that no one else has noticed it :o
  6. Hi I don't know if this has been mentioned before but all my AI 777's have white wheels and the inside portion of the engines is white too. I am using the FSX models with MTXV51B and running FSX on DX9 (Not DX10) Is there a fix for this?? Thanks in advance
  7. Hey thanks so much!! All the problem was because of a small incompatible traffic.bgl file in an Addon scenery that I had to delete Now the problem is fixed :)
  8. It looks like there are No AI in Greek airports either :( so I guess its not just Egypt what should I do? would uninstalling MTX and reinstalling it again maybe solve these issues?
  9. Hi I have MTX V5.1b under Windows Vista and I was flying around in Egypt and landed in Cairo (HECA) only to find no airplanes! also in other Egyptian airports like Sharm El Sheikh etc..!! Very weird that there are no planes, by the way other airports in the Middle East have AI traffic why is this happening? what could be wrong?? And how can I solve this issue?? Please Help! Thanks in advance (I have already tried rebuilding airports and aircraft etc.. and that hasn't helped :( )
  10. Thanks I'll check it out
  11. Hi again So where can I get the original "RTM" Version of Simconnect? Does it come with the FSX SP2 SDK or do I need a different SDK??
  12. Thanks for replies maybe ill just try reinstalling the simconnect and see how that works I have a new computer I dont think I need a fresh install of everything I think the probelm has to do with the application itself but I will see what happens what is the version of simconnect that I need?
  13. Hi thanks for the reply but as I said I already tried installing simconnect but that didn't work what should I do now??
  14. Hi I get this error when opening My Traffic Board It was running fine a few days ago so it's weird that all of a sudden I am getting an error. I am running FSX with SP2 I don't know if the error is exactly like Philips but maybe similar I tried installing the SimConnect but that didn't help here is the error.... PLEASE HELP! Unhandled exception has occured in your application. If you click Continue, the application will ignore this error and attempt to continue. If you click Quit, the application will close immediately. Could not load file or assembly 'Microsoft.Flight Simulator.SimConnect, Version=10.0.60905.0, Culture=neutral, PublicKey Token=31bf3856ad364e35' or one of its dependencies. The specified module could not be found. ______________________________________________________________________ If I click "Details" I get these details... See the end of this message for details on invoking just-in-time (JIT) debugging instead of this dialog box. ************** Exception Text ************** System.IO.FileNotFoundException: Could not load file or assembly 'Microsoft.FlightSimulator.SimConnect, Version=10.0.60905.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The specified module could not be found. File name: 'Microsoft.FlightSimulator.SimConnect, Version=10.0.60905.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' ---> System.IO.FileNotFoundException: The specified module could not be found. (Exception from HRESULT: 0x8007007E) at Traffic_Board.TrafficBoard.DefWndProc(Message& m) at System.Windows.Forms.Control.WndProc(Message& m) at System.Windows.Forms.ScrollableControl.WndProc(Message& m) at System.Windows.Forms.ContainerControl.WndProc(Message& m) at System.Windows.Forms.Form.WmNCDestroy(Message& m) at System.Windows.Forms.Form.WndProc(Message& m) at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m) at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m) at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam) ************** Loaded Assemblies ************** mscorlib Assembly Version: 2.0.0.0 Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100) CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll ---------------------------------------- MyTrafficBoard Assembly Version: 1.0.1.2 Win32 Version: 1.0.1.2 CodeBase: file:///C:/Program%20Files/Microsoft%20Games/Microsoft%20Flight%20Simulator%20X/MyTraffic/MyTrafficBoard/MyTrafficBoard.exe ---------------------------------------- System.Windows.Forms Assembly Version: 2.0.0.0 Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100) CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll ---------------------------------------- System Assembly Version: 2.0.0.0 Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100) CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll ---------------------------------------- System.Drawing Assembly Version: 2.0.0.0 Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100) CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll ---------------------------------------- System.Data Assembly Version: 2.0.0.0 Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100) CodeBase: file:///C:/Windows/assembly/GAC_32/System.Data/2.0.0.0__b77a5c561934e089/System.Data.dll ---------------------------------------- System.Xml Assembly Version: 2.0.0.0 Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100) CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Xml/2.0.0.0__b77a5c561934e089/System.Xml.dll ---------------------------------------- System.Deployment Assembly Version: 2.0.0.0 Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100) CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Deployment/2.0.0.0__b03f5f7f11d50a3a/System.Deployment.dll ---------------------------------------- ************** JIT Debugging ************** To enable just-in-time (JIT) debugging, the .config file for this application or computer (machine.config) must have the jitDebugging value set in the system.windows.forms section. The application must also be compiled with debugging enabled. For example: When JIT debugging is enabled, any unhandled exception will be sent to the JIT debugger registered on the computer rather than be handled by this dialog box. __________________________________________________________________________ And If I click "Continue" I get this message... An Uncaught exception occured. Error creating window handle. at System.Windows.Forms.NativeWindow.CreateHandle(CreateParams cp) at System.Windows.Forms.Control.CreateHandle() at System.Windows.Forms.Form.CreateHandle() at System.Windows.Forms.Control.get_Handle() at System.Windows.Forms.Control.SetVisibleCore(Boolean value) at System.Windows.Forms.Form.SetVisibleCore(Boolean value) at System.Windows.Forms.Control.set_Visible(Boolean value) at System.Windows.Forms.Application.ThreadContext.RunMessageLoopInner(Int32 reason, ApplicationContext context) at System.Windows.Forms.Application.ThreadContext.RunMessageLoop(Int32 reason, ApplicationContext context) at System.Windows.Forms.Application.Run(Form mainForm) at Traffic_Board.Program.Main() in C:\Documents and Settings\gb044846\My Documents\FSX Traffic Board\My TrafficBoard Beta RC1\Traffic Board\Program.cs:line 21 I would appreciate someones help, Thanks in advance
  15. Hey Thanks for the reply and good advice ha ha :lol: I have finally installed the update :D
×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.