Jump to content
The simFlight Network Forums

altransam

Members
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

About altransam

  • Rank
    Member
  1. Burkhard, unfortunately, same problem... Alain from Montreal Edit: I tried to delete aircraft and flightplans and rebuilt, that did the trick, no missing texture so far...keep you posted... Alain from Montreal
  2. Will try and report back ! Alain from Montreal
  3. OK.. then what can I do ? can this cause a g3d.dll error ? Thanks Alain from Montreal
  4. Thank you Burkhard, just had the same texture missing over KIAD... Alain from Montreal
  5. Hello; I am trying to find a problem with ORBX's PNW so i allowed reports in my fsx.cfg; when i chose KSEA this morning ther was "Failed to load texture A310-LC_3.bmp " Is there a cause to concern as i have a lot of problem with G3D.dll crash in that area ? Thanks Alain from Montreal
  6. Hello; i recently upgrade to 5.3a, thank you for all your work; earlier today i bought and installed Flightbeam's KSFO but unfortunately, i do not have any traffic there but this is not my reason for posting (altough it would be nice to have it fix !); i tried to rebuilt aircraft, scenery and schedules from Communicator and ran into errors from several planes: Problem signature: Problem Event Name: APPCRASH Application Name: Emb195MX.exe Application Version: 0.0.0.0 Application Timestamp: 2a425e19 Fault Module Name: StackHash_e9f9 Fault Module Version: 0.0.0.0 Fault Module Timestamp: 00000000 Exception Code: c0000005 Exception Offset: 00230fef OS Version: 6.1.7600.2.0.0.768.3 Locale ID: 4105 Additional Information 1: e9f9 Additional Information 2: e9f9d8ce4bb965686963881c0153992c Additional Information 3: dee9 Additional Information 4: dee98c9cefbd38a8f0f2c54400033a28 problem signature: Problem Event Name: APPCRASH Application Name: Fokker50MX.exe Application Version: 0.0.0.0 Application Timestamp: 2a425e19 Fault Module Name: StackHash_2429 Fault Module Version: 0.0.0.0 Fault Module Timestamp: 00000000 Exception Code: c0000005 Exception Offset: fb3a2564 OS Version: 6.1.7600.2.0.0.768.3 Locale ID: 4105 Additional Information 1: 2429 Additional Information 2: 24294c75b11ab3417e56d1797dc6f2a0 Additional Information 3: b919 Additional Information 4: b91908e6d7986b6e4de2169bee6d4b0a problem signature: Problem Event Name: APPCRASH Application Name: Global_ExpressMX.exe Application Version: 0.0.0.0 Application Timestamp: 2a425e19 Fault Module Name: StackHash_4501 Fault Module Version: 0.0.0.0 Fault Module Timestamp: 00000000 Exception Code: c0000005 Exception Offset: 0024d341 OS Version: 6.1.7600.2.0.0.768.3 Locale ID: 4105 Additional Information 1: 4501 Additional Information 2: 4501813e18105476c7ac7c0701d86b71 Additional Information 3: b57c Additional Information 4: b57c0151a370384db540d6bff81c00f3 Problem signature: Problem Event Name: APPCRASH Application Name: Il86MX.exe Application Version: 0.0.0.0 Application Timestamp: 2a425e19 Fault Module Name: StackHash_6524 Fault Module Version: 0.0.0.0 Fault Module Timestamp: 00000000 Exception Code: c0000005 Exception Offset: 004116d0 OS Version: 6.1.7600.2.0.0.768.3 Locale ID: 4105 Additional Information 1: 6524 Additional Information 2: 6524c57bdb99dce85fde398c22ccfbf5 Additional Information 3: b346 Additional Information 4: b346c82ece8d961e5c0db4cb05675db2 any thing i can do to fix this or it does not affect FSX ? Thanks in advance Alain from Montreal
  7. I moved TrafficdatabasebuilderX.exe to MyTraffic folder and renamed (should i leave a copy in FSLive! folder with or without X ?) and double click on trafficbat.bat, everything worked fine and it now is exactly like yours :D Now both MyTrafficcommercial.bgl, MyTrafficmil.bgl have the same date 8) Still no traffic at VHHX, should i redo the whole process? Thanks Alain from Montreal` EDIT Victory :mrgreen: I did "create all files and traffic" and i now have movement at VHHX :lol: thanks all for your help, especially Mgbmike and Kagazi :wink:
  8. Ok i think we are getting somewhere: i have TrafficdatabasebuilderX.exe in FSLive! folder :shock: is it suppose to be in Mytraffic folder without the"X" ?? What do i do next :) Thanks Alain From Montreal
  9. Hello mgbmike, my MyTrafficcommercial.bgl was dated of today but MyTrafficmil.bgl is dated 2008-01-17 :oops: when i double click on traffic.bat, it barely flicker (dos window) then shuts :? Alain from montreal
  10. OK, i just redone the whole process with the bat files that where there originally, again following your advice, kagazi :wink: Still no traffic or airplanes at VHHX but ok at VHHH.... :| i had a doubt so i double checked my addon scenery/scenery folder and found a vhhh.bgl and removed it but still no luck at VHHX :evil: I never used ttools for FSX as i know those created bgl files are not compatible. Alain from Montreal
  11. Hello again, i followed Kagazi method to the letter (changed traffic.bat per mgbmike suggestion before), still no traffic or airplnes on tarmac..... :cry: I noticed in Jim Vile's original files that there was flight plans in a zip, as it was stated to use TTtools (not compatible with FSX?) i did not bother, could it be it? 8) Thanks again Alain from Montreal
  12. Mgbmike, my time table for VHHX looks like yours; :D Burkhard, i do have TrafficdatabasebuilderX.exe in Mytraffic folder, that is the only one, no Trafficdatabasebuilder.exe... :wink: But still no airplanes on the tarmac! Could it be because of VHHH still active? :oops:
  13. Burkhard, thanks for rplying, i will try that Kagazi, yes i did, thanks Alain from Montreal
  14. Hi Kagazi, "create all files" was fast, about 3-5 minutes, "Schedules etc" took much longer, left it run for about 30 minutes and went to bed, was finished this morning.... :wink: Alain from Montreal
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.