Jump to content
The simFlight Network Forums

ZK-CAV

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ZK-CAV

  • Rank
    Member
  1. Cleaning up my bookmarks folders and found this thread I'm posting in the event someone else has the same misfortune as me. I got this resolved in the end, took the mobo back to the shop and they replaced it as the on-board sound card wasn't working - rebuilt the machine, and still had the same problem. After lots of late nights I took the box to a local PC shop who's owner is also into Flight Sim, and on his recommendation got rid of the two 8GB Corsair RAM sticks and installed four 4GB Kingston HyperX sticks. Problem solved. Thanks for your help on this Pete and very sorry to have wasted your time. When I started the thread, at the time I was convinced it was something to do with FSUIPC. I believe in hindsight FSUIPC was only causing FSX to access a particular section of the RAM which was testing okay but was flaky.
  2. Hi Pete As requested 1st load of FSX okay, 2nd CTD halting at FS path = "F:\Flight Simulator X\" according to the log, 3rd load okay, 4th CTD halting at the same path, 5th Okay, 6th CTD, 7th Okay, 8th CTD, 9th OK, 10 - 13th CTD halting at the same place each time. ********* FSUIPC4, Version 4.827 by Pete Dowson ********* User Name="" User Addr="" FSUIPC4 not user registered WIDEFS7 not user registered, or expired Running inside FSX on Windows 7 Module base=61000000 967 System time = 30/06/2012 15:45:07 967 FLT path = "C:\Users\Caveman\Documents\Flight Simulator X Files\" 998 Trying to connect to SimConnect Acc/SP2 Oct07 ... 1014 FS path = "F:\Flight Simulator X\" Good advice - already tried test with Memtest 86 for a 18 hour pd, plus I've removed my RAM tried a few sticks out of my parnters machine with the same result. Thanks loaded it last week but done it again, that’s audio and a power point about DirectX 11 Technologies.Thanks for the ideas though. Installed and did a reboot to be safe. 1st load okay then realised when I looked at the log FSUIPC was not registered. Changed the key file and CTD halting at the same place. Next boot the same – CTD. Pulled the Headset and next 8 times FSX loaded fine. Plugged in Headset and CTD ********* FSUIPC4, Version 4.839a by Pete Dowson ********* User Name="Paul" User Addr="@xtra.co.nz" FSUIPC4 Key is provided WIDEFS7 not user registered, or expired Running inside FSX on Windows 7 Module base=61000000 1030 System time = 30/06/2012 16:27:33 1030 FLT path = "C:\Users\Caveman\Documents\Flight Simulator X Files\" 1045 Trying to connect to SimConnect Acc/SP2 Oct07 ... 1061 FS path = "F:\Flight Simulator X\" I’m going to return my motherboard on Monday because as I said in the previous post the on board sound card isn’t working. I only posted yesterday to give an update if anyone else has this problem for pointers, and didn’t expect any help. I’m picking with a new mobo, I’ll have to do another reinstall again of O/S and FSX. I’ll update if anything changes, but at least the problem would be masked as I could use a 3.5mm headset. Regards Paul
  3. I'm not running any Lua plug ins this is a vanilla install of FSX. My ini file looks similar: [sounds] Path=F:\Flight Simulator X\Sound\ Device1=Primary Sound Driver Device2=Speakers (Logitech G35 Headset) Device3=SMBX2331-3 (2- NVIDIA High Definition Audio) Device4=Realtek Digital Output (Realtek High Definition Audio) Device5=Realtek Digital Output(Optical) (Realtek High Definition Audio) Deleted everything in the sounds module and had 2 CTD.Added [sounds] Device1=Primary Sound Driver and the debug logging And had a successful load of FSX. ********* FSUIPC4, Version 4.827 by Pete Dowson ********* User Name="Paul" User Addr="P.@xtra.co.nz" FSUIPC4 Key is provided WIDEFS7 not user registered, or expired Running inside FSX on Windows 7 Module base=61000000 1045 System time = 29/06/2012 20:38:50 1045 FLT path = "C:\Users\Caveman\Documents\Flight Simulator X Files\" 1076 Trying to connect to SimConnect Acc/SP2 Oct07 ... 1092 FS path = "F:\Flight Simulator X\" 1482 LogOptions=00000000 00000211 1482 Sound: Path=F:\Flight Simulator X\Sound\ 1497 Wind smoothing fix is fully installed 1497 G3D.DLL fix attempt installed ok 1497 SimConnect_Open succeeded: waiting to check version okay 1497 Trying to use SimConnect Acc/SP2 Oct07 2309 Running in "Microsoft Flight Simulator X", Version: 10.0.61637.0 (SimConnect: 10.0.61259.0) 2309 Initialising SimConnect data requests now 2309 FSUIPC Menu entry added 2355 Ready Flags: Ready-To-Fly=N, In Menu=Y, In Dlg=Y 2355 F:\Flight Simulator X\FLIGHTS\OTHER\FLTSIM.FLT 2355 F:\Flight Simulator X\SimObjects\Airplanes\Aircreation_582SL\Aircreation_582SL.AIR 14258 System time = 29/06/2012 20:39:03 14258 *** FSUIPC log file being closed G3D fix: Passes 572, Null pointers 0, Bad pointers 0, Separate instances 0 Memory managed: 4 Allocs, 4 Freed ********* FSUIPC Log file closed *********** My INI file had Path=F:\Flight Simulator X\Sound\ added to it Next load of FSX CTD log file showed: Module base=61000000 1092 System time = 29/06/2012 20:41:55 1092 FLT path = "C:\Users\Caveman\Documents\Flight Simulator X Files\" 1124 Trying to connect to SimConnect Acc/SP2 Oct07 ... 1139 FS path = "F:\Flight Simulator X\" tried 3 more times with CTDs the log file stopped at FS path each time. Deleted the INI file and reverted to the orginal and rebooted PC 1st load of FSX worked fine after reboot with "old" INI with debugging added, asked if want to load FSUIPC ********* FSUIPC4, Version 4.827 by Pete Dowson ********* User Name="Paul User Addr="P.@xtra.co.nz" FSUIPC4 Key is provided WIDEFS7 not user registered, or expired Running inside FSX on Windows 7 Module base=61000000 1092 System time = 29/06/2012 20:47:08 1092 FLT path = "C:\Users\Caveman\Documents\Flight Simulator X Files\" 2387 Trying to connect to SimConnect Acc/SP2 Oct07 ... 2449 FS path = "F:\Flight Simulator X\" 2855 LogOptions=00000000 00000211 2855 Sound: Path=F:\Flight Simulator X\Sound\ 2871 Wind smoothing fix is fully installed 2871 G3D.DLL fix attempt installed ok 2871 SimConnect_Open succeeded: waiting to check version okay 2871 Trying to use SimConnect Acc/SP2 Oct07 7800 Running in "Microsoft Flight Simulator X", Version: 10.0.61637.0 (SimConnect: 10.0.61259.0) 7800 Initialising SimConnect data requests now 7800 FSUIPC Menu entry added 7847 Ready Flags: Ready-To-Fly=N, In Menu=Y, In Dlg=Y 7847 F:\Flight Simulator X\FLIGHTS\OTHER\FLTSIM.FLT 7847 F:\Flight Simulator X\SimObjects\Airplanes\Aircreation_582SL\Aircreation_582SL.AIR Closed FSX and opened again to get 1st CTD: ********* FSUIPC4, Version 4.827 by Pete Dowson ********* User Name="Paul " User Addr="P.@xtra.co.nz" FSUIPC4 Key is provided WIDEFS7 not user registered, or expired Running inside FSX on Windows 7 Module base=0DA50000 1045 System time = 29/06/2012 20:53:31 1045 FLT path = "C:\Users\Caveman\Documents\Flight Simulator X Files\" 1076 Trying to connect to SimConnect Acc/SP2 Oct07 ... 1092 FS path = "F:\Flight Simulator X\" 3rd load of FSX after reboot Asked if FSUIPC was trusted - 2nd CTD Module base=0C640000 1014 System time = 29/06/2012 20:56:12 1014 FLT path = "C:\Users\Caveman\Documents\Flight Simulator X Files\" 1045 Trying to connect to SimConnect Acc/SP2 Oct07 ... 1061 FS path = "F:\Flight Simulator X\" 4th time Asked if want to load FSUIPC – yes 3rd CTD Module base=0DAD0000 874 System time = 29/06/2012 21:01:15 874 FLT path = "C:\Users\Caveman\Documents\Flight Simulator X Files\" 905 Trying to connect to SimConnect Acc/SP2 Oct07 ... 921 FS path = "F:\Flight Simulator X\" Hot unplug of Headset, asked if want to load FSUIPC -booted okay Module base=61000000 983 System time = 29/06/2012 21:15:05 983 FLT path = "C:\Users\Caveman\Documents\Flight Simulator X Files\" 1014 Trying to connect to SimConnect Acc/SP2 Oct07 ... 1029 FS path = "F:\Flight Simulator X\" 1451 LogOptions=00000000 00000211 1451 Sound: Path=F:\Flight Simulator X\Sound\ 1466 Wind smoothing fix is fully installed 1466 G3D.DLL fix attempt installed ok 1466 SimConnect_Open succeeded: waiting to check version okay 1466 Trying to use SimConnect Acc/SP2 Oct07 2745 Running in "Microsoft Flight Simulator X", Version: 10.0.61637.0 (SimConnect: 10.0.61259.0) 2745 Initialising SimConnect data requests now 2745 FSUIPC Menu entry added 2792 Ready Flags: Ready-To-Fly=N, In Menu=Y, In Dlg=Y 2792 F:\Flight Simulator X\FLIGHTS\OTHER\FLTSIM.FLT 2792 F:\Flight Simulator X\SimObjects\Airplanes\Aircreation_582SL\Aircreation_582SL.AIR 2nd boot okay without Head set, was not asked if want to load FSUIPC Module base=61000000 890 System time = 29/06/2012 21:16:51 3rd boot okay was not asked if want to load FSUIPC Module base=61000000 1108 System time = 29/06/2012 21:18:06 4 -12th boots to FSX loaded fine wasn't asked if I wanted to load FSUIPC - Module base=61000000 each time Hot Plugged Headset back in 1st boot of FSX afterward was not asked if want to load FSUIPC - CTD Module base=61000000 Stopped logging at FS path = "F:\Flight Simulator X\" 2nd boot after headset plugged in asked if want to load FSUIPC and loaded okay Module base=61000000 936 System time = 29/06/2012 21:27:36 936 FLT path = "C:\Users\Caveman\Documents\Flight Simulator X Files\" 952 Trying to connect to SimConnect Acc/SP2 Oct07 ... 968 FS path = "F:\Flight Simulator X\" 1373 LogOptions=00000000 00000211 1373 Sound: Path=F:\Flight Simulator X\Sound\ 1389 Wind smoothing fix is fully installed 1389 G3D.DLL fix attempt installed ok 1389 SimConnect_Open succeeded: waiting to check version okay 1389 Trying to use SimConnect Acc/SP2 Oct07 2512 Running in "Microsoft Flight Simulator X", Version: 10.0.61637.0 (SimConnect: 10.0.61259.0) 2512 Initialising SimConnect data requests now 2512 FSUIPC Menu entry added 2543 Ready Flags: Ready-To-Fly=N, In Menu=Y, In Dlg=Y 2543 F:\Flight Simulator X\FLIGHTS\OTHER\FLTSIM.FLT 2543 F:\Flight Simulator X\SimObjects\Airplanes\Aircreation_582SL\Aircreation_582SL.AIR 3rd Boot after H/Set CTD stopped logging at FS Path= "F:\Flight Simulator X\" Module base=61000000 4th – 8th load of FSX after H/Set plugged in asked if want to load FSUIPC - CDT stopped logging at FS Path= "F:\Flight Simulator X\" each time 9th time I told it not to load FSUIPC and FSX booted the next 6 times afterwards when I declined to load FSUIPC FSX loaded. 1st time I said yes to load CTD log stopping at 1045 FS path = "F:\Flight Simulator X\" Event Viewer shows dinput.dll as faulting module path each time. Every time I get the CTD it seems I get asked if I want load FSUIPC before hand... don't know ith that has any bearing on the fault. I've done that a number of times including trying deafult drivers, legacy drivers all with the same result. Cheers Paul
  4. Just to update on this issue, I've proved I only get the CTD with a Logitech G-35 USB headset plugged in & FSUIPC enabled. Each in isolation works fine with FSX. I tried all your sugestions Pete and still had the CTDs I haven't found a solution as yet, but during testing I've found my Mobo is faulty also as the onboard sound card is faulty which may or may not have contributed to the CTDs. If I find anything further helpful I'll post.
  5. Hi Pete, Thanks for the reply. My initial post was made at 1am so was a bit tired and pasted the wrong log sorry. You’ve put me on the right path by the looks using the Windows error log. This morning I've had a look at the event viewer and it looks like the error is caused by dinput.DLL, which is part of DirectX that controllers use apparently. I've updated DirectX again (updated yesterday when I installed ROF) and run the installers for my yokes, joysticks, and panels which I had not done before perhaps this is significant? I've done 8 consecutive clean boots of FSX with no CTD with FSUIPC enabled -the 9th did crash again with the same faulting .DLL. Event Name: APPCRASH Response: Not available Cab Id: 0 Problem signature: P1: fsx.exe P2: 10.0.61637.0 P3: 46fadb14 P4: dinput.DLL P5: 6.1.7600.16385 P6: 4a5bd9c0 P7: c0000005 P8: 00013f1d Rebooted PC and have loaded FSX 4 clean loads - 5th CTD. I guess FSUIPC must request from Win what controllers are installed to load them into the ini file and when Win pulled up the win DLL it caused the AppCrash, perhaps that is why it only occurred when FSUIP was running. Thanks for your ideas and also thanks for what I consider the most useful application for FS ever devolved. Hence it's the first to be installed on a reinstall :razz: If I manage to get anything further after trolling the MS Tech nets I’ll post for future reference if anyone gets this error in the future. In the mean time I can live with the odd CTD. Regards Paul
  6. Hi Pete, I've built a new PC and installing FSX onto it from backed up files and have run into issues that apear to be caused by FSUIPC. The first install went bady wrong with lots of CTD so have started again from scratch to sort out the CTD issue. FSX crashes to desktop when loading before it gets to the welcome home page I get the "FSX has encountered an error and needs to close" I've been working on it for the last 2 nights so I hope you can help me get it resolved. Here is a copy of the log I've kept. Machine Win7 Home Premium SP1 64 Bit I7 – 2700K CPU @ 3.50GHz (Factory Clocking) 16 GB DDR3 1333 RAM 2xGTX580 GPU (Factory Clocking) Registry cleaned, Formatted drive, Install FSX from DVD, Run Default Flight. Defrag. Reboot. Install Acceleration from DVD (Version 10.0.61637.0), Run default flight, Defrag, Reboot. Download and install FSUIPC 4.827 installed to key to register no other additions made. No other software addons loaded into FSX or tweaks at all. FSX CTD first boot after FSUIPC installed. Retried to load FSX, CTD after answering Yes to load FSUIP. Done everything in FAQ http://forum.simflig...irst-installed/ Two successful loads of FSX and default flight. Third time CTD. Reboot PC. Load FSX CTD. Rename FSUIPC.DLL .BKP and loaded FSX 6 times successfully Tried InitDelay=120 was asked if want to run software and loaded successfully, tried a second time was asked again and successful load. Third time not asked and booted okay. Tried dropping InitDelay=60 asked if I want to run software then CTD 2 times. Rebooted PC and same result twice. Redownloaded install for FSUIPC and ran again over current install Tried InitDelay=90. Rebooted PC run software and loaded okay, next load of FSX CTD. Same with 3rd load at this setting. Changed to InitDelay=120 and asked if wanted to run FSUIPC. Loaded okay and default flight. Closed FSX. Opened again CTD. Reboot PC asked again to run and loaded okay test default fight, and closed FSX opened FSX and it ran fine for 2nd time, including test flight. Closed opened FSX 3rd time CTD. 4th load, flight Okay. 5th & 6th CTD Renamed FSUIPC4.DLL to bkp and I’ve got 10 clean loads of FSX in a row. Renamed back to dll and 2nd boot of FSX I’ve got the CTD back. Below are Simconnect Logs and Install Logs: 0.00000 SimConnect version 10.0.61259.0 0.00930 Server: Scope=local, Protocol=Pipe, Name=\\.\pipe\Microsoft Flight Simulator\SimConnect, MaxClients=64 0.01278 Server: Scope=local, Protocol=IPv6, Address=::1, Port=49708, MaxClients=64 0.02244 Server: Scope=local, Protocol=IPv4, Address=127.0.0.1, Port=49709, MaxClients=64 0.75171 Panels data export found and set to 20B319D8 ___________________________________________________________________ ********* FSUIPC4, Version 4.827 by Pete Dowson ********* User Name="Paul XXXXXXXX" User Addr="P.XXXXXXX@XXXXXXXX.co.nz" FSUIPC4 Key is provided WIDEFS7 not user registered, or expired Running inside FSX on Windows 7 Module base=61000000 469 System time = 27/05/2012 00:13:30 469 FLT path = "C:\Users\Caveman\Documents\Flight Simulator X Files\" 500 Trying to connect to SimConnect Acc/SP2 Oct07 ... 500 FS path = "F:\Flight Simulator X\" _________________________________________________________________________ I hope you can give me some pointers to get a stable FSX before I start adding anything else to it. Thanks Paul
  7. As I said in my pervoius post - I have the latest version - 4.30, Just had a look at the install file and saw this: Now installing additional files into the Modules folder: Installed "FSUIPC4 User Guide.pdf" okay Failed to install "FSUIPC4 for Advanced Users.pdf" Error 32 reported ("The process cannot access the file because it is being used by another process. ") Installed "FSUIPC4 History.pdf" okay Installed "List of FSX controls.pdf" okay Installed "GlobalSign Root.exe" okay FSUIPC4.DLL installed and signature checked out okay! Deleted GlobalSign Root fix programno longer relevant All installer tasks completed okay! Registration for FSUIPC4 was successful! (result code 00) I'm guessing I had the file open when I did the install. Can I downlown load it from a link or do I need to do a reinstall to get the user guide? Thanks.
  8. Hi Pete, I was looking for the answer also and there is no mention in the Appendix of the FSUIPC Advanced user's Guide Published, 28th April 2008. Can please post a link to it as I've installed your upadated version and the new Guide wasn't contained in the download. Thanks.
  9. Just to add my bit I'm having the same problem, of "Flight Simulator has experienced a problem and is closing" to desktop, so been following this thread with interest. I haven't isolated the cause yet, but I'm getting an APPCRASH up to 4 -6 times an hour, caused mainly by API.DLL
  10. Hi Pete Problem solved - thanks very much. Changed the value highlighted in the .ini file to 256 and changed ShortAircraftNameOk=No to Yes end result is everything now works fine (only tested in the Barron so far). The file was a bit odd due to the testing I've been doing I guess. Thanks again - another satisfied customer. Kind Regards Paul
  11. Hi Pete Thanks for the reply. Correct Again Correct - I've tried each of the levers/axis on the TQ to each of the functions and so far the only issue is mixture1 regardless of which axis is assigned. Never had that problem before so here is the ##.ini file in which I note mixture1 one does not appear. which for some reason I can't attach so have to put it here sorry. [General] History=5YMD5BHJ0PKKUL1P9NF0V TCASid=Flight TCASrange=40 AxisCalibration=No DirectAxesToCalibs=No ShowMultilineWindow=Yes SuppressSingleline=No SuppressMultilineFS=No AxisIntercepts=No WeatherReadFactor=2 WeatherRewriteDelay=10 ProcessGlobalWeather=No SimConnectStallTime=1 GraduatedVisibility=No LowerVisAltitude=0 UpperVisAltitude=0 UpperVisibility=0 MinimumVisibility=0 MaximumVisibilityFewClouds=0 MaximumVisibility=0 MaximumVisibilityOvercast=0 MaximumVisibilityRainy=0 SetVisUpperAlt=No VisUpperAltLimit=0 ExtendMetarMaxVis=No OneCloudLayer=No CloudTurbulence=No CloudIcing=Yes GenerateCirrus=Yes SuppressCloudTurbulence=No MaxIce=-4 MinIce=-4 UpperWindGusts=No SuppressWindTurbulence=No WindTurbulence=Yes SuppressAllGusts=No MaxSurfaceWind=0 WindLimitLevel=200 WindDiscardLevel=400 WindAjustAltitude=No WindAjustAltitudeBy=2000 WindSmoothing=No WindSmoothness=2 WindSmoothAirborneOnly=Yes DisconnTrimForAP=No ZeroElevForAPAlt=No ThrottleSyncAll=No WhiteMessages=No ShowPMcontrols=No SpoilerIncrement=512 MagicBattery=No RudderSpikeRemoval=Yes ElevatorSpikeRemoval=Yes AileronSpikeRemoval=Yes ReversedElevatorTrim=No ClockSync=No ClockSyncMins=5 ClearWeatherDynamics=No FixWindows=No OwnWeatherChanges=No TimeForSelect=4 LoadFlightMenu=No LoadPlanMenu=No PauseAfterCrash=No ZapSound=firework ShortAircraftNameOk=No FixControlAccel=No LogAxes=Yes [WideServer] WideFSenabled=Yes [GPSout] Port= Speed=4800 Interval=1000 PosTo6Decimal=Yes Sentences= GPSoutEnabled=No [AutoSave] AutoSaveEnabled=No [JoystickCalibration] ExclThrottleSet=No SepRevsJetsOnly=No ApplyHeloTrim=No FlapsSetControl=0 FlapDetents=No ReverserControl=66292 Reverser1Control=66422 Reverser2Control=66425 Reverser3Control=66428 Reverser4Control=66431 MaxThrottleForReverser=256 AileronTrimControl=66731 RudderTrimControl=66732 CowlFlaps1Control=66162 CowlFlaps2Control=66163 CowlFlaps3Control=66164 CowlFlaps4Control=66165 SteeringTillerControl=0 MaxSteerSpeed=60 Throttle=-16380,16380 LeftBrake=-14563,14592/16 RightBrake=-14693,14592/16 Throttle1=-16384,-15733,-15473,16383 Throttle2=-16384,-15473,-15213,16380 Reverser1=-16380,16380 ElevatorTrim=-16380,-512,512,16380 SlopeElevatorTrim=2 Spoilers=-16380,16380 Mixture2=-16384,-15993,-15733,16383 PropPitch1=-16384,-15733,-14173,16383 PropPitch2=-16384,-15733,-14173,16383 Aileron=-16253,-910,1152,16256 Elevator=-16384,-1040,1536,16256 Rudder=-16384,-390,256,16383 [Axes] 0=0X,256,D,3,0,0,0 1=1X,256,D,9,0,0,0 2=1Y,256,D,10,0,0,0 3=1Z,256,D,17,0,0,0 4=1R,256,D,18,0,0,0 5=1U,256,D,14,0,0,0 6=1V,256,D,13,0,0,0 [Axes.Beech Baron 58 Paint1] 0=0X,256,D,3,0,0,0 1=1X,256,D,9,0,0,0 2=1Y,256,D,10,0,0,0 3=1Z,256,D,17,0,0,0 4=1R,256,D,18,0,0,0 5=1U,256,D,14,0,0,0 6=1V,1,D,13,0,0,0 [Axes.Beech Baron 58] 0=0X,256,D,7,0,0,0 1=0Y,256,D,8,0,0,0 2=0Z,256,D,3,0,0,0 3=1X,256,D,13,0,0,0 4=1Y,256,D,14,0,0,0 5=1Z,256,D,9,0,0,0 6=1R,256,D,10,0,0,0 7=1U,256,D,18,0,0,0 8=1V,256,D,17,0,0,0 9=2X,256,D,1,0,0,0 10=2Y,256,D,2,0,0,0 Regards Paul
  12. Hi Peter Wondering if you can help me please. I downloaded, installed and registered FSUIPC4.2 yesterday and have found an issue with it. So found 4208 and installed that too but made no change to my problem. Have searched and haven't found anything similar after on this BBS and have I have RTFM. I can calibrate all but 1 of the axis on my CH Throttle Quadrant. I'm running FSX SP2 (Acceleration) under Vista 32 bit OS. What happens with the axis action and set to direct for "mixture 1" and see movement on the axis under axis assignment tab so it can be assigned from the drop down munu, but when I go to the next tab to calibrate it no movement is detected hence I can't calibrate it. I've assigned another lever to this action and the same thing happens hence I believe the issue is with the assignment from the drop down menu to select axis for mixture 1. Any ideas please? Thanks Paul
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.