Jump to content
The simFlight Network Forums

killer134

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About killer134

  • Rank
    Member
  1. oh now i see. i download what you told me and deleted the folder i made and i tried to install i get the same thing but this time only there is a install log now fsuipc.dll. the install log reads the same thing. Installer for FSUIPC4.DLL version 4.28 Looking in registry for FSX install path: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Games\Flight Simulator\10.0 Parameter"SetupPath" SetupPath="C:\Program Files\Microsoft Games\Microsoft Flight Simulator X\" Checking version of FSX.EXE: ... Version 10.0.61355.0 (Need at least 10.0.60905.0) Checking compatibility with installed SimConnect: ... Probe Manifest fails to match a valid base SimConnect needed to load FSUIPC4! Found later build SimConnect 61242 (SP1 May07) *************** End of Install Log ***************
  2. i found i had to make the folder my self and see what happen it, it just so happen to work anyways heres what the install log says Installer for FSUIPC4.DLL version 4.28 Looking in registry for FSX install path: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Games\Flight Simulator\10.0 Parameter"SetupPath" SetupPath="C:\Program Files\Microsoft Games\Microsoft Flight Simulator X\" Checking version of FSX.EXE: ... Version 10.0.61355.0 (Need at least 10.0.60905.0) Checking compatibility with installed SimConnect: ... Probe Manifest fails to match a valid base SimConnect needed to load FSUIPC4! Found later build SimConnect 61242 (SP1 May07) *************** End of Install Log *************** theres also a fsuipc dll in there but under it it says" 3.8.1.0" is that the right dll for fsuipc4?
  3. i just checked there is no Modules folder
  4. i don't know were to find the install log.
  5. hi I have SP1 and i tried SP2 that didn't help. I don't know what else to try.
  6. Ok heres what it says "Your FSX installation is not suitable for this version of FSUIPC. You may need to install an update from microsoft." Is there an other FSUIPC i can try for it?
  7. no sorry i cant even install fsuipc4 thats the problem it says "this version is not suitable to run fsuipc4" so there is no fsuipc4 folder cuz i cant install. thats what i need help with how to install fsuipc4.
  8. i have FDC 3.5 FSX 2006 and FSUIPIC4 i think theres no install file about fsuipc.
  9. hey i posted before but didn't get many answers. I have FSX with FDC installed but when i try to connect it says "this version is not suitable. You may need to get an update from microsoft" I tried installing SP1 didn't do anything and then tried SP2 didnt do anything. any body have anything for me to try.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.