Jump to content
The simFlight Network Forums


  • Content Count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About aerovirtual

  • Rank
  1. Thanks Volker but the problem is not from you,, anything is ok now!! For your information I use Window Vista 64 »»Because the FSX program is in administrator mode and not the FSC program, you opening the file, right click directly on the program where is located in the file and you change for administrator mode, also you do the same thing with the Database Manager, after that you select your Database Manager and reinstall... anything is ok when you opening the FSC program directly or by the short cut of the FSC program.. I am happy of that success!! Thanks and regards,,, André
  2. For me Sacha, I had take a very long time to reinstall all the window Vista and the FSX simulator after,,, because I had think the problem come from the window regiter base.... AFTER THAT! I have the same problem another time there,,,Sacha, it is possible that the problem come from the DBbase Manager that not going to the right path, In the DATA BASE MANAGER.... First the simulator is on the left side in D drive and not the FSC on the right side, the path go directly in FSX C drive,,, the way is C: ProgramData Microsoft FSX May be if you a better idea??? thanks! Regards,, André
  3. I Sacha! You do a very good program with FS Commander, I had buy my copy from simmarket... I do all what you suggest, install another time the program 8.3 from your site, plus FSUIPC 4.40 The FSCdb Manager too and impossible to connect the GPS to FSX, I am all in administrator mode... I can see that we just buy the program at the end of the year? Me yesterday?? I had try different way to try to use your program with a GPS connection UNABLE TO CONNECT TO FLIGHT SIMULATOR MSG # (no process response) Regards André
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.