Jump to content
The simFlight Network Forums

glennbm

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About glennbm

  • Rank
    Newbie
  • Birthday 01/01/1970

Contact Methods

  • Website URL
    http://

Profile Information

  • Location
    Edmonton, AB. Canada
  1. I think you answered my question. "They are different FS axis controls." hence my reference to the axis_throttle_set which seems to apply to one lever for all engines and is just the "throttle axis" in the FS2002 controls. And the reference to axis_throttle1_set and axis_throttle2_set which seem to apply to engine 1 throttle axis and engine 2 throttle axis etc when the engines have their own throttle lever. I have all the throttles working great in FS through fsuipc, but the pm software is not picking up any throttle lever movement at all. The throttle axis on my CH Yoke and Logitech joyst
  2. I think you answered my question. "They are different FS axis controls." hence my reference to the axis_throttle_set which seems to apply to one lever for all engines and is just the "throttle axis" in the FS2002 controls. And the reference to axis_throttle1_set and axis_throttle2_set which seem to apply to engine 1 throttle axis and engine 2 throttle axis etc when the engines have their own throttle lever. I have all the throttles working great in FS through fsuipc, but the pm software is not picking up any throttle lever movement at all. The throttle axis on my CH Yoke and Logitech joyst
  3. Are the fsuipc values for the throttle on page 1 under joysticks different from page 3? I am using Project Magenta's Airbus FCU which has autothrottle lever management in it, which has been working fine on my CH Yoke and Logitech joystick where I have the FS throttle simply defined as the throttle axis of each joystick. At the weekend I plugged in my 4 lever throttles and the lever management in the PM AB FCU stopped working and doesnt seem to recognise the throttles at all. The throttles work fine in FS. I am assuming that the problem is related to the "Axis_throttle_set" and "Axis_thrott
  4. Are the fsuipc values for the throttle on page 1 under joysticks different from page 3? I am using Project Magenta's Airbus FCU which has autothrottle lever management in it, which has been working fine on my CH Yoke and Logitech joystick where I have the FS throttle simply defined as the throttle axis of each joystick. At the weekend I plugged in my 4 lever throttles and the lever management in the PM AB FCU stopped working and doesnt seem to recognise the throttles at all. The throttles work fine in FS. I am assuming that the problem is related to the "Axis_throttle_set" and "Axis_thrott
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.