Jump to content
The simFlight Network Forums

bazeo21

Members
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bazeo21

  • Rank
    Member
  • Birthday 01/01/1970

Profile Information

  • Location
    Leeds, Yorkshire United Kingdom
  1. No problems Nikola, more than happy to help. Very excited by the prospect of updates to TOPER, I will help spread the word when it's done! (P.S you might want to update your Simmarket product page for 777 as it clearly states "Assumed Calculations" only, plus a review from someone stating no de-rates, this might put people in the know off this product.) Kind regards Mark
  2. Thanks Nikola, I'd be more than happy to help, I don't get too much free time but I'd do my best. Unless I'm missiing something, Toper doesn't provide fixed derate calculation at all, with or without assumed temperature. Many many airlines use them when they can and this would be a nice and important addition. I'd be happy to volunteer help here too if needed. Kind regards Mark
  3. Excellent news! The PMDG 700/800 NGX's would get my vote, but I assume you use boeing data? On a slightly different topic, the only disappointment with your excellent toper products is a lack of fixed de-rate calculations, any plans to add these in the future to your 737/777 products. You could hold the market in is what otherwise a relatively untouched area of simming, so many people like to do things "real"! I love the genuine Boeing interface too, excellent realism! I understand the price may have to go up but I'm sure that wouldn't hurt anyone and I sure it's hard work collecting the data and putting it into software but it would be a great addition. Your main rival in this area seems to have abandoned it's (excellent) take off calculation product now. So please think about that, I'd buy them all! Thanks for your response Nikola Kind regards Mark
  4. Hi Nikola. any plans for 737 decelerate products in the near future? Kind regards Mark
  5. Iv'e sorted it now!! Regards Mark
  6. Morning Pete, I have a homemade 737 TQ. I have managed to get everything calibrated in FS so all the axis' work. However, I have separate axis' for the reverse thrust and I have no idea how to get them working, there is no way to assign them as an axis direct in FS as there is no "reverse thrust" setting. I'm sure there is a way to do it using FSUIPC (I have the latest). Please could you enlighten me how to do this? Kind regards Mark
  7. Disregard All, got it going! Thanks Can I ask, does STB v3 use the same method of interaction over a network? Kind regards Mark
  8. I suppose you spotted the obvious mistake! I know I have now! Still no luck in getting flight times with UT2 in FSX. STB-DS has the correct PC name, I press CTL+SHIFT+S in FSX, hear the beep, but no change in STB on the client, both laptops. I've also noticed exactly the same behaviour on with STB when on the same PC as FSX, no flight times. Suppose I could try reinstalling STB-DS? Kind regards Mark
  9. Hi Simon, since starting this post I have bought a new laptop to be used as my client, I still have my old one and unfortunately the file you sent me in the last post did not work, STB wouldn't even start. Anyway, on to the main reason for the post. I have a new laptop and i'm unable to connect to FSX over the network, I just get the "couldn't connect to flight simulator" message. I have reinstalled SDKsp2 so many times on both systems i've lost count, ive tried different ports too. I have the correct addresses for the pc's, im running the latest Simconnect client on my laptop (61259.0), ive got simconnect.xml in the the same place as the FSX.cfg (FSX/roaming place!!) and simconnect.cfg in C:\Users\Mark i7\Documents and it still wont connect, iv'e followed the same routines on my old XP laptop and it connects just fine (still no times ???? though). Im just trying to get it to connect on my new setup, it's driving me mad! Both machines are running W7 64bit and the network is configured (i can share files between them) with firewalls turned off. I've pasted my simconnect configs below, please tell me if i'm missing something. Kind regards Mark XML: <?xml version="1.0" encoding="Windows-1252" ?> <SimBase.Document Type="SimConnect" version="1,0"> <Descr>SimConnect</Descr> <Filename>SimConnect.xml</Filename> <Disabled>False</Disabled> <SimConnect.Comm> <Disabled>False</Disabled> <Protocol>IPv4</Protocol> <Scope>global</Scope> <Address>192.168.1.80</Address> <Port>49151</Port> <MaxClients>64</MaxClients> <MaxRecvSize>4096</MaxRecvSize> <DisableNagle>False</DisableNagle> </SimConnect.Comm> </SimBase.Document> .CFG [simConnect] Protocol=IPv4 Address=192.168.1.81 Port=49151 MaxReceiveSize=4096 DisableNagle=0
  10. Oops, sorry Simon, I tried putting it in C:\Users\User\AppData\Roaming\FlyingWSimulation\SuperTrafficBoard, it is using SP1 but it made no difference to the problem i'm having. I've attached the requested file. Thanks for your help with this. Kind regards Mark TrafficBoardFrontEnd.rar
  11. Thanks Simon, tried what you suggested with using SP1, put IGNORE_SP2.cfg as a txt document in C:\Program Files (x86)\FlyingWSimulation\SuperTrafficBoard V2.3 and started it but it still says it's using v10.0.61259.0 so dont know whats wrong there. No problem in sending you the exception error, it happens every time! Thanks for your help. Kind regards Mark See the end of this message for details on invoking just-in-time (JIT) debugging instead of this dialog box. ************** Exception Text ************** System.Net.Sockets.SocketException: No such host is known at System.Net.Dns.GetAddrInfo(String name) at System.Net.Dns.InternalGetHostByName(String hostName, Boolean includeIPv6) at System.Net.Dns.GetHostEntry(String hostNameOrAddress) at System.ServiceModel.Channels.DnsCache.Resolve(String hostName) ************** Loaded Assemblies ************** mscorlib Assembly Version: 2.0.0.0 Win32 Version: 2.0.50727.4952 (win7RTMGDR.050727-4900) CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll ---------------------------------------- TrafficBoardFrontEnd Assembly Version: 2.1.1.0 Win32 Version: 2.1.1.0 CodeBase: file:///C:/Program%20Files%20(x86)/FlyingWSimulation/SuperTrafficBoard%20V2.3/TrafficBoardFrontEnd.exe ---------------------------------------- System.Windows.Forms Assembly Version: 2.0.0.0 Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900) CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll ---------------------------------------- System Assembly Version: 2.0.0.0 Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900) CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll ---------------------------------------- System.Drawing Assembly Version: 2.0.0.0 Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900) CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll ---------------------------------------- TrafficBoard Assembly Version: 2.3.0.22 Win32 Version: 2.3.0.22 CodeBase: file:///C:/Program%20Files%20(x86)/FlyingWSimulation/SuperTrafficBoard%20V2.3/TrafficBoard.DLL ---------------------------------------- SimConnect Wrapper 10 SP2 Assembly Version: 2.1.0.1 Win32 Version: 2.1.0.1 CodeBase: file:///C:/Program%20Files%20(x86)/FlyingWSimulation/SuperTrafficBoard%20V2.3/SimConnect%20Wrapper%2010%20SP2.DLL ---------------------------------------- System.ServiceModel Assembly Version: 3.0.0.0 Win32 Version: 3.0.4506.4926 (NetFXw7.030729-4900) CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.ServiceModel/3.0.0.0__b77a5c561934e089/System.ServiceModel.dll ---------------------------------------- System.Data Assembly Version: 2.0.0.0 Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900) CodeBase: file:///C:/Windows/assembly/GAC_32/System.Data/2.0.0.0__b77a5c561934e089/System.Data.dll ---------------------------------------- System.Xml Assembly Version: 2.0.0.0 Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900) CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Xml/2.0.0.0__b77a5c561934e089/System.Xml.dll ---------------------------------------- ExternalSharing Assembly Version: 1.0.0.0 Win32 Version: 1.0.0.0 CodeBase: file:///C:/Program%20Files%20(x86)/FlyingWSimulation/SuperTrafficBoard%20V2.3/ExternalSharing.DLL ---------------------------------------- System.Configuration Assembly Version: 2.0.0.0 Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900) CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Configuration/2.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll ---------------------------------------- Microsoft.FlightSimulator.SimConnect Assembly Version: 10.0.61259.0 Win32 Version: 10.0.61637.0 (FSX-Xpack.20070926-1421) CodeBase: file:///C:/Windows/assembly/GAC_32/Microsoft.FlightSimulator.SimConnect/10.0.61259.0__31bf3856ad364e35/Microsoft.FlightSimulator.SimConnect.dll ---------------------------------------- msvcm80 Assembly Version: 8.0.50727.4927 Win32 Version: 8.00.50727.4927 CodeBase: file:///C:/Windows/WinSxS/x86_microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.4927_none_d08a205e442db5b5/msvcm80.dll ---------------------------------------- System.Deployment Assembly Version: 2.0.0.0 Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900) CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Deployment/2.0.0.0__b03f5f7f11d50a3a/System.Deployment.dll ---------------------------------------- SMDiagnostics Assembly Version: 3.0.0.0 Win32 Version: 3.0.4506.4926 (NetFXw7.030729-4900) CodeBase: file:///C:/Windows/assembly/GAC_MSIL/SMDiagnostics/3.0.0.0__b77a5c561934e089/SMDiagnostics.dll ---------------------------------------- System.Runtime.Serialization Assembly Version: 3.0.0.0 Win32 Version: 3.0.4506.4926 (NetFXw7.030729-4900) CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Runtime.Serialization/3.0.0.0__b77a5c561934e089/System.Runtime.Serialization.dll ---------------------------------------- System.Web Assembly Version: 2.0.0.0 Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900) CodeBase: file:///C:/Windows/assembly/GAC_32/System.Web/2.0.0.0__b03f5f7f11d50a3a/System.Web.dll ---------------------------------------- System.WorkflowServices Assembly Version: 3.5.0.0 Win32 Version: 3.5.594.4926 CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.WorkflowServices/3.5.0.0__31bf3856ad364e35/System.WorkflowServices.dll ---------------------------------------- System.ServiceModel.Web Assembly Version: 3.5.0.0 Win32 Version: 3.5.594.4926 CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.ServiceModel.Web/3.5.0.0__31bf3856ad364e35/System.ServiceModel.Web.dll ---------------------------------------- System.IdentityModel Assembly Version: 3.0.0.0 Win32 Version: 3.0.4506.4926 (NetFXw7.030729-4900) CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.IdentityModel/3.0.0.0__b77a5c561934e089/System.IdentityModel.dll ---------------------------------------- FSRadio Assembly Version: 1.0.0.0 Win32 Version: 1.0.0.0 CodeBase: file:///C:/Program%20Files%20(x86)/FlyingWSimulation/SuperTrafficBoard%20V2.3/FSRadio.DLL ---------------------------------------- Accessibility Assembly Version: 2.0.0.0 Win32 Version: 2.0.50727.4927 (NetFXspW7.050727-4900) CodeBase: file:///C:/Windows/assembly/GAC_MSIL/Accessibility/2.0.0.0__b03f5f7f11d50a3a/Accessibility.dll ---------------------------------------- ************** JIT Debugging ************** To enable just-in-time (JIT) debugging, the .config file for this application or computer (machine.config) must have the jitDebugging value set in the system.windows.forms section. The application must also be compiled with debugging enabled. For example: When JIT debugging is enabled, any unhandled exception will be sent to the JIT debugger registered on the computer rather than be handled by this dialog box.
  12. I've noticed the same thing that keeps happening on the initial try to connect (after this, it hangs at 'connecting to FS' untill I restart everything). On the initial set after pressing ctrl+s on fsx PC, within one minute on the client laptop I get an unhandled exception error (something like that!), it mentions the .net framework. Also the words 'dropped UT2 data as the last process did not finish updating in time' appear every minute the STB messages window. Kind regards Mark
  13. Thanks Simon, I have SDK SP2 installed on both my machines, the client version on my 'client' laptop is v10.0.61259.0. Still having trouble connecting sometimes, no problems with everything on the same machine though. Kind regards Mark
  14. Hi Simon, finally got it working on my client laptop. I added the words PC to the end of the computer name in STB-DS computer name box and in the main program under FSX computer name box (i.e Mark7-PC) and it seems to be working. However, i'm still noticing some problems, if I shut STB down on my client laptop and then restart it later (even seconds later) it won't connect to FSX at all (it just hangs at 'connecting to flight simulator, please wait') the only way I can get it to work again is by shutting down FSX then restarting as per the UT2 quick start guide. Is this normal and related to simconnect? Kind regards Mark
  15. Thanks Simon, i've tried that aleady, both the computer name and ip address with no luck, if you let me know what to fill in manually i'll play around with that. Regards Mark
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.