Jump to content
The simFlight Network Forums

Tony Clarke

Members
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Tony Clarke

  • Rank
    Member
  • Birthday 01/01/1970

Contact Methods

  • Website URL
    http://
  1. Many thanks, have un-installed everything now and will try again, but how do I get round the error message when trying to unzip MT2004U21? Just says 'Enter password for the encrypted file' I tried the password that the MT checker generates, but doesn't work. Cheers
  2. Just got back into simming and decided to install My Traffic. Had the original 1.0 Base, then installed SP3, then the To2004 patch. Went to Heathrow to test it out, and a lot of the aircraft at the stands were just grey, no colour, livery or anything. It did seem to be the Heavies, 747/777 but could have been others too. I installed the Traffic checker tool, it said I needed another file, which I downloaded and installed, then the checker again said I needed another file, version 2 of the same. Downloaded that, but Winrar kept asking for a password to unzip it? Don't know if not having that installed was part of the problem or not. I'm going to un-install everything, FS9 & MT, but anyone got any advice before I re-install MT that could be the problem. Cheers
  3. If I install 'My Traffic', it overwrites all the flightplans for the small aircraft at airports and airfields that come in UK2000. The author of UK2000 thought that if you re-install UK over My Traffic, it would put them back in again, but that doesn't seem to work. Is there a way of having 'My Traffic' installed and keep the GA's from UK?
  4. Husain, I installed the SP1 aircfaft and SP1 airports, then SP2 and 1.2a patch. In the program files menu, it shows as Base Edition, not Base1 as you said above it should? Have I installed correctly?
  5. Husain, I installed the SP1 aircfaft and SP1 airports, then SP2 and 1.2a patch. In the program files menu, it shows as Base Edition, not Base1 as you said above it should? Have I installed correctly?
  6. British Airports is exactley the same scenery as UK2000 stuff, so you will find info on it in this forum with a bit of searching, but I know the AFCAD is being worked on to make it more compatable.
  7. British Airports is exactley the same scenery as UK2000 stuff, so you will find info on it in this forum with a bit of searching, but I know the AFCAD is being worked on to make it more compatable.
  8. Will it be available to download and insert into my early version, which I am just updating with SP2, or would I need to purchase the full later version with the third party tool as earlier mentioned? Thanks
  9. Will it be available to download and insert into my early version, which I am just updating with SP2, or would I need to purchase the full later version with the third party tool as earlier mentioned? Thanks
  10. Cheers Husain, as they say, 'You learn something every day'!
  11. Cheers Husain, as they say, 'You learn something every day'!
  12. Husain, have a look. http://www.fsnordic.net/discussion/indeadid=10644
  13. Husain, have a look. http://www.fsnordic.net/discussion/indeadid=10644
  14. Hi Husain. I tried to save a link, but the Avsim sub pages don't have them. Go to http://www.avsim.com/ Go to the Flight sim general discussion forum, and there you will see a Tips & Tricks link. One of the first topics is the 'Traffic.dll' error. That one pretty much explains, but if you do a search for 'Traffic', you will find quite a few others on the same subject. Basically, it happens with XP/SP1 after you do a re-install of FS2002 as XP has a file called 'Traffic.dll' in the sytem32 folder, and FS tries to load that one instead of it's own of the same name. Cheers
  15. Hi Husain. I tried to save a link, but the Avsim sub pages don't have them. Go to http://www.avsim.com/ Go to the Flight sim general discussion forum, and there you will see a Tips & Tricks link. One of the first topics is the 'Traffic.dll' error. That one pretty much explains, but if you do a search for 'Traffic', you will find quite a few others on the same subject. Basically, it happens with XP/SP1 after you do a re-install of FS2002 as XP has a file called 'Traffic.dll' in the sytem32 folder, and FS tries to load that one instead of it's own of the same name. Cheers
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.