Jump to content
The simFlight Network Forums

bgrade

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bgrade

  • Rank
    Member
  1. Hi that is much better, there are still a some very minor stuff, see the images. The last couple letters on the calculate button goes down into a second line Other than that i am satisfied with it now. Thank you for the support!
  2. No that doesnt work either, am i allowed to install it to another computer for to see if the problem persists?
  3. Windows 7 32bit .NET is v4.0.30319 Screen resolution is set to max of 1600x900, ive tried all the other resolutions with no change.
  4. Completely uninstalled and reinstalled in the order you said, it still remains the same.
  5. I installed the V3.2 update only, doesn't that version contain the fix?
  6. And what does toper Web offer vs the program itself other than getting access to all the types of aircraft?
  7. Thanks it worked, uninstalled FS9 from the client pc, and re directed activesky to the shared folders on the host, now it works great. Funny, i dont remember doing this in XP but oh well.
  8. Sorry here it is. I just tried using FSRealtime and it works, it sends the time updates over the network to flightsim, so i guess its a problem with Activesky. ******** WideServer.DLL Log [version 6.78] ********* Blocksize guide = 4096 (double allowed) Date (dmy): 28/10/10, Time 22:25:38.414: Server name is TREADSTONE-PC 42261 Initialising TCP/IP server 42261 Initialising IPX/SPX server 42261 IPX/SPX socket() failed [Error=10044] Socket type not supported 42261 Failed to start IPX/SPX Server 42261 Initialising UDP/IP server 42292 Broadcasting service every 1000 mSecs 53742 Restarting service due to total lack of use 53742 Failed to start IPX/SPX Server 56815 Incoming connection Accepted ok (skt=512) TCP 57049 Connected to computer "BLACKBRIAR" running WideClient version 6.780 (skt=512) TCP Regards Bryan
  9. Hi Pete. I have 2 computers on a network, one a desktop and one a laptop both with windows 7 64bit. The desktop has FS9 installed and the laptop has all the other stuff installed including activeksky (the laptop is used to replace another old desktop that had windows xp and widefs worked perfectly with that configuration). The connection between FS9 and the laptop appears to have been made ok, (as indicatged by "1 connected" in the title bar) but activesky wont send any weather through widefs to fs9. I've made sure that both firewalls are off and both computers are in the same workgroup. here are the log files. ********* WideClient Log [version 6.78] Class=FS98MAIN ********* Date (dmy): 28/10/10, Time 22:26:30.065: Client name is BLACKBRIAR 124 Attempting to connect now 124 Trying TCP/IP host "treadstone-PC" port 8002 ... 124 ... Okay, IP Address = 192.168.1.3 140 Connection made okay! THis one is from WideClient0.log ********* WideClient Log [version 6.78] Class=FS98MAIN ********* Date (dmy): 28/10/10, Time 21:42:44.932: Client name is BLACKBRIAR 124 Attempting to connect now 140 Trying TCP/IP host "treadstone-PC" port 8002 ... 140 ... Okay, IP Address = 192.168.1.3 140 Connection made okay! 657591 Timed out response: connection assumed lost! 657591 Ready to try connection again 657637 Timed out response: connection assumed lost! 658636 Attempting to connect now 658651 Trying TCP/IP host "treadstone-PC" port 8002 ... 658651 ... Okay, IP Address = 192.168.1.3 658651 Connection made okay! 676841 Timed out response: connection assumed lost! 676841 Ready to try connection again 676888 Timed out response: connection assumed lost! 677902 Attempting to connect now 677902 Connection made okay! 696092 Timed out response: connection assumed lost! 696092 Ready to try connection again 696139 Timed out response: connection assumed lost! 697153 Attempting to connect now 697153 Connection made okay! 715405 Timed out response: connection assumed lost! 715405 Ready to try connection again 715451 Timed out response: connection assumed lost! 716450 Attempting to connect now 716450 Connection made okay! 734608 Timed out response: connection assumed lost! 734608 Ready to try connection again 734655 Timed out response: connection assumed lost! 735654 Attempting to connect now 735669 Trying TCP/IP host "treadstone-PC" port 8002 ... 735669 ... Okay, IP Address = 192.168.1.3 735669 Connection made okay! 753906 Timed out response: connection assumed lost! 753906 Ready to try connection again 753968 Timed out response: connection assumed lost! 754920 Attempting to connect now 754920 Connection made okay! 773156 Timed out response: connection assumed lost! 773172 Ready to try connection again 773219 Timed out response: connection assumed lost! 774217 Attempting to connect now 774217 Connection made okay! 792422 Timed out response: connection assumed lost! 792422 Ready to try connection again 792469 Timed out response: connection assumed lost! 793468 Attempting to connect now 793468 Connection made okay! 811626 Timed out response: connection assumed lost! 811626 Ready to try connection again 811673 Timed out response: connection assumed lost! 812671 Attempting to connect now 812671 Trying TCP/IP host "treadstone-PC" port 8002 ... 812671 ... Okay, IP Address = 192.168.1.3 812671 Connection made okay! 830892 Timed out response: connection assumed lost! 830892 Ready to try connection again 830939 Timed out response: connection assumed lost! 831937 Attempting to connect now 831937 Connection made okay! 850143 Timed out response: connection assumed lost! 850143 Ready to try connection again 850190 Timed out response: connection assumed lost! 851188 Attempting to connect now 851188 Connection made okay! 869456 Timed out response: connection assumed lost! 869456 Ready to try connection again 869518 Timed out response: connection assumed lost! 870470 Attempting to connect now 870470 Connection made okay! 888722 Timed out response: connection assumed lost! 888722 Ready to try connection again 888784 Timed out response: connection assumed lost! 889783 Attempting to connect now 889783 Trying TCP/IP host "treadstone-PC" port 8002 ... 889783 ... Okay, IP Address = 192.168.1.3 889783 Connection made okay! 907879 Timed out response: connection assumed lost! 907879 Ready to try connection again 907925 Timed out response: connection assumed lost! 908924 Attempting to connect now 908939 Connection made okay! 927082 Timed out response: connection assumed lost! 927082 Ready to try connection again 927129 Timed out response: connection assumed lost! 928128 Attempting to connect now 928128 Connection made okay! 946333 Timed out response: connection assumed lost! 946349 Ready to try connection again 946395 Timed out response: connection assumed lost! 947394 Attempting to connect now 947409 Connection made okay! 965677 Timed out response: connection assumed lost! 965677 Ready to try connection again 965693 ****** End of session performance summary ****** 965693 Total time connected = 947 seconds 965693 Reception maximum: 14 frames/sec, 324 bytes/sec 965693 Reception average whilst connected: 5 frames/sec, 120 bytes/sec 965693 Transmission maximum: 1 frames/sec, 119 bytes/sec 965693 Transmission average whilst connected: 0 frames/sec, 20 bytes/sec 965693 Max receive buffer = 359, Max send depth = 1, Send frames lost = 4 965693 ********* Log file closed (Buffers: MaxUsed 2, Alloc 5910 Freed 5910 Refused 0) *********
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.