Jump to content
The simFlight Network Forums

rpowers

Members
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rpowers

  • Rank
    Member
  • Birthday 01/01/1970

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Ottawa,Illinois
  • Interests
    Golf and boating along with FS.
  1. Hi,I have been using FSUIPC for a long time but just had a simple question.Do I need to calibrate joystick for each plane or are settings universal.I just finally calibrated my flaps correctly with detents for each plane.That is what made me ask the question.Thanks,Ron
  2. Pete,Thanks.I have read the manual many time and learn something each time.I know I am not taking advantage of all FSUIPC's features but I keep adding more.I like to keep things simple but functional.Here is my FSUIPC4.ini(I hope I can do this right).Can't attach the ini file.Not sure what you mean by <> edit.Ron
  3. Pete,Thanks.I have read the manual many time and learn something each time.I know I am not taking advantage of all FSUIPC's features but I keep adding more.I like to keep things simple but functional.Here is my FSUIPC4.ini(I hope I can do this right).
  4. Pete,Sorry for the confusion.This forum had an old email for me.I just updated it.Ron
  5. Thank you,That worked for me.One more question and please bear with me because I am an old guy,but been doing this for a long time.Enjoy solving problems as much as actually flying.I know there is an easy fix for this but I have not found it.When I go to axis assignments the aircraft specific button is checked but grayed out so I cannot change it to apply the hat switch assignment to all aircraft.How do I uncheck the aircraft specific box?Thanks for your patience.Ron
  6. I finally assigned all my controls etc in FSUIPC.Unchecked enable controllers is FSX.I assigned my hat switch button to pan view and it works in some planes but not others.I go to buttons and switches assignments for each plane(not airplane specific) hit the hat switch and everything is checked and pan view is in the box exactly as in the planes that it is working in.I still have it assigned in FSX controls and when I enable controllers it works for all planes.Has to be something simple I am missing?Nothing is ever simple for me here..In the planes it does not pan,it moves a click in each direction when I try to pan.If I keep clicking it keeps moving.I tried checking the box about repeating but that did not help and it is not checked in the planes that it is working in.Thanks,Ron
  7. My CH Yoke and pedals and Saitek(2) Quadrants have both numbers and letters assigned.I do not remember assigning the letters in the ini text.Could I have done it in the program?Thanks for the response.Ron
  8. Pete, I am getting a new computer and read in the manual about assigning letters to joysticks etc.I have autoassign letters=yes so I have letters AND numbers assigned to my joysticks and quadrants.Does this mean by copying my fsuipc.ini to new install it will save my assignments and calibrations including my buttons?Thanks for your time and help,Ron
  9. Forget about the cowl question.I figured it out.Was making it more complicated than was necessary.Thanks for your support.Ron
  10. OK,That worked.Thank you very much.I have my landing gear working with an axis lever,now I am trying to get cowl flaps to do same.I keep reading the manual and probably will get it unless you can explain it to me in very simople terms.Thanks,Ron
  11. Thanks for the response.I think it is button 7 on my CH yoke.Will try your suggestion to ignore.Ron
  12. Pete,I am trying to change a switch assignment on my Saitech throttle quad and when I go to buttons+ switches it is stuck on joystick #3 button#7.Won't let me clear it.I am trying to use FS control assignment for AP panel altitude hold on/off.When I go to FS control menu and try to assign it it says it is assigned to button 8 and won't let me clear it there.It was working at one time and I reloaded an older fsuipc.ini but no help.Thanks,Ron
  13. I just installed fs9 for the first time last night.I ran it "out of the box" first and everything was OK.Full screen to window mode and back to full screen etc.Then I installed latest ver of FS Nav,ver. 3.06 fuipc,advdisplay,and RC3.1.When I went from full screen to windows mode so I could run RC that's when it went black going back to full screen.I haven't been monitoring this problem in the forums because this is my first time using FS9.I think I tried the alt key but I'm not sure.I am going to do a step by step reinstall of everything tonight with ver 3.07.I didn't run fs9 enough before installing the extras to know if the problem happened only occaisonally. At least I know now that it's just not something I did wrong.Thanks,Ron
  14. I just read your post about 3.07.I was having that exact problem with the screen going black between windows and full screen mode but it would not go to full screen at all.That's when I got really frustrated @ 2:00 am and unistalled FS.Also let me understand this.I should install ver 3.07 then copy the FSUIPC.ini from my FS2k2 to FS9?I never noticed that file before.On all your upgrades I just copied over the new FSUIPC.dll.Thanks for your patience.Ron
  15. Got my access key,thanks.Will reinstall tonight.I am sure FS was not running and abouth the key assignments in RC,I just upgraded from 3.01 to 3.1 so wouldn't all preferences stay the same?I have a post in at the RC Forum.Now that I have access key will I have all options as before IE battery stays up etc.?I am going to start over with installing fs etc tonight.Thanks for the response.Ron
×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.