Jump to content
The simFlight Network Forums

qva70

Members
  • Posts

    20
  • Joined

  • Last visited

Everything posted by qva70

  1. Hi Volker hope this is the info you require: 1. FS X, FS2004(FS9) or Prepar3D (Version) FSX SE 2. FSUIPC* / WideFS which version used ("latest version" is not sufficient) v4975a / v7.974 3. I use the FSC in a network! Yes / No Yes 4. FS Commander and Database Manager which version / revision and build used FSC:9.6 Build 15 January 2015 DM:9.6 Net 15JAN2015 5. Which provider and period of the AIRAC Cycle Navigraph AIRAC 1501 Rev 1 Jan08-Feb04/15 6. Aerosoft boxed or download version or download version from our website Downloaded from Simmarket 7. Operating System (Windows 7/8/10 32/64, Vista 32/64) Win 10 x64 8. How many monitors are used Single Monitor Cheers Andrew
  2. Hello Volker Thanks for your reply. I guessed it would be an issue with windows (cant say I'm impressed with windows 10). If I reinstall the program will my original license details work as I did do an upgrade a little while ago that involved copying and repasting files within the FSC directories? If not can you please let me know that procedure again so I don't lose my license? Cheers Andrew
  3. Hello I am getting this message now every time I load FSC and/or change any selection once the program has loaded. It has a progress bar that appears and flashes and my desktop icons for other programs are also flashing when this occurs. I do not get the splashscreen and the program can take up to 10 minutes to load. It works fine once it has loaded. I have not changed anything on the PC I run it on and it is a networked PC stand alone from my main FS PC. I am running Win 10 x64, i5-2500 @ 3.3 GHz, 4G RAM. My main SIM is FSXse. Any help appreciated. Andrew
  4. Hello there Volker, I am wondering is there a facility to upgrade my v9.6 to the latest version, v10 I think, or will I need to purchase the new version outright? Also, do I need to update as v9.6 seems to do all I need? Cheers, Andrew
  5. Hi John I am wanting to run Don Grovestines EZ-Landclass. Unfortunately it has issues with WIN10 and MSOffice beyond 2016 of which both my PC uses. So, I have set up a VB with Win7 and Office 2003, which I know it works on. I have set the server IPAddr command as this works with my second WIN10 PC with no problems. With respect to Protocol I am currently using TCP as this works with the other PC also. Sorry about the screenshot but I had no way to capture the file from the VB when I made the post. I will try UDP and see if that works. Thanks again. Andrew
  6. Hi guys, I am trying to establish a connection between my PC and a VB running on it. All appropriate connections work excepting the wideclient. Both it on the VB and the sim on my PC sit with a "waiting for ***" message. I'd be grateful for any assistance. Cheers Andrew FSUIPC V 4.975a Wideclient V 7.1.5.9 Wideclient LOGFile Attached
  7. Thanks Gypsy for that information, are there any others I should be familiar with? Andrew
  8. Hi Pete, hopefully this is an easy one. I have recently reinstalled to a new machine and my device order was changed. All good I have that sorted but can you tell me or point me to a manual that lists the codes used in the axes/buttons etc sections? ie P1, U1, R1. It is the P, U and R that I dont know the meaning of prior to the device number. Cheers Andrew
  9. Hi Pete, we run our own email and web server from home so the domain is required to make this happen. I guess unless you are running a business then there is no advantage. We just get to keep our email addy if we change providers. Thanks again for the help 😃 Andrew
  10. So it all appears to working fine after telling client explicit IP address. Our server was recently upgraded and must have affected this. Thanks again 😊 Andrew
  11. SOHO=small office/home office and a domain not workgroup..... all good 😉
  12. Thanks Pete for the prompt reply, Ill have a look at those and get back :-)
  13. Sorry Peter, I forgot to say the machines are operating on a SOHO domain server
  14. Hello Peter I have been using FSUIPC and Wideclient now for ever (well a long time at least) they are registered versions. Tonight I have started my rigs and the server sits "waiting for clients" and the client sits "waiting for a connection" I have FSX SE in Win764 Ultimate i5-4460 @ 3.2GHz with 16G RAM and the client on Win764 i5-2500 @ 3.3GHz with 4G RAM. I have attached the two log files in the hope they help, but I am flummoxed having tried turning off my antivirus completely and downloading the latest wideFS. Cheers Andrew WideClientLog.txt WideServerLog.txt
  15. Thanks for that info Pete, shame, but all good great piece of software! cheers Andrew[ quote name=Pete Dowson' timestamp='1307175657' post='427439] Sorry, but TrafficLook can only display data it can get from FS. Gate information is not available. Those programs which know about gates either deduce them from the Latitude/Longitude information by doing an analysis of the airport scenery data files, or possibly (for landing aircraft) hack into the ATC part of FS in some way. TrafficLook is merely a demonstration of the data supplied by FSUIPC from the FS Traffic Info data. Regards Pete
  16. G'day can anybody tell me if there is a way to edit the trafficlook.ini file so that I can get trafficlook to display the gate numbers that the AI airctraft are either sitting at (preferable) or allocated before landing??:???: Cheers Andrew
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.