Jump to content
The simFlight Network Forums

jn126

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jn126

  • Rank
    Member

Profile Information

  • Gender
    Not Telling
  • Location
    Oro Valley
  1. Tried that and it didn't work. Delta MD-90s still appear with no texture. I've also noticed the same problem with Morningstar B752's also missing their texture, although this was occurring last patch as well.
  2. After updating to 5.4c from 5.4b I noticed all of the Delta MD-90s appear black. This is only a problem with the Delta MD-90s, not the MD-80s.
  3. After downloading the update and selecting the 2012 schedules, I noticed that all the CRJ-200s are appearing black with no texture. So far this is the only plane that I've noticed with this problem.
  4. After downloading the update and opening the file I get an error saying Unexpected end of archive. When attempting to run the installer it says that the archive is either in unknown format or damaged, and that it cannot execute the file.
  5. I recently noticed that the DC-3s in the 1965 schedules don't have any sound. The engines for them are completely silent. The textures for them are pretty nice though and very detailed.
  6. I recently decided to try out the 1990 schedules, and upon loading up KATL I noticed that every Eastern Airlines DC-9 was coming up as black with no texture. The A300s and every other plane was fine except these ones and it was definitely not a slow loading texture. I'll let you know if I encounter any other problems. Have a good day.
  7. I recently started using historic schedules and I noticed that Charlotte and Philadelphia have no mainline US Airways flights out of them, but still have the regional flights. I checked both airports with the 1995, 2000 and 2005 schedules, and they had the same problem each time. Pittsburgh did have US Airways traffic after checking that airport with the 1995 schedules. Other than that the historic schedules are pretty fun to fly with, so hopefully this can get resolved eventually.
  8. I was able to fix the problem, ran the camera advisor which seemed to fix it. Thanks for the help.
  9. I'm currently having the exact some problem, worked fine before today.
  10. Hello, just wanted to let you know that Porter Airlines appears to be missing from CYTZ. Also noticed 6 Condor 767s with the same flight number and scheduled to depart at the same time in KLAS, although it could be a one time bug. Thanks again for the fantastic traffic addon!
  11. Hello, I just purchased MyTraffic v5.4 today and so far I love it, however I have not been able to find any Beechcraft 1900s or the airlines that fly them at the airports you would normally find them at. After checking Denver, Farmington and Phoenix I have yet to see any Great Lakes planes which seems very unusual. Any idea's on what might be causing this problem?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.