Jump to content
The simFlight Network Forums

holi

Members
  • Content Count

    48
  • Joined

  • Last visited

Community Reputation

0 Neutral

About holi

  • Rank
    Advanced Member
  • Birthday 01/01/1970

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Berlin

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Pete, see attached my simconnects installed to my computer and the simconnect.xml Maybe you give it a try ..... SimConnect.xml
  2. Yes Prosim is running on the Sim Computer, plus MCP. All other on clients. I can check the log file tomorrow, if you wish I can upload it for you....
  3. But Pete, why is it running fine in my setup? i have the Simmconnect FSX SP2 installed and it works! it is very strange indeed, I mean, I'm quite happy that Prosim is functioning well in my Setup , but it seems to be that I'm the only one......
  4. Hi Pete, as mentioned yesterday in the Prosim Forum I had only problems with the Autoflight. Today I tested as recommended by you again with V 5.1.0.107 Productversion 5.101g and it was a full success! I did a short flight and all my harware including CPFlight MCP worked flawless! I did a full Autoland and it worked well. I did the IPC log, but I think it became to large to upload or send it to you. Even zipped it is about 25MB Anyway I´m quite happy as I can start using P3Dv4 with my home cockpit.! Thank you very much indeed! Just in case you need it my system is WIN7 64bit prof on all my machines in the network. Prosim is working without any laggs or stuttering. Maybe people who are running their setups on W10 machines have the problems with Prosim not working properly...I can luckely say I have no problems at all! Regards Holi
  5. Yes, your support is incredible!!! ,What would we do without you Pete!!
  6. Pete, the problem is gone with the controls! The link you provided above 101A did the job and all controls are recognized....Thank You! For your record pls find the cvs and log file FSUIPC5.JoyScan.csv FSUIPC5.log
  7. Good Morning Pete, I just jump in as I have a similar problem regognizing of controls with FSUIPC5. There are in my example both rudders not recognized by FSUIPC5, but the are recognized by the Sim under controls. Luckely I still have V3 installed and with the latest FSUIPC4 installed there is NO problem and ALL controls are recognized by FSUIPC4. Unfortunately I forgot to save the log and cvs of FSUIPC4 if it is essential I need to switch the computer on again.... Any help would be appreciated! FSUIPC5.JoyScan.csv FSUIPC5.log
  8. Thanks Pete! unfortunately still no Fsuipc at Simmarket......have to wait then and will be one of the first who are going to buy it:-))))
  9. Thanks for advice, will do it over the weekend.... Just another question, will there be the menu to assign the axis and calibrate then in the registered version? The reason why I'm asking, I have disabled the controls in the sim and used in v3 FSUIPC only. With the same ini file I have no input to the controls if disabled in the sim, so they are not recognized by FSUIPC in v4....
  10. Pete, the offsets are needed for my throttle running with SIOC. Before I tested the setup in P3Dv3 and with the latest Fsuipc 4 and the throttle ran fin, but with the same ini file I tried in P3Dv4 and your Fsuipc 5 but the throttle did not work.......contacting the manufacturer and he said the offsets are missing..... The thing with the buttons may be be fixed once the Fsuipc is registered.
  11. Pete, as I know you have Cockpit as well may I ask the question if in the registered version the offsets are available again? I tried today with the unregistered version and copied my ini file over from v3 to v4 renamed it and noticed that alot of functions such as buttons or switches etc are not working in V4. Prosim is connecting but many functions are not available yet. I know that Lapi said its not ready yet but I gave it a try and a few things worked. looking forward to get it in my basket at Simmarket!
  12. Hopefully Pete comes back in a healthy shape and relaxed! I think without having Fsuipc 5 I could bin most of the hardware in my Homecockpit. There are so many hardware items in it which would not function anymore! so Pete, please give it a go and get us the 64 bit Application.......even with new registration no problem!
  13. Thanks Simon for reply! I'm not too excited! It was a question to Simon. Maybe there will be a possibility that STB is working one day with life traffic. Who has thought lets say 1 year ago that there would be possibility to see life traffic at all? Now the program is available as Beta and it works quite nice.......
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.