Jump to content
The simFlight Network Forums

robvanderwiele

Members
  • Content Count

    29
  • Joined

  • Last visited

Community Reputation

0 Neutral

About robvanderwiele

  • Rank
    Member
  • Birthday 01/01/1970

Contact Methods

  • Website URL
    http://

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello Paul, It seems I'm not the only one who has encountered this problem as Pete mentioned. I found the forum thread in the LM forum. Thanks for your reply. Best, Rob
  2. Hello Pete, Thanks for your response, I'll just use the SendKeyToFS function. I'll report the bug in LM website. It is a pitty that simconnect doesn't have a functions to send key presses to the sim. Regards, Rob
  3. Hello, I have a client program which uses FSUIPCConnection.SendKeyToFS via WideFs to activate the GSX menu in P3D. Then I can make a choice from the client program with the call FSUIPCConnection.SendControlToFS. I send one of these values: 67145 SIMCONNECT_MENU_0 67136 SIMCONNECT_MENU_1 67137 SIMCONNECT_MENU_2 67138 SIMCONNECT_MENU_3 67139 SIMCONNECT_MENU_4 67140 SIMCONNECT_MENU_5 67141 SIMCONNECT_MENU_6 67142 SIMCONNECT_MENU_7 67143 SIMCONNECT_MENU_8 67144 SIMCONNECT_MENU_9 In P3D v4.5 this works without any problem, in v5 this doesn't work anymore. Could it be Fsuipc6? Or maybe something has changes for those text menus in P3D? It is an easy fix, replaced the call to FSUIPCConnection.SendControlToFS with FSUIPCConnection.SendKeyToFS and send the corrct number key. But I was just wondering why it is broken? Regards, Rob
  4. Thanks for your reply Pete. Now I know it isn't a problem, thanks. The reason for me doing a complete re-install was to start fresh again. I'm not doing that with every update but it was time again for that. Regards, Rob
  5. Hello Pete, Just did a reinstall of the latest P3D v3.3.5.17625 and when I installed Fsuipc it gave me a warning that this version isn't supported. But did install. I used version 4.955. Regards, Rob van der Wiele
  6. Hello Alan, I have a Sound Blaster card, so I would be great if you could send me those files. I will contact you o your email address. Thanks, Rob
  7. Hello Alan, Good news I can use Traffic 3D sounds. But what do you mean with " activating Al Chemy in PR3D V3"? Could you tell me how to do that. I can't recall that I have those 3D sound files, could you send them? Regards, Rob
  8. Thanks Alan. I will wait with the install until you have more news about that issue. Regards, Rob
  9. Hello, Can I use Traffic 3D Sounds in P3D V3, or is an update needed? Regards, Rob van der Wiele
  10. Found it! I was browsing through my directories of FSX to see if I forgot something, and in the scenery\World\Scenery there where some left overs from the woai install. Once I removed those files the traffic shows. Looking great! Rob
  11. Hello, I followed the instructions and tried everything I could think off, but no traffic at all. I used v5.1 in the past but I switched to woia because I didn't like the looks of some planes in FSX. This afternoon I saw that 5.2 was out for FSX, so I purchased it via simmarket. I de-installed all my old ai traffic. Restored the sound file. Then I installed MyTraffic 5.2, everything went ok. I checked the scenery.cfg and the entry to MyTraffic is there. The fsx.cfg file is also looking good with the MyTraffic\aircraft entry added. I got the sliders for the traffic in FSX on 100%. Directory structure in installation directory is also looking good. I run rebuild_MyTraffic.bat but no luck so far. Hope you can help me out on this. Rob
  12. Hello Pete, Thanks for your quick response, I encounter these hickups with version 3 under FS9. I will check version 4 with FSX. But for now I'm testing under FS9 mostly and sometimes with FSX to see if it is still working for both versions. Would be great if you could make the change in version 3. So it makes sence that I don't get the exact same results as FS does about these calculation. I will check the other downloads next week. Thanks again, Rob
  13. Hello Peter, I got a question about calculating the value you provide in offset 0x3324. When I use offset 3324 in my 737NG Glass software I'm working on, it updates rather slow. When I make a climbing turn the heading rose keeps turning smooth but the alt tape (which uses offset 0x3324) has hickups. The tape stops for a moment and then continues again. So I changed the offset it uses to 0x0570 or 0x6020. Now the hickups are gone but these offsets don't take the pressure difference of the QNH and the kollsman altitude setting into account. When I try to calculate them from offset 0x0330 and 0x0EC6, I can't get the result from offset 0x3324. I come close but the difference is not always the same. Could be rounding errors, but I don't know for sure. Could you tell me how you calculate this offset and with what offsets please, so I can get rid of those hickups. Thanks, Rob van der Wiele Here a picture of the 737NG PFD.
  14. Hello, Today I checked if there where any updates with the Communicator program. It stated that there was an update MTXV50b. I tried to download it but the download wasn't ok. It stopped at 28251648 bytes. Is it possible that the file on the server is corrupt? Rob
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.