Jump to content
The simFlight Network Forums

gpbarth

Members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

0 Neutral

About gpbarth

  • Rank
    Member
  • Birthday 11/11/1946

Profile Information

  • Gender
    Male
  • Location
    Pennsylvania - KABE
  1. gpbarth

    FSX automatically mistrusts modules (FSUIPC not loaded) - solution

    I know this reply was posted in 2013, but it just happened to me, and everything I have checked seems not to point to the registry. All had been working fine until I downloaded and installed the current update to FSUIPC. I have a registered copy. Everything seemed to install correctly. Started FSX (I am running FSX/SE, but alone, so the path is D:\FSX\steamapps\common\FSX) and immediately noticed no GSUIPC in my Add-ons menu. Went back and checked to make sure the DLL was where it was supposed to be, and tried again, with no success. That's when I came up here and found this thread. I have checked the entry in my FSX.INI file (strangely, there are 2 FSUIPC entries (enclosed), checked the LOG file (enclosed), and everything seemed to be okay. The registry has the correct code. Any other ideas on why FSUIPC won't load? ***************************************** FSUIPC Install Log & Trusted section of FSX.INI ***************************************************************** Installer for FSUIPC4.DLL version 4.957b Looking in registry for FSX install path: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Games\Flight Simulator\10.0 Parameter"SetupPath" ... >>> OK! FOUND FSX! <<< ... SetupPath=D:\FSX\steamapps\common\FSX Looking in registry for FSX-SE install path: HKEY_LOCAL_MACHINE\SOFTWARE\DovetailGames\FSX Parameter"Install_Path" ... >>> OK! FOUND FSX-SE! <<< ... SetupPath=D:\FSX\steamapps\common\FSX ************ BUT this is the same path as for FSX! Will only install for FSX-SE ************ Looking in registry for Prepar3D v1 install path: HKEY_LOCAL_MACHINE\SOFTWARE\LockheedMartin\Prepar3D Parameter"SetupPath" Not there, so looking in: HKEY_CURRENT_USER\SOFTWARE\LockheedMartin\Prepar3D Parameter"AppPath" ... NOT found! ... Looking in registry for Prepar3D v2 install path: HKEY_LOCAL_MACHINE\SOFTWARE\Lockheed Martin\Prepar3D v2 Parameter"SetupPath" Not there, so looking in: HKEY_CURRENT_USER\SOFTWARE\Lockheed Martin\Prepar3D v2 Parameter"AppPath" ... NOT found! ... Looking in registry for Prepar3D v3 install path: HKEY_LOCAL_MACHINE\SOFTWARE\Lockheed Martin\Prepar3D v3 Parameter"SetupPath" Not there, so looking in: HKEY_CURRENT_USER\SOFTWARE\Lockheed Martin\Prepar3D v3 Parameter"AppPath" ... NOT found! ... =========================================================== INSTALLATION FOR FSX-SE: SetupPath="D:\FSX\steamapps\common\FSX\" Checking version of the FSX-SE EXE: ... Version 10.0.62615.0 (Need at least 10.0.62607.0) Checking compatibility with installed SimConnect: Found SimConnect build 60905 (Original) Found SimConnect build 62615 (Steam) Found SimConnect build 61242 (SP1 May07) Found SimConnect build 61259 (Acc/SP2 Oct07) Checking if there's already a version of FSUIPC4 installed in: D:\FSX\steamapps\common\FSX\Modules\FSUIPC4.DLL ... Version 4.941 found. FSX-SE Modules folder already exists. Okay -- installed FSUIPC4 into "D:\FSX\steamapps\common\FSX\Modules\FSUIPC4.DLL" Looking for the current user's Application Data path: ... found as "C:\Users\GPBarth\AppData\Roaming" Now finding \Microsoft\FSX-SE\FSX_SE.CFG for all users, including this one Looking in "C:\Users\All Users\AppData\Roaming" ... No FSX_SE.CFG there Looking in "C:\Users\Default\AppData\Roaming" ... No FSX_SE.CFG there Looking in "C:\Users\Default User\AppData\Roaming" ... No FSX_SE.CFG there Looking in "C:\Users\GPBarth\AppData\Roaming" ... No FSX_SE.CFG there Looking in "C:\Users\JABarth\AppData\Roaming" ... No FSX_SE.CFG there Looking in "C:\Users\Public\AppData\Roaming" ... No FSX_SE.CFG there Looking for the current user's Application Data path: ... found as "C:\Users\GPBarth\AppData\Roaming" Now finding \Microsoft\FSX-SE\FSX.CFG for all users, including this one Looking in "C:\Users\All Users\AppData\Roaming" ... No FSX.CFG there Looking in "C:\Users\Default\AppData\Roaming" ... No FSX.CFG there Looking in "C:\Users\Default User\AppData\Roaming" ... No FSX.CFG there Looking in "C:\Users\GPBarth\AppData\Roaming" ... No FSX.CFG there Looking in "C:\Users\JABarth\AppData\Roaming" ... No FSX.CFG there Looking in "C:\Users\Public\AppData\Roaming" ... No FSX.CFG there Looking for the current user's Application Data path: ... found as "C:\Users\GPBarth\AppData\Roaming" Now finding \Microsoft\FSX\FSX.CFG for all users, including this one Looking in "C:\Users\All Users\AppData\Roaming" ... No FSX.CFG there Looking in "C:\Users\Default\AppData\Roaming" ... No FSX.CFG there Looking in "C:\Users\Default User\AppData\Roaming" ... No FSX.CFG there Looking in "C:\Users\GPBarth\AppData\Roaming" Found FSX.CFG in "C:\Users\GPBarth\AppData\Roaming\Microsoft\FSX\FSX.CFG" Now checking DLL.XML ... ... There is a previous DLL.XML, checking for FSUIPC4 section. ... FSUIPC4_Loader section already exists but will be replaced. (with FSUIPC4_Loader entry) ... FSUIPC4 section of DLL.XML written okay Now checking for a SimConnect.XML file ... ... No SimConnect.XML file found. This is okay. Looking in "C:\Users\JABarth\AppData\Roaming" ... No FSX.CFG there Looking in "C:\Users\Public\AppData\Roaming" ... No FSX.CFG there "Modules\FSUIPC Documents" folder already exists. Now installing additional files into the "Modules\FSUIPC Documents" folder: Installed "FSUIPC4 User Guide.pdf" okay Installed "FSUIPC4 for Advanced Users.pdf" okay Installed "FSUIPC4 History.pdf" okay Installed "The 2016 List of FSX and P3D Controls.pdf" okay Installed "FSUIPC Lua Library.pdf" okay Installed "FSUIPC Lua Plug-Ins.pdf" okay Installed "Lua License.pdf" okay Installed "Lua Plugins for VRInsight Devices.pdf" okay Installed "LuaFileSystem.pdf" okay Installed "Example LUA plugins.zip" okay Installed "ASN WX Radar facilities in FSUIPC4.pdf" okay Installed "Offset Mapping for PMDG 737NGX.pdf" okay Installed "Offset Mapping for PMDG 777X.pdf" okay Installed "FSUIPC4 Offsets Status.pdf" okay Installed "Profiles in Separate Files.pdf" okay Installed "FSUIPC4_Loader.dll" okay =========================================================== All installer tasks completed. Registration dialog exit: selected FSUIPC CHECK Checking FSUIPC registration ... Registration check for FSUIPC4 was successful! (result code 00) *************** End of Install Log *************** Here's my TRUSTED section of FSX.INI: (There seems to be 2 references to FSUIPC: - bolded [TRUSTED] fsdreamteam\couatl\couatl.exe.wwzwbulclqnhukhrkbiehiaelztwlnqehrabrouq=1 C:\Program Files (x86)\EZCA\EZCA.exe.erltlhcawebloqilbtotrnlkzzrzerrtuwatwbiz=1 as_srv\as_btstrp_config_manager.exe.kociwwlaaoinqhhbruhbrelirzkehkkilzlnzanw=1 bglmanx.dll.rlqlctlrlthzwetbwzherweozwokacbokwkarqqt=1 Modules\FSUIPC4_Loader.dll.thaulbzzabhawqinliqrllcuqieeeqtqtwbtolae=1 Modules\A2A_Feel.dll.kqeabekzehnchetwewiqunwhotlqwulllqoewwcb=1 Modules\AccuFeelMenu.dll.qaurwccbclkbnnzabllouahqbzeertukbzoihonr=1 D:\FSX\steamapps\common\FSX\Modules\LeonardoSH.dll.keiekibklzabczhlwbebrtulierwzholucawquzh=1 PMDG\DLLs\PMDG_Interface.dll.rieceqequzithcoclknucnabrkoiznrrouhhcawa=1 RAASPRO\RAASPRO.dll.alznetirckhtecehcuiuanaiiqwkerhrlkilzboo=1 PMDG\DLLs\PMDG_HUD_interface.dll.tbqkucuzlulzekuwhwtkohqnboikoiqznizwobir=1 A2A\Shared\A2A_Service.dll.aznkotuwttiauribrnozcwbukwttblhlqnnihoak=1 as_srv\as_btstrp.dll.hlktkhlzabbwhulntarwhktuboqkueiaecbqecuk=1 d:\fsx\steamapps\common\fsx\GAUGES\XGauge.DLL.oucrhwluincnknucwnknahqbwzckohqzazeztcni=2 d:\fsx\steamapps\common\fsx\GAUGES\Cessna.DLL.baehtukqrhzuwzizbaohlenianwrebabohhtbnhe=2 d:\fsx\steamapps\common\fsx\GAUGES\Cessna172.DLL.ucobclrkzhrwiruuquechazzbltheuwkteiqrazh=2 d:\fsx\steamapps\common\fsx\GAUGES\Cessna182s.DLL.ibowziulwciuooqkqocqleqhlrkthzuelazlnrbn=2 d:\fsx\steamapps\common\fsx\GAUGES\CessnaWAlpha.DLL.hnbclnuhhqbkqqcekcqkoekchblaztkkqaaaczzb=2 d:\fsx\steamapps\common\fsx\GAUGES\Bendix_King_Radio.DLL.roielqecccirknkcnwelahwclihrcienqkhqwlco=2 d:\fsx\steamapps\common\fsx\GAUGES\Bell_206B.DLL.qzlhqwcocqcnoanezotnznqantawoercnurkinqz=2 d:\fsx\steamapps\common\fsx\GAUGES\A2A_Accusim.DLL.elucbeiuwchrrqllkqclezollcaqaaioiqiqetah=2 d:\fsx\steamapps\common\fsx\simobjects\airplanes\A2A_C172\panel\C172.DLL.hzcciccreichnezqqbocouzhkzqneacatrizroac=2 d:\fsx\steamapps\common\fsx\simobjects\airplanes\A2A_C172\panel\C172_Illumination.DLL.hrqkokwrbqwabbkqcuhqntbtnqoqekntacqwiuwc=2 d:\fsx\steamapps\common\fsx\GAUGES\CARC208EX_G1000.DLL.wliwakuwkccktwizibqlhucocbnzkwcrlrnqtnob=2 d:\fsx\steamapps\common\fsx\GAUGES\PayLoad_GaugeC208EX.DLL.zibqqiiutwbhkancioezeoqikooquultulrkwtwn=2 d:\fsx\steamapps\common\fsx\GAUGES\CarSound_CE208EX.DLL.ouekowuizncwtwquntiaizznuioubwrihbhbwlwu=2 PMDG\DLLs\PMDG_HUD_interface.dll.ezirncqhrbrbtetqwtihzcohuttqbzeluqteonnc=1 as_srv\as_btstrp_config_manager.exe.ltcthrkwbtcwuwhznilitcnlluzhccawtrwcbcqw=1 as_srv\as_btstrp.dll.uiqnlhzaeoucrwbrkceohlhaeqnihrqolwrwoqrc=1 as_srv\as_btstrp_config_manager.exe.ewlhrtcquaoctkeiiwrkqruwqooiazaiubtwiher=1 as_srv\as_btstrp.dll.ohhhcolctkbrwnzbbkzunlrhtwqbheakqiecluol=1 d:\fsx\steamapps\common\fsx\simobjects\airplanes\WoP3_P51D_civ\panel\p51.DLL.ckhbrabtwuzbiwkalnarccbnzqtccbllkztolkct=2 d:\fsx\steamapps\common\fsx\GAUGES\RASDukeTv2_Sound.GAU.bnkqrweurlbhuutlilcoequnkoiiorrrzlqeokot=2 bglmanx.dll.ihkztalnqchoquczzaakzqahccinnnieznnbeeeb=1 D:\FSX\steamapps\common\FSX\gauges\A2A_Accusim.dll.rzzzbeniinbtqzcetbaqbuknzouwtuuezhhebzle=2 D:\FSX\steamapps\common\FSX\SimObjects\Airplanes\A2A_C172\panel\C172.dll.kuuaqaququrezancebkkezoqkwkwcencritailwc=2 D:\FSX\steamapps\common\FSX\SimObjects\Airplanes\A2A_C172\panel\C172_Illumination.dll.lhwalihtiakoauzbqbkwwkhztiizarhuibcrkoqn=2 as_srv\as_btstrp_config_manager.exe.autuqbbuwbzithwantoqleubqokkuzoebulranln=1 as_srv\as_btstrp.dll.kqeouleitelqnelwucoqlhklwrctzohhwiibwilh=1 D:\FSX\steamapps\common\FSX\gauges\PMDG_737NGX.dll.czktnekanzlhucbwiezcwrencecoteztrtucebea=2 D:\FSX\steamapps\common\FSX\FS2Crew2010\Versions\PMDG737NGX\Gauges\FS2CrewNGXButton.gau.lwqhotothcchrqzzwcueckeqeonchoreioqelich=2 D:\FSX\steamapps\common\FSX\FS2Crew2010\Versions\PMDG737NGX\Gauges\FS2CrewNGXVoice.gau.luciworizlawwrrtcnozbcawqltrcrorlwonqikl=2 modules\pdfkneeboard.dll.lelculubqnbwwurhlcqtnkkqlciwchhtbookwrbo=1 D:\FSX\steamapps\common\FSX\gauges\Mooney_Bravo.dll.whqabazinqwnoiehucrctlzqaktiztwbqntrwznt=2 D:\FSX\steamapps\common\FSX\gauges\Bendix_king_radio.dll.icohqeklbocwibihuqhoknaerzazazqhkhnknnkh=2 Modules\FSUIPC4.dll.qewqzteuwahhkeictbkeotwtztecqzqbouebbhok=1 D:\FSX\steamapps\common\FSX\gauges\A2A_Accusim.dll.aornhwzneiakwcnzezeowauwoalcqwloczquqtzu=2 D:\FSX\steamapps\common\FSX\SimObjects\Airplanes\A2A_C172\panel\C172.dll.zlaktunnzwqeloltuczeunrkriotwnqbbwiwbilw=2 D:\FSX\steamapps\common\FSX\gauges\PMDG_777X.dll.iwcaiccihwlooqbuoubrbwcucrhkqhkqzwcontqz=2 D:\FSX\steamapps\common\FSX\FS2Crew2010\Versions\PMDG777\Gauges\FS2Crew777.gau.zocnarzbcrtnarhcilkbkowtalewhtqczzrtuhqc=2 D:\FSX\steamapps\common\FSX\FS2Crew2010\Versions\PMDG737NGXRB\Gauges\FS2CrewNGXRB.gau.lwiukqwtalqaewqlbnqerzzouetikbalowbahecr=2 fsdreamteam\couatl\couatl.exe.ozcobkzawtwkluubtzzhelluiqihbezzthuiewwi=1 D:\FSX\steamapps\common\FSX\ORBX\FTX_NA\FTX_NA_SAK05_SCENERY\scenery\ObjectFlow_SAK.dll.lckquokiroizhiihiqruhlahlbhqqhiaubcibozk=1 bglmanx.dll.wkzzhzbczuikqrnbnaenbtlewiueikwcqbueolle=1 PMDG\DLLs\PMDG_Interface.dll.ewcacrioioueauzetwibbriobereweloinlhhzqu=1 D:\FSX\steamapps\common\FSX\gauges\PMDG_777X.dll.nnaruizauzlwiehbrwrkacetlniznrolhwcnkwwn=2 as_srv\as_btstrp_config_manager.exe.uwnnbtebclaaliakrharwbolqcktbhiqwncuantz=1 as_srv\as_btstrp.dll.qnklibabbhialzqacawoqlkbneloreaclnhcczqa=1 D:\FSX\steamapps\common\FSX\ORBX\FTX_AU\FTXAA_ORBXLIBS\Scenery\ObjectFlow.dll.bholiakercbwahrkkcocawbqnoirowroekuucobe=1 D:\FSX\steamapps\common\FSX\ORBX\FTX_AU\FTXAA_ORBXLIBS\Scenery\ObjectFlow.dll.uiizbczzuaiuquqarnhewzrekkwktootakcaecno=1 D:\FSX\steamapps\common\FSX\gauges\F1GTN.dll.qrokkruhuciilccbttruoahetkhchcttcheheowh=2 C:\Program Files (x86)\EZCA\EZCA.exe.cawrnwbaquuhuuzzztaorzatkuchthnzkbukbokk=1 D:\FSX\steamapps\common\FSX\ORBX\FTX_NA\FTX_AA_PAJN\Scenery\ObjectFlow_PAJN.dll.lckquokiroizhiihiqruhlahlbhqqhiaubcibozk=1 D:\FSX\steamapps\common\FSX\ORBX\FTX_AU\FTXAA_ORBXLIBS\Scenery\ObjectFlow.dll.rarrkehuirrnuuzoircoctokeikeelbeclibzetr=1 D:\FSX\steamapps\common\FSX\ORBX\FTX_NA\FTX_AA_PAJN\Scenery\ObjectFlow_PAJN.dll.uiizbczzuaiuquqarnhewzrekkwktootakcaecno=1 D:\FSX\steamapps\common\FSX\gauges\A2A_Accusim.dll.lbzhonanzwlczaikllkioiccelnwaahrekttqcqe=2 D:\FSX\steamapps\common\FSX\SimObjects\Airplanes\A2A_Piper_PA24_250_Comanche\panel\Comanche.dll.ezrqllbutzeqblbtknnzklwwcqlrcthhtnizrabt=2 D:\FSX\steamapps\common\FSX\SimObjects\Airplanes\A2A_Piper_PA24_250_Comanche\panel\Comanche_Illumination.dll.olialkewnnwzwucollqrqwqqcuqtnckiiecbwkit=2 D:\FSX\steamapps\common\FSX\ORBX\FTX_NA\FTX_AA_PAJN\Scenery\ObjectFlow_PAJN.dll.uzcaqruakbazkirtwebzratitqeluuhhbccctizn=1 D:\FSX\steamapps\common\FSX\ORBX\FTX_AU\FTXAA_ORBXLIBS\Scenery\ObjectFlow.dll.uzcaqruakbazkirtwebzratitqeluuhhbccctizn=1 fsdreamteam\couatl\couatl.exe.uwncubcwuaiqubtuhcrouahulqbzkhlbnzcuokhb=1 bglmanx.dll.ntqbuhknznectalbznebcwnhqlioobqizqkrkeqn=1 D:\FSX\steamapps\common\FSX\SimObjects\Airplanes\A2A_Piper_PA24_250_Comanche\panel\Comanche.dll.irkakiqnohhuikeotnuttzbluibliqazcbraenuu=2 RAASPRO\RAASPRO.dll.aqnbciwkqilwbebwurtlaqqzwkculblzouhonwoo=1 D:\FSX\steamapps\common\FSX\gauges\F1B200.dll.ohnhekwqcihtwblcnthkqcahunutnwhtzioqntlk=2 D:\FSX\steamapps\common\FSX\gauges\Flight1_GarminG1000_KingAir.gau.lnnlkbqwenhuqweckuawtelunihaanuqhzhnrekc=2 D:\FSX\steamapps\common\FSX\FS2Crew2010\Versions\PMDG737NGXRB\Gauges\FS2CrewNGXRB.gau.kwciazeqbtwzqkboquczckilzoubhuhlwneezoea=2 D:\FSX\steamapps\common\FSX\SimObjects\Airplanes\A2A_C172\panel\C172.dll.zibqbkbtzbwzozalhahtzonaiuoiwtkkkqizebua=2 D:\FSX\steamapps\common\FSX\SimObjects\Airplanes\A2A_PiperJ3\panel\A2A_PiperJ3s.dll.crozobkcnznhqowabketkhcktoblkqchbaoeqzkn=2 D:\FSX\steamapps\common\FSX\SimObjects\Airplanes\A2A_PiperJ3\panel\A2A_PiperSound.dll.qheiquraoolqqehuqoeetrllhuucorkhlklelllh=2 D:\FSX\steamapps\common\FSX\gauges\Super80Pro.dll.ckwhlnebetbcznirketiiarbbbownwuhlzwqnrcw=2 D:\FSX\steamapps\common\FSX\gauges\F1GTN.dll.whtuhowooboiqcrnaebechcbeloqbzabiukaeuuu=2 as_srv\as_btstrp_config_manager.exe.zhoqlarichukoueuuazoozckoruuqbbcqcklkhbh=1 as_srv\as_btstrp.dll.obuqkeqqriowrbizhobiureeutkoktekuikrzbcb=1 as_srv\as_btstrp_config_manager.exe.curinwbrkqlnicbkoqqnwthkchrnqlkokchazthq=1 RAASPRO\RAASPRO.dll.ctezzktrckziekllwhuowkluaaizbqqhtuqbwzcu=1 as_srv\as_btstrp.dll.otwnrznnhcwouluakooriqaneobcnwiiuhinlzac=1 fsdreamteam\couatl\couatl.exe.nnuuctlarnwobnekczocbkazithnruklwcilqinq=1 as_srv\as_btstrp_config_manager.exe.luwulbbtwnaurilrqwhbwhrbozaihrowzzznuulw=1 C:\Program Files (x86)\12bPilot\SODE\SimObjectDisplayEngine.exe.eluaaqzilrizrhqqoanrqwokhzoowcneouwnaznb=1 bglmanx.dll.ihilqicuzrrooazcbnbcuhbqbelrqwkzuhahhwuq=1 C:\Program Files (x86)\12bPilot\SODE\SimObjectAnimationModule.dll.ohzqqwbkhlzebkobliqhiwktnnznlczlqcnliuwh=1 as_srv\as_btstrp.dll.lqzwhwnawbcrttqeitooeocawihauewitzeqaioi=1 D:\FSX\steamapps\common\FSX\gauges\xgauge.DLL.nwrluazrotninenzkrbcrwcwwinrciuuzqzqbizt=2 D:\FSX\steamapps\common\FSX\FS2Crew2010\Versions\PMDG777\Gauges\FS2Crew777.gau.urazoihiqkqlhkwonwwnlkqquoothhehcanolnnz=2 as_srv\as_btstrp_config_manager.exe.atckewwuzqauttnkqowlconwiohrwbbawcknqkui=1 Modules\A2A_Feel.dll.tulicnkwknaezuecbcnkobrezohitobzuiqczbow=1 Modules\AccuFeelMenu.dll.ztbitbnoenrtzbhuiraauulhzhekeurbkelawawc=1 as_srv\as_btstrp.dll.qzlutrcohtuqolokcqhiaoatrzhcitlqkkrackli=1 D:\FSX\steamapps\common\FSX\FS2Crew2010\Versions\PMDG777\Gauges\FS2Crew777.gau.uizazrnakeulnkqwhrbtuorrhkohherhtbwwnbrq=2 D:\FSX\steamapps\common\FSX\gauges\A2A_Accusim.dll.qowklwqhbrwtewcoclaucohebluoqiwuneqhoukc=2 D:\FSX\steamapps\common\FSX\SimObjects\Airplanes\A2A_C172\panel\C172.dll.qilekqzahwtltttulruaeotqburukwwhzorlceon=2
  2. I'm running Win 7, and right now I have no plans to upgrade to Win 10. Even when the release version comes out, I'll wait a bit. Half the forum threads on AvSim think Win 10 is the answer, and half think it's still full of bugs and problems. You say that the power issue is easy to fix in Win 7? I'm all ears. Is there something you can tell me about this Saitek and Win 7? Right now, I'm going back into FSX SE and looking very closely at the control settings. I know that the Saitek controllers have been "unchecked" and there are seemingly no assignments, especially with axis items. But I have been known to miss things, so I will once again pick apart FSX with a fine-toothed comb to see if I forgot something. I will also try to reverse the clicks I made in FSUIPC calibration and see if I can re-introduce the problem. It seems so incongruous to be able to fix something by doing something not even connected to the problem. In any event, thanks for the input. One of these days I'll finally get to do some quality flight time using all of the stuff on my computer.
  3. So you're as surprised as I was. Well, at least it wasn't my feeble brain playing tricks on me again. Reading your docs, it DID seem that choosing "Send Directly to FS" by-passed the calibration page. Although I do have a powered USB hub (kinda hard not to when you have 9 USB devices), my X-55 controllers (both joystick and throttles) are plugged directly into the computers ports. And so I now have to worry about a possible power supply problem? Is there any other possible fix, like deleting (once again) my FSUIPC.ini file? As I said, I recently updated FSUIPC to the current version, so I was suspecting that might have something to do with it. Or maybe disconnecting and re-connecting the controllers? Sheez! It's always something, ain't it?
  4. Me again, Pete! Maybe you can assign me a special "doofus" label and so be channeled into the "Special Needs Simmer" forum. Anyway, I'm not posting to ask you to fix something else for me, but to ask for a possible explanation on why something works. I was back to the PMDG 777, after spending an eternity on the 737, and setting everything up again. I actually had this thread up on screen #2 for reference as I set up the control axes. And, sure enough, I could not get the throttles working. "Okay, numbnuts, you've done this before...why ain't it working now?" On Axis Assignment, both throttles set up "Send to FS as a normal axis" and checked as "Axis Throttle 1 (and 2) Set". On the Calibration page, Throttle 1 and 2 set as "Axis not processed" (no FSUIPC cal), "Exclude THROTTLEn_SET" box NOT checked. And even page 1 single throttle not processed (a mistake I made on the 737). And the throttles are NOT WORKING! Arghh! I went to your FSUIPC docs, and looked through everything, and couldn't find anything I may have missed. Finally, I went back and for grins I clicked the "Sync Pos" button on the Separate Throttle (page 3), and my throttles, individually, came to life. Now, I read the section in the manual covering the Sync Pos function, and there doesn't seem to be any explanation for my solution. The 777 has 2 engines, and I have 2 throttles. So why did that work? I'm a happy guy again, but I seem to have stumbled upon the solution instead of researching and understanding it. So maybe you could, in some of the little spare time you have, try to explain to me "what happened?" No rush, just curiosity. BTW, I also have the newest version, if that means anything.
  5. Pete, I apologize profusely for repeating the question that you DID answer fully at the beginning of this thread. At 68, I'm beginning to forget things a bit more often than I'd like. In any case, I found the problem, in that rebuilding every A/C for the new INI file, I had to remember the previous instructions to the 'T', and I didn't go over the configuration with a fine-toothed comb. I DID remember to assign the throttles to FSX instead of FSUIPC, and I DID remember not to calibrate them in FSUIPC. What I completely overlooked was the single throttle assignment on page 1 of the Joystick calibration - it was still set. I had turned the cals off for the individual throttles, but not for the first page. SO - "stupid mode" turned off, and I'm a happy camper again. I will print out this entire thread and keep it posted in a prominent place in my den. And I hope that you had a great vacation for the past few days. I know it must be nice getting away from people with dumb questions. I work in a big-box retail store, so I know the feeling. I should know better. Cheers!
  6. Can I hijack this thread with a similar problem? I have been successfully using ONLY FSUIPC for my Saitek X-55 controllers and the PMDG fleet. The controllers in FSX (SE, if it matters) have been turned off. But awhile ago, I deleted my FSUIPC.ini file due to other conflicts, and started over again assigning controls to all of my aircraft again. I just installed the Real Air Turbine Duke, and set up everything with no problems. I want to add here that every aircraft I set up in FSUIPC is configured as "profile specific." I don't use generic settings for anything. Yesterday, I loaded up my trusty PMDG 737NGX for a short hop from KABE to KFLL, and noticed immediately that I needed to re-assign the X-55 to everything. All went well with the axes: ailerons, elevator, rudder, brakes, trim wheel, speed brake...until I got to the throttles. I usually set these up using the same method as the others: Send directly to FSUIPC Calibration, choose Throttle1 (or 2), and then calibrate with FSUIPC.. This time there was no response from the throttles at all...nothing. So I tried using the other choice, Send to FS as a Normal Axis, choosing Axis Throttle 1 (or 2) Set, and once again calibrating. Nothing. The numbers move during the cal, so FSUIPC is seeing the controller. Now let me state that I am well aware that I shouldn't be using FSX for my controllers if I am using FSUIPC, also. But it was only when I went to FSX, activated the controllers, and ONLY activated Throttle 1 and 2 that I got any response, and then it was the reversers that activated when I moved the throttles. So I went back into FSUIPC and removed the throttle settings, and then the throttles started working. Now, in the past, I had this aircraft and the 777 working fine with FSUIPC only. So I am in a quandry right now as to what I probably messed up, and how to fix it. I haven't tried the 777 yet, but will do so shortly. I will also inquire in the PMDG forums to see if there may be a solution over there, but I know that Pete is THE law with his product and can probably point out my problem. Addendum - similar problems with the 777 - when I activate either throttle (using FSUIPC, FSX controllers off), the reversers AND the spoilers activate - no throttle response.
  7. gpbarth

    Sudden lose of assignment(s)

    Thanks, Pete. I'm going over to the PMDG group and get clarification on that. My preference is to use FSUIPC for everything, so if I can make the 737 and 777 work well with it, the FSX controller settings are history! I do like being able to set values for every aircraft. Hope this will take care of the problems - I was unaware that use of FSUIPC was an "either/or" situation...I do now.
  8. gpbarth

    Sudden lose of assignment(s)

    I hadn't thought about removing the controllers completely from FSX, mainly because I was warned that the PMDG aircraft especially had problems with things like the throttles, which didn't work too well through FSUIPC. If that is not the case, then I'd just as soon wipe the controllers from FSX and use FSUIPC exclusively. Anyone out there with PMDG experience who can let me know true or false on this? I DO use FSUIPC to set up individual profiles according to aircraft types. That's what I liked, as in FSX, what you have set up is universal and has to be changed when a new aircraft has different configurations. Always learning, ain't I?
  9. gpbarth

    Sudden lose of assignment(s)

    I've been using FSUIPC for a long time, since before my old Saitek X-52 system, with no problems, even with the A2A line. I had my P-51's set up with it. But since I have un-installed FSX and re-installed FSX SE, I have had nothing but problems. Seems like everyone is offering updates that work with SE now. I re-installed all of my A2A line - the Cub, C-172, P-51's and B377, without having much of a problem, until I started re-assigning all of my controls to my new X-55 controller. First I tried setting the left throttle for throttle and the right throttle for mixture (through FSUIPC)...that started the problem. I had removed most of the controls from the FSX control list to avoid conflicts, but it seemed to make the problem worse. I THINK I may have fixed the problem with the mixture - first, I renamed fsx.ini and had FSX create a new one. I went on the A2A forums, where I was told that FSUIPC could cause problems and to use the FSX control settings only, as all A2A aircraft were set up that way. Then I went and renamed the fsuipc,ini file and let FSUIPC create a new one. I can now set up the A2A Cessna 172, using the FSX control app, to use the left throttle as throttle, and the Z rotation knob on top of the right throttle as mixture. Everything seems to be working, and I went into FSUIPC and checked the Z axis to make sure it was seen, and then went into the Joystick cal to double-check that those numbers in the mixture box were not jumping all over the place - they were rock-solid. I don't know if I want to mess with FSUIPC right now with the A2A group, but everything seems to be working again, and my hair is just a little bit more gray as a result. One thing about flight simming, and especially with FSX - you never stop tweaking and fixing. I think I spend more time setting the sim up than I actually do flying! :neutral:
  10. gpbarth

    Sudden lose of assignment(s)

    I know I'm getting old. So my powers of deduction are a bit weak at this point. But I have done more testing, and it now seems that A2A IS the culprit. I have uninstalled the Madcatz X-55 profiler, just in case (never used it except to check the operation of the controls). I renamed my fsx.ini file and went through the process of "re-doing" FSX, and then opened up the default Cessna again: everything worked fine. Since I had set up the mixture previously in FSUIPC, all was cool and smooth. I then loaded the A2A Cessna, and the mixture problem was back. Closed down FSX and re-launched it, and opened the defaullt Cessna again, and the problem was gone. Opened the A2A, problem was back. I have a post up on the A2A forums right now - seems like someone had a mixture problem awhile back that was reportedly fixed, so they might have some idea of what's happening. I will report back when I find out more.
  11. gpbarth

    Sudden lose of assignment(s)

    Well, it's back. I give up. I checked the A2A config and nothing was set up on the controls there. And it seems like only the Mixture set-up is being affected. Everything else works so far. Do I un-install/re-install my X55 drivers? Do I delete the fsuipc.ini? Do I un-install/re-install FSUIPC? I'm going to do a re-boot here and see what happens, but it did seem strange that after I stopped the Madcatz profiler from loading during boot-up, the problem seemed to go away. Maybe I have to un-install the profiler permanently. Any other ideas?
  12. gpbarth

    Sudden lose of assignment(s)

    Pete, loaded up a default Cessna 172, and I've checked with every possible assignment in FSX (throttle, stick and pedals) and nothing is assigned to the mixture. Still have the problem in FSUIPC. I can assign the right throttle in Axis Assignment, and send it to FSUIPC, then go to the Joystick Calibration. In page #2, Prop, mixture and brakes, the In and Out boxes continuously fluctuate, and nothing moves when I move the control. Every other control seems to work okay (so far?) I've enclosed two screen shots of the FSUIPC panel showing the Mixture section with and without the SET. The +/- figures on the right do not change when moving the control .https://gpbarthblog.files.wordpress.com/2015/03/fsuipc_2.jpg?w=615 https://gpbarthblog.files.wordpress.com/2015/03/fsuipc_01.jpg?w=615 Still baffling me. Could deleting the FSUIPC.ini file and letting the app replace it (maybe) fix it? UPDATE: Well, it looks like my particular culprit was the Madcatz X55 Profiler. I had read somewhere about not installing it, but did anyway. After trying everything else, I took it out of the start-up menu (it can't be closed from its window once started), and rebooted. Went to the default Cessna and opened FSUIPC to set the mixture using the rotary wheel on top of the throttlle, and everything worked just fine. I'll be watching the A2A stuff (I have the Cub, P-51, Cessna 172, and B377) once I get going again, but must warn others - do NOT use the X55 profiler to program your controls if you are using FSUIPC!
  13. gpbarth

    Sudden lose of assignment(s)

    Can I jump in here? I installed FSX SE and the latest FSUIPC. Started assigning tasks to my X55 throttle (oddly enough with the A2A P-51), and tried to assign the right throttle to "mixture" in FSUIPC. I set up the joystick assignment and when I went to the calibration, the mixture boxes (with the numbers) were jumping around, and did not move with the right throttle. Even when I unassign it, it's still jumping around. Everything else seems to work BUT the mixture, which can't be set at all. Could that be a part of the A2A configuration?
  14. gpbarth

    Joystick calibration

    Follow-up on previous question: I have re-programmed several functions on my Saitek X52 system using FSUIPC. If I update my app, do I have to back up my fsuipc.ini first, or lose the changes I alkready have made?
  15. gpbarth

    Joystick calibration

    Quick question, Pete: I'm running v. 4.853, and just found the new version 4.86 on scheratti. I am assuming (probably wrongly) that this minor upgrade will not require me to purchase any update. I downloaded 4.86 and do have my original key. Can I go and install 4.86 with no charge?
×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.