Jump to content
The simFlight Network Forums

bbuckley

Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bbuckley

  • Rank
    Member

Profile Information

  • Gender
    Not Telling
  • Location
    Melbourne, FL, USA
  1. That was indeed the problem Somehow, I failed to double check the Run as Admin on V5. Fixed that and FSUIPC6 works as advertised. As you note, I always install into a directory (in fact a separate SSD) away from system folders but the Run as Admin habit goes way back to early FSX days for me. and I use AddOnOrganiser all the time to turn on & off groups and manage all my scenery. Thanks, FSUIPC remains my all time MVP of utilities.
  2. Logfile Full INI just in case Confirmed no other Programs section. The logfile does report the errors. Error 740. All my addons and P3Dv5 are set to run as administrator if that matters. Same as P3Dv4.5 though. Thanks for the help!
  3. FSVersionUsed="Lockheed Martin® Prepar3D® v5",5.1.12.26829 SimConnectUsed=5.1.0.0 [Programs] Run1=AM=3,CLOSE,"D:\User Programs & Data - Bruce\FSXFlight\FSXFlight.exe" Run2=AM=3,CLOSE,"D:\User Programs & Data - Bruce\Guru3D MSI Afterburner\MSI Afterburner\MSIAfterburner.exe" Run3=AM=3,CLOSE,"E:\00 - P3DV5\FFTF Dynamic P3Dv5\FFTF Dynamic P3Dv5.exe" Run4=AM=3,"E:\SPAD.neXt\SPAD.neXt\SPAD.neXt.exe" [Traffic Limiter] AirportPreference=50 PlannedAirportsPreference=50 I know it must be something I'm doing wrong... Above is from my FSUIPC6.ini file. It works
  4. I just installed FSUIPC6 on P3Dv5.1 today. LONGTIME registered user of several earlier versions and have done a lot of FSUIPCx.ini editing. I loved using the Run commands to start and close addons with affinity. I can't find that in FSUIPC6. Searched the forum but no luck. Is that feature still available in FSUIPC6?
  5. Yes, I intended to say SyncSlope not slope. No there are no SyncSlope entries. Thanks, it must be a result of something else.
  6. “CALIBRATING MULTIPLE THROTTLE, PROP & MIXTURE AXES TO "LINE UP" The 4 throttle, 4 prop pitch and 4 mixtures pages all feature a button, centre bottom of the display, labelled "Sync Pos".” Thanks John, above is out of the FSUIPC user guide pg 50. im using the Carenado Phenom 100. All keys and axes are deleted from P3D control. When I was sending direct to FSUIPC Calibration I RESET and then SET several times. When I just send to FS as command I RESET the cal and don’t set again. This seems to work. But I’ve been flying this airplane for a couple years and the throttles
  7. In the past several months I tried using Sync Pos to help align Throttle 1 & 2. I don’t think I ever got it right and to complicate things I think my throttle quad was going bad also. I’ve replaced it now, and deleted (I think) the Sync Pos calibration. The ini doesn’t have any points in the Joystick Calibration section. But when I fly my Phenom 100, often, moving either throttle the engine response is very odd. For example smoothly moving the throttle up to TO (>91%) the engine will run up then suddenly go down to 50ish% and I have to run the throttles down then back up to get it to st
  8. https://www.avsim.com/forums/topic/518118-offsets-for-switches-phenom-100-fsuipc/#comment-3701089 FYI. The topic at AVSIM where I posted the script in a post and also posted a link to download the Lua file. If the file is downloaded and placed in the modules folder it should work correctly. It must have been copied from the post in a browser.
  9. John, Did you check for typos as I suggested? I see at least one. "if SW_os == 1 then" should be "if SWPos == 1 then" in the "-- Move Ldg_Taxi Lt SW UP one position" routine. That's why I asked you to send me the file. I know the script works in FSX and in P3DV4. Fix that typo and let us know if it works then. Bruce
  10. I have Saitek Pro Flight Yoke and Throttle quadrant for civil aircraft and CH Fighterstick for military but I do not have rudder pedals. I use Auto Rudder in FSX Realism settings. Recently I completely reassigned and recalibrated my controllers using FSUIPC (4944a). I have attached the FSUIPC4.ini and the latest log file. I have 3 Profile specific set ups, Archer, F14, and Phenom. Everything is working like a dream, except for directional control of the Archer on landing and some takeoffs. I also use ASN for wx and limit ground wind speeds to 13kts to avoid unmanageable crosswinds. I do
  11. Joshua, Thanks for posting the Lua, I love the new capability. Quick question: if I change event.timer(1000, "getvars"); to event.timer(500, "getvars"); Does that have the effect of getting the GPS data twice a second? Will that smooth the flight path on the Foreflight displays a bit? Any bad impacts? I assume calling too often could impact FSX performance. Thanks, Bruce
  12. Ok, not that hard after you find and read the FSUIPC Manual. For others: I renamed the Lua file to "XGPSMySim" (it could be any name) and put it in the Modules folder. Then I edited the FSUIPC INI to add [Auto] 1=Lua XGPSMySim Works great. Thanks! Bruce
  13. I have FSUIPC (registered!) properly installed in FSX. I created the Lua file and inserted my iPad IP address. I named it "ipcinit.lua" and put it in the Program Files (x86) \ Microsoft Games \ Microsoft Flight Simulator X folder (guessing obviously...). Not working. What do I need to do to execute the Lua file automatically? The link above on Lua modules was helpful but I couldn't crack the code. Thanks in advance! Bruce
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.