Jump to content
The simFlight Network Forums

davidvoogd

Members
  • Content Count

    517
  • Joined

  • Last visited

Everything posted by davidvoogd

  1. Hi Pete, I emailed Garmin asking if data can even be sent in the USB port, this is the reply, figured this can help you answer any further questions - short answer, it's only serial port / aviation format. Dear David Voogd, Thank you for contacting Garmin International, The 296 can send GPS and NMEA data out, but can only receive "Aviation In" data through the serial cable (this format would be selected if the 296 were receiving data from a 430/530 GPS). With Best Regards, Jason W Product Support Specialist Pilot Operations Garmin International
  2. Well I tried every combination of the \\.\WCEUSBSH### port numbers from 1 to 15 and back again with different settings, no response on it. Seems I'll just have to be patient and wait for the serial cable.
  3. Hi Pete, Ya I was just using the FS9 docs up to now but I pulled up the FSX docs up last night and tried it with the . in it. I haven't tried different numbers though so I'll just keep counting up to see if I get a connection. Either way I ordered the Garmin serial connector cable (going to be a week wait for that) - but if I can get it working Via USB either way I'd prefer that as when you're on USB you can connect the external power cable and run off that, but on serial it is battery only as the Garmin serial cable connects via the external power port. From what you said there it seems th
  4. The \\\WCEUSBSH001 port number didn't work either.
  5. Hi Pete, I tried some combinations of the above USBPDO-7, the hub & port name etc. - nothing worked there. I'll try that port listed in the docs - I assumed it was just for PDAs but there's no harm in trying I suppose.
  6. Hi Pete. I have the GPS hooked up to the PC, no Garmin software installed or running (Win 7 recognized it as a Garmin GPS immediately), its hooked up via USB and running in Simulator mode - Com1 Serial Data Format is set to Aviation In. In FSUIPC 4 / FSX I have GPS enabled, AV400 checked, enter a unique port name checked, now here's the tricky part, what's the port name. Windows is showing the GPS's location as Port_#0005.Hub_#0001 - Windows shows also the following in the USB device Properties window... Physical Device Object name \Device\USBPDO-7 Legacy bus type 0000000F Bus Number 00
  7. Thanks Pete. If Garmin has their program for Mac I'll just install it on there instead for managing the maps and all that so it won't interfere when I'm using it for flightsim on the Windows machine. I'll be picking up the GPS today :)
  8. Thanks for the reply Pete. From what I've read it's only a matter of figuring out the USB port number, but I haven't figured out how you do that. I want to avoid using a serial cable if possible as the GPS can't use external power when its on one (just the way Garmin set it up for whatever reason) and I'd rather not use up battery cycles on flightsim. I'll surf around to see if I can figure out how to do this.
  9. Hi Peter, I'm looking to buy a Garmin 296 and hook it up to my computer to practice using it with flightsim & GPSOut. My current computer does not have any serial ports, and the Garmin only comes with a USB connection - it would cost about $100 for the Garmin serial cable and a USB to Serial adapter, so I would prefer just to have it hooked up via USB cable. I've read in past posts that you can connect USB devices via GPSOut but that finding the GPS's USB port address is tricky. How do you go about finding out what the USB's port address is, how complicated is it to coordinate that with
  10. Hi Peter, I was just wondering if GPSout will work with modern GPS units, as in if I plugged in a Garmin 96, 296 or whatever in to my computer could I use GPS Out to communicate flightsims location to the GPS and therefore use the GPS with flightsim. Would it work with USB connections or just serial? If not do you or anyone else know how and if this can be done?
  11. I'm having a bit of a problem - I purchased both FSUIPC and WideFS7 through Simmarket, but I had different email addresses at the time. (bought fsuipc with my @rogers.com address, WideFS with my @gmail.com and now use a @me.com address. Thank spam for chasing me out of the old ones...) I can't get both to register at once, only one or the other (even with the register both option on install).
  12. Thanks Peter, It is certainly a very strange setup. I think the reason the developer does this is to get around some flightsim limitations, it is by far the most realistic turboprop setup you can get. It works very easily if you just have the CH Yoke with a single throttle for all engines, but it gets rather complicated as you can see if you have a throttle quadrant. Just to clarify, to control engine 1 with a throttle quadrant, it will read the engine 3 axis. You can't have anythign set to engine 1 or it will interfere. To Control engine 2, it reads the engine 4 axis. This goes for throttle
  13. Hello Peter. I want to try and set up two separate control schemes for my axis controls in FSUIPC. I need one set for the Majestic Simulations Dash 8 (which uses axis 3 for engine 1 and axis 4 for engine 2), and one for everything else (normal setup). I have a CH Throttle Quadrant, and the Majestic Dash 8 doesn't work with the default setup. For it to work, you have to have Engine 1's controls assigned to engine 3's axis', and engine 2's to engine 4. So I have to have FSUIPC assign my control axis and not flight simulator, as flight simulator control assignments will intefere with the dash
  14. Thanks Pete, I forgot to report back here, it was the FSEconomy system's SQL that didn't appreciate the character. It's all fixed up now though :D
  15. Hello Jon, thanks for the answer. I'm not the one making the program, so I do not know what program he is using. But if FSUIPC just outputs the clear text then it should be fine. I have never seen a ' in an aircraft title before either, the aircraft is made by Flight Factory Simulations, fun little thing too. I'll forward this info to Marty - the guy making the program, thanks again!
  16. Hello Peter, I'm helping Marty Bochane out with adding aircraft to the FSEconomy system. FSeconomy is basically a virtual GA world where you rent planes and find jobs on the website, and then through a small program that interfaces via FSUIPC interacts directly with flightsim. FSEconomy uses the aircraft's title field through FSUPIC to identify the aircraft. I'm trying to add the Flight Factory Simulations Van's RV-7 to FSeconomy, but for some reason the test aircraft function (in the FSEconomy application which uses the aircraft title through FSUIPC to identify an aircraft) did not work. So
  17. LOL the last post just makes me laugh. Dishonesty is dishonesty even if you are "trying before you buy" lol. :lol: Oh and there was a try before you buy for FSUIPC, it ran from 1998-2003! LOL and then he goes on to point out the original author as a thief aaaaaaaaaaaah ha hahahahahah. Can't get over how some people justify theft. Anyways it appears this is a conflict to do with the newest service pack of Flight1's ATR 72. It is only happening to registered users (and not just those who stole it). http://atr.flight1.net/forums/forum_pos=1057&PN=1 Oh and yes I did pay for my copy of bot
  18. In that case I may just try it out then.
  19. I'll try the log thing. As for the PMDG DLL I don't think I can remove it as it brings up the PMDG menu in FS which is used to set several different parameters for the 737NG. Thanks for the help,
  20. Hello Pete, I've been getting the same problem lately. In the PMDG 737 I hit E then 2 to select the right engine. From then on only the left (#1) engine would move, no matter what combintation of E + 1 or + 2 or both or even using the "Resume control of all engines" key. I had to restart flightsim for it to work again, oddly enough it seems to be getting worse lately. I first had this problem with the FLight1 Conquest II, now it's common for any plane. I'm using a CH Yoke with Pedals btw, the throttles on the yoke and no other joysticks or controllers are hooked up. Oh and I have the registe
  21. Sorry I didn't see Hussain's post, no I did not add any aircraft or traffic. I will check for duplicate traffic files too. I must have messed something up with the editor since I only had these problems in new york before and not smaller urban centers.
  22. I will try that out, thanks for the help.
  23. Hello, I'm using MT2004 V2. I removed all custom afcad's (including My World Airports) to limit the amount of AI that would appear for better framerates. I used the Traffic SDK, imported the Airports.txt file into the MT editor, and it showed the proper parking for all airports. I then created a whole new set of schedules. However, flying into cincinatti the AI slowed my system to a crawl of 5fps from my usual 25 fps, this happens at all denser areas. I tried all settings and only lowering AI would help the Framerates, and anything above 30% killed my system. Normally I run at 100% with no p
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.