Jump to content
The simFlight Network Forums

hutchss

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About hutchss

  • Rank
    Newbie
  • Birthday 01/01/1970

Contact Methods

  • Website URL
    http://
  1. Problem solved. It's a registry problem with SAITEK, and I got a fix from them. Steve Hutchison
  2. I suspect that my problem is not with FSUIPC at all, but that is where I find it. I have 2 SAITEK Pro Flight Throttle Quadrants - the stand alone ones, not linked through the yoke. My yoke & pedals are CH. FSUIPC 3.82 registered. I've installed the SAITEK drivers only (latest version from the website), not the SST programming software. XP SP3 & FS9.1 When I test the quadrants in Control Panel - Game Controllers all 3 axes (X, Y & Z) respond progressively as expected on each quadrant. This tells me that XP at least "appears" to see them all doing what they are supposed to. However, when I go to FSUIPC Axis Assignment, and try to assign controls to the axes, the X & Y axes on BOTH quadrants do NOT respond progressively, when I look at the numbers. The input numbers stay at -16384 for half the travel distance of the lever, then jump to +16384 at mid point for the rest of the travel distance. The Z axes on both quadrants behave as expected, the numbers change progressively from -16384 to +16384 as the lever is moved. All axis assignments in FS are deleted, for all 4 joysticks (yoke, pedals TQ1 & TQ2), so assignment is only via FSUIPC. If I ignore this and just assign anyway, if I assign, say throttle1 to one of the X or Y axes, if I "send to FS as normal axis" as Throttle_1_set, then I get full throttle above centre, and full reverse below centre. If I "send direct to FSUIPC calibration" as Throttle 1, I get idle only up to half way, then full throttle only anywhere above the centre. As I said earlier, this doesn't happen on either of the Z axes, which can be assigned, calibrated and operated normally. Has anybody experienced this phenomenon, and found a fix to make the X & Y axes read progressively in FSUIPC? Any suggestions would be appreciated, thanks. Steve Hutchison
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.