Jump to content
The simFlight Network Forums

vortovor

Members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

0 Neutral

About vortovor

  • Rank
    Member
  • Birthday 01/01/1970

Contact Methods

  • Website URL
    http://www.fstweaks.com

Profile Information

  • Location
    Netherlands
  • Interests
    Aviation
  1. Thank you Pete for the explenation :) Best vortovor
  2. Hello, I use FDC via WideFS on a second machine. On this same machine I also use TeamSpeak, FSMeteo and ServInfo. The problem is that when WideFS is not on top of all programs you don't hear any sound from FDC. Because sometimes I need swichs to a other program on the same PC and WideFS stops giving sound(only when I push on the Window-Icon it starts playing again) Is there way to let WideFS operate on top so I alway's have sound with FDC? Best vortovor
  3. Hello, Is trafficboard 100% compatible with MyTraffic? Thx vortovor
  4. Hello, Is trafficboard 100% compatible with MyTraffic? Thx vortovor
  5. Ahh Ok I understand now...thanks Burkhard! :oops:
  6. Ahh Ok I understand now...thanks Burkhard! :oops:
  7. Hello, After a correct install of the Lago EHAM traffic files with the special tool, the planes are still taxieng in the grass. You told me to change the above file in MyICAO1.bgl.passive. I don't have that BGL file on my harddisk? Whats wrong? Thx vortovor
  8. Hello, After a correct install of the Lago EHAM traffic files with the special tool, the planes are still taxieng in the grass. You told me to change the above file in MyICAO1.bgl.passive. I don't have that BGL file on my harddisk? Whats wrong? Thx vortovor
  9. Hello, I refer to Lago, the airport I choose is Amsterdam. Sorry but there's no file called 'MyICAO1.bgl'on my harddisk? Thx vortovor
  10. Hello, I refer to Lago, the airport I choose is Amsterdam. Sorry but there's no file called 'MyICAO1.bgl'on my harddisk? Thx vortovor
  11. Hi again, I believe I was a litlebit too fast. After installing the Lago SPL traffic with the Traffictool some aircraft are still taxieng on the grass? What am I doing wrong? Thanks again vortovor
  12. Hi again, I believe I was a litlebit too fast. After installing the Lago SPL traffic with the Traffictool some aircraft are still taxieng on the grass? What am I doing wrong? Thanks again vortovor
  13. Thanks burkhard, Its working great! :) vortovor
  14. Thanks burkhard, Its working great! :) vortovor
  15. Hello, Today I installed MyTraffic basicpackage for the first time. 1)How do you activate MT in FS2002?....just set Traffic 100% in FS? 2)Also, I parked my plane on LAGO EHAM/SPL. The aircrafts I saw (I hope MT planes?) moving, where not taxieng on the taxilines? 3) Wich file's do I need to download also with this downloadpackage (I've download this package today)...I saw lots of file's. Thanks fmcdude
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.