Jump to content
The simFlight Network Forums

Z feel free 7

Members
  • Content Count

    77
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Z feel free 7

  • Rank
    Advanced Member

Profile Information

  • Gender
    Male
  • Location
    Libya
  1. They only work when i make keyboard assignment to the buttons it work good !!!!
  2. sorry for the previous mistake, this is my last log file with testing the default aircrafts Desktop.rar
  3. same thing to all default aircrafts pete.......... it was work before in my PMDG MD11 and all aircrafts,,,,,,, so what going on, I am afraid !!!!!!!!!!!!!!!!!!!!!
  4. Linda is not problem, it gives the error because i switched off my MCP COMBO right now, so its not apart of problem. About log and ini, this is my edit to attach the file only, dont worry.
  5. My FSUIPC ini and LOG.rar here is my both LOg file and FSUIPC ini file !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  6. Hi, hope you're well after fresh P3D V2.4 installation with the latest FSUIPC, I disable all controlling methods through the sim to make FSUIPC manage all of them..... I've make my Axis's assignments well, but when I come to make my buttons assignments, it work inside FSUIPC interface utility as assigned, but inside the sim there is no action !!!!!!!!!!!! any help guys my flying is stopped !!!!!!!!!! Thx for the all previous support......
  7. I've fix it in the PMDG 777, but in the NGX i cant done that. How i can disconnect the autopilot in the NGX through my yoke ? In the NGX CTRL SHIFT Z does not disconnent the Autopilot unlick the PMDG 777 !!!!!
  8. Hi guys How i can disconnect my autopilot in the final approach through the FSUIPC, i was facing the same problem untill i've read that i can done that by Ctrl+shift+z which is one of PMDG assignments, and yes i've done that through my FSUIPC....... now how i an done that in my NGX, there is no Ctrl+shift+z assigned in the aircraft.... any hints will powerful help............. Thanks for the previous helpful.....
  9. I fix the problem, its due to as_srv of active sky next. When i delete its content which added to the DLL.exe file the simulator work normal, if i applied it i got the error.
  10. hi pete i've re-installing the simulator so many times, so i dont think its incorrect installtion.
  11. The problem comes again, i think its a FSUIPC problem especially when i delete the module the p3d work normally but when i install it the problem occurs !!! Also when i open the menu bar and select help to see the version of my p3d, i've found it same to that of the hotfix file (2.5 12944.0). So my p3d is the latest version.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.