Jump to content
The simFlight Network Forums

WASE

new Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About WASE

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling
  • Location
    France
  1. Hi, I'm writing a programm which is aimed at controlling helicopters in FSX. I use SDK files (C++) to read and write offsets and everything is fine except for the collective axis. I tried both offsets 088C and 089A (and their equivalent for engines 2, 3 and 4) and I get a strange behaviour : writing at 088C doesn't seem to work at all but writing at 089A work only for the bell (FSX Acceleration) but not for the Robinson or the Agusta. If somebody has any idea, I'm lost here... EDIT : For helos like Robinson or Agusta, writing to 088C does not have an effect although this is still representative of the collective axis (verified through FSUIPC logging capacity with an USB throttle). Actually, the value doesn't follow the external writing for those models, but it does for Bell model. EDIT 2: In facts, my problem is the one described in the first post in this page : http://www.hovercontrol.com/cgi-bin/ib3/ikonboard.cgi?act=ST;f=53;t=20488 The value at offset 08CC is stuck at 8192 (50%) no matter what I try to write. Thanks
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.