Jump to content
The simFlight Network Forums

Manny

Members
  • Content Count

    177
  • Joined

  • Last visited

Everything posted by Manny

  1. OK,.. the new version fixed it.. Thank you. I now have both my Throtttles assigned. :) Added: Apologies for not searching the thread first before opening this one. I always think, my problems are so unique. :)
  2. This is for the FSUIPC5 (P3Dv4) I have two Throttle quadrant from SAITEK FSUIPC is just not recognizing one of my Throttle quadrant. The sim control settings can see it. When I am in FSUIPC Axis assignement and I move my levers, its not budging.. it does not react to buttons on that throttle either. How do I make it read this throttle Quadrant 2?
  3. YES that was the issue I created a new Page file and now I am able to load my PMDG 777 in Flightbeam's KSFO! https://youtu.be/Pze9ZtfBChM
  4. Pete..it may not be OOM.. its windows message something like this. Its almost identical except it says close "Prepar3D" The pop up I keep mentioning is this windiow This is PAgefile issue and now I remember I swapped my FSX SSD to a 1TB SSD for the new P3D V3 and that smaller SSD is running out of space.. Sorry about this pete Let me try to fix that and come back and report back.
  5. I am starting another flight..this time in KSFO but using the default aircraft.. lets see I am able to load this and fly around 1263640 Monitor IPC:024C (S32) = 1995720 1273655 Memory in use: 2146Mb, Avail=1949Mb 1273655 Monitor IPC:024C (S32) = 1996232 1283670 Memory in use: 2135Mb, Avail=1961Mb 1283670 Monitor IPC:024C (S32) = 2007880 1293685 Memory in use: 2147Mb, Avail=1949Mb 1293685 Monitor IPC:024C (S32) = 1995720 1303701 Memory in use: 2148Mb, Avail=1948Mb 1303701 Monitor IPC:024C (S32) = 1994868 1312842 Deactivated for PID=5964, "notepad.exe" 1312842 Lost fo
  6. one flight I had to reboot.. the gauges and everything froze...but the flight was proceeding I was able to operate the aicraft with my yoke.. but I could not use my mouse or place my cursor on the browser.. It was dinging everytime I clicked on my mouse... like all the mouse clickes are in bugffer.. so I had to reboot I am now loading the 777 at KSFO...with e logs turned on FSUIPC4 Key is provided WideFS7 Key is provided 31 System time = 04/10/2015 20:14:39 31 FLT UNC path = "\\FSX2-PC\Users\FSX2\Documents\Prepar3D v3 Files\" 31 Trying P:\P3D v3\Modules\SimConnectP
  7. I tuned on the log within FSUIPC normal log FSUIPC4 Key is provided WideFS7 Key is provided 668886 System time = 04/10/2015 19:48:16, Simulator time = 08:00:07 (15:00Z) 668886 FLT UNC path = "\\FSX2-PC\Users\FSX2\Documents\Prepar3D v3 Files\" [Continuation log requested by user] Running inside Prepar3D v3 on Windows 7 Module base=18240000 dule base=18240000 669042 Monitor IPC:024C (S32) = 2635704 679088 Monitor IPC:024C (S32) = 2632936 709150 Monitor IPC:024C (S32) = 2633448 759382 Monitor IPC:024C (S32) = 2626892 819723 Monitor IPC:024C (S32) = 2625228
  8. Pete this is not a single instance..this is a pattern..so its not frozen LEt me see how to do a normal log.. I haven't done this in a while I have forgotten how to turn on the log
  9. Exactly... So its showing I have a VAS of 2.5 G left yet it beeps that I am running low on VAS often times with Flightbeam KSFO and PMDG 777 and other sceneries added I get OOMs Manny
  10. In that case I have another 1.5G available? since 4-2.5=1.5 But right at that point I have OOM or FSUIPC Beeps/Pop up
  11. The VAS available being shown is seems way too much available. I do get OOMs..but available vAS is 2.5 Manny
  12. I backed out the new FSUIPC 4.9 and went back to my old FSUIPC which is dated April 25th 2012 (which was wo4rking fine earlier) So now, I am able to get past the FSUIPC issue, but many of my DLLs are failing. My Realityxp GPSW is not working anymore and then GFDev.Dll (Go flight) stuff is failing.. I tried reinstalling the latest GF and then I completely uninstalled GF, but some other DLLs are failing... after 15-20 min of flying.
  13. I am going to sleep.. Two weekends has been spent on this.
  14. I saw this http://forum.simflight.com/topic/68382-fsx-fails-to-run-after-fsuipc4-first-installed/ I see this " If not, right click on FSUIPC4.DLL, select Properties -- Digital Signature," When I right click on FSUIPC4.dll I can right click and do properties..but I cannot see any "digital signatures".
  15. IT loaded FSX twice... Yes... twice. And the third time, its not loading fsx. I did not change anything without FSUIPC_LOader, its not able to connect to sim connect. With FSUIPC_Loader, its a crap shoot... sometime it does and then it stops. I have to reinstall twice or thrice and then I can get into fsx... and then next time, I cannot. Sigh!
  16. I suspect its the installer.. Its not installing everything or not updating the registry properly. I ran as Adminstrator. I am using Win 7. I have turned off security to almost nothing...so even if I don't run as admin, it should have been ok.
  17. The issue is FSUIPC. Since if I disable fsuipc via the dll.xml, its able to get into FSX But then I don't have fsuipc.
  18. I went back to FSUIPC_Loader.dll install And now even if I remove the fsuipc.ini. Its not not creating a new ini file..its not loading FSX. I am really frustrated. adedModule[220]=C:\Windows\system32\X3DAudio1_6.dll LoadedModule[221]=C:\Windows\SysWow64\xactengine3_4.dll LoadedModule[222]=C:\Windows\SysWow64\XAudio2_4.dll LoadedModule[223]=C:\Program Files (x86)\FS Recorder for FSX\FSRecorder_FSX.dll LoadedModule[224]=C:\Windows\system32\WMVCore.DLL LoadedModule[225]=C:\Windows\system32\WMASF.DLL LoadedModule[226]=F:\FSX\Modules\FSUIPC4_Loader.dll FriendlyEventName=Stopped responding
  19. I reinstalled FSUIPC 4.9 version and this time I removed the fsuipc_loader.dll but my log looks like this. And its not going past this to FSX. ********* FSUIPC4, Version 4.90 by Pete Dowson ********* Running inside FSX on Windows 7 Module base=5B7F0000 User Name="Manohar Mahadevan" User Addr="cpgmm@aol.com" FSUIPC4 Key is provided WideFS7 Key is provided 9298 System time = 10/05/2013 21:54:36 9314 FLT UNC path = "\\FSX2-PC\Users\FSX2\Documents\Flight Simulator X Files\" 9360 Trying to connect to SimConnect Acc/SP2 Oct07 ... 9360 FS UNC path = "\\FSX2-PC\F\FSX\" 9641 Log
  20. I've been using FSUIPC since I don't know when. it never ever gave me grief..every time a new version comes, I simply update and go on my way Finally I am stuck. I am befuddled. When I start FSX, FSX simply freezes. I then go into appcrash and vew and I see this ----------------------------------------------------------------------------- .... LoadedModule[216]=C:\Windows\SysWOW64\MSJINT40.DLL LoadedModule[217]=C:\Windows\SysWOW64\mstext40.dll LoadedModule[218]=C:\Windows\system32\mlang.dll LoadedModule[219]=C:\Windows\system32\RAASAUDIO32.DLL LoadedModule[220]=C:\Windows\system32\X3D
  21. OK.. Some improvements..after I did this. I cleaned out scenery\world\scenery off of everything except the files there used to be there when FSX was first installed. I moved everything else to a temp folder. There are whole lot of file ion that temp folder. Not exactly sure what those files are. Some are airport elevation fixes and others could be AI fix for addons. Now, I see the military airport at ETAR and PHNL (O'ahu). Let me test this some more. Later I'd have to figure out..what I am going to do with those other files in the temp folder. I have no clue to which addon they belong to.
  22. Jaap, 1. 200MB 2. Win XP 3. Yes. I can select Military airports Burkhard. 1. How do I find the offending FS8 formats and eliminate them? What is the best and cleanest approach towards this. 2. Let me try your approach about suppressing MT and seeing if there are other traffics. I'll get back when I get that done. 3. I am not clear on "hings get worse, case you ever had any other AI aircraft installed and have deleted them. FSX even packs AI schedules it has no aircraft for into these slots, but doesn't display them." I used to have Ultimate Traffic for FSX. I simply removed the "traf
  23. OK.. I bought MyTraffic 5.1b Today and Installed it as per the instructions and I went to PHNL (O'ahu) to find no aircraft. I think went through the trouble shoot guide as well as the first thread here with the detail flow to figure out where the problem may be. I have spent the last 4 or 5 hrs on this. Those code and issue is nice way to eliminate problem areas and it was useful. However, I have come to a problem situation that does not seem to fall in that pattern Here is the deal. 1. ETAR (No military Traffic visual..but can hear radio chatter) 2. Egelsbach ( ICAO: EDFE) Saw GA traffic
  24. All right Pete. I got this fixed. Yes.,..when I go to Flight sim controls I see a USB Joystick showing up there... and I did not have a Joystick connected. But I was worried to remove it since I had so many USB gadgets connected. Today for some reason I decided to delete my FSX.cfg to start fresh and guess what.. that USB joystick was not in the controls anymore and that fixed the problem Granma's medication. Delete the fSX.cfg./ :) Thought I'd come here and find a closure to this thread. Manny :P :P :P :P :P
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.