Jump to content
The simFlight Network Forums

Hightower

Members
  • Posts

    12
  • Joined

  • Last visited

Profile Information

  • Gender
    Male
  • Location
    Zürich

Recent Profile Visitors

827 profile views

Hightower's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Thats great news Vic. But $25 for a straight port with zero enhancements? Not even a sharper VC textures? Or is this for 1st time buyers? What about previous owners of V2 32bit? Will there be a discount?
  2. That may be the case, but thats something I like to take up as a challenge. The principles were the same (probably like Airbus) but slightly different logic. Its just a matter of getting used to little bit different procedures. The community can learn it, just like they embraced the Majestic Q400 which is not an easy aircraft to master. I think the e-jets are just dated, especially the VC, and it does have some odd things it does that messes things up. If this was fixed, I have no doubt, the new E-Jets would be a great success. The community is itching for a regional jet. The excitement for the Aerosoft CRJ-900 is pretty high. I hope Feelthere can be inspired to reboot this great aircraft. Especially with P3D V4 around the corner and limitations removed, with alot of new features. Heck even the E170/75 does well in xplane. I fly that for now, but always prefer P3D
  3. Looks like we will lose this aircraft in P3D V4. Hope there is something on the horizon very soon for an updated version to work in V4.
  4. No im on the latest version of P3D. I dont have CTD issues except on some odd occasions but normally everything else working fine. Just when I had the E-Jets installed I always had CTDs with errors being very vague ones like ntdll or something that doesnt say much. It was all installed with administrator. Even uninstalled and cleared the folders completely. Still had issues so finally gave up. But thanks for suggestions to help. I just hope that a V3 is in the works instead of just being a thought. For now I will have to make do with the ones in xplane.
  5. well mine is not working in p3d. Eventually causes a CTD and thats not with loading and saving a flight. Been in the hangar for a while now. Shame cause they are fun to fly.
  6. Has the thought transpired to anything further yet? Would be great to have even V2 just updated graphically and fix a few things to make it compatible with p3d v3. I fly the E Jets in Xplane but its not my go to sim and would much rather stick to p3d. Kind Regards
  7. Well thats good to hear at least. I was kinda hoping something more than "thinking about" and you were well into development with release very soon. :) But you have my vote to go ahead.
  8. Going to go out on a limb here and poke to see if there is any updates or better yet a completely redone Ejets coming as in V3 in the near future. While the Ejets V2 were great for its time and they are still functional, they are really looking outdated and old. I think there is now and would be a whole lot of interest to support a completely revamped edition for prepar3d v3 +. Any word on this?
  9. Not sure what you are suggesting. FSUIPC settings are fine and work great for every other aircraft. The problem is with the EJets. As Ive mentioned numberous times, a reinstall of the Ejets will fix this, so clearly its a problem with it, because some flying time with it later, it will do the same thing. I was just trying to avoid reinstalling it every time this happens. Works for weeks, then it doesnt.
  10. No difference. AP flashes yellow and never engages.
  11. Yes indeed. Trim centered and in green. Controls centered and verified on the MFD. Joystick calibrated. Works with other aircraft. Like I mentioned, that AP works great initially. After some time, it will just fail to work, and I have to reinstall, after which it works again and the process repeats itself. Just getting annoying to reinstall all the time.
  12. Hi, I have this strange autopilot problem. Brand new install, and aircraft works great including all autopilot functions as it should. Eventually it will fail to engage, regardless, if I reload FSX, reload the aircraft, etc. I fixed the problem before by doing a complete reinstall. Now its doing it again after working for some time. There must be something that is getting triggered in one of the files to fail the autopilot. Autopilot attempt to engage results in a brief on and off. No matter what is done, or settings. I know how it works, because I obviously use it for flights numerous times. It just eventually fails to operate. Anything that can be done besides reinstalling once again??
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.