Jump to content
The simFlight Network Forums

Chris Palfreyman

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Chris Palfreyman

  • Rank
    Newbie
  1. Thanks for you fast response (as always!) but I think I may have solved my issue anyway. Im trying the new Linda Beta instead of using the old VriSIM program. Kind regards, Chris
  2. Hi, I'm trying to use my VRInsight MCP with MSFS 2020 via FSUIPC7. I simply map key combinations generated by the MCP to key combinations in the SIM. Most of my controls include the use of the Alt key + another key so for example Alt + H is Heading decrease. Alt + A is Altitude decrease, etc. This has been fine up until FSUICP7 but now use of the Alt key fires menu functions off (Alt + H is Help!) so the FSUIPC7 windows comes to the front and/or "dings" Is there a way to suppress this behavior as I really don't want to have to remap all my controls? Thanks, Chris
  3. I have pushed this problem out to the FS community, perhaps if M$/ASBO get a few hundred bug reports they will fix it quicker. Unforgivable that they didnt share the release candidate with testers or developers. Thanks, Chris
  4. Pete, Many thanks for the response. Indeed, WideFS was not enabled and the reason was simple - I had left the <......> characters in the registration information.... Seems I was thinking in .xml mode or having a senior moment. In any case its fixed now. 😉 Just looking forward to ASBO (!) fixing the SimConnect.dll ........ Cheers, Chris
  5. Hi, Thanks for the ongoing support, I am also suffering the terrible stutters so await information/fix but in the meantime I'm having issues connecting the WideClient. I'm running in an network environment and everything works fine in Prepar3DV5 and in V4.5. I added the required sections to the .key file - exactly as I used to activate WideFS. My client network seeings are: [Config] ServerIPAddr=192.168.0.149 Port=8002 Window=282,74,886,589 Visible=Yes ButtonScanInterval=20 ClassInstance=0 NetworkTiming=5,1 MailslotTiming=1000,1000 PollInterval=2000 Port2=9002 ReconnectMinutes=0 ResponseTime=18 ApplicationDelay=0 TCPcoalesce=No WaitForNewData=500 MaxSendQ=100 OnMaxSendQ=Log NewSendScanTime=50 Priority=3,1,2 When I run the client it just doesn't connect. Are there any additional settings on the server PC or do I have to share any folders? Should MSFS 2020 and FSUIPUC7.exe be run as admin? Thanks, Chris
  6. Yes, that's reassuring as I think this delivery platform for FSX, updates and add-ons shows great potential. Having FSUIPC4 working with is it an absolute must so I appreciate the positive news. Kind regards, Chris
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.