Jump to content
The simFlight Network Forums

ghbick

new Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ghbick

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    United States
  1. ghbick

    Patch to MyTraffic 6.0

    Since the patch was released right after my last post, I thought that it might address my concern. Apparently, the patch release was just a coincidence. I switched from ut2 to mt6, and am wondering if there are any future plans on including any of the other Southwest Airlines liveries. The have a number of liveries, and have just come out with a new "general" livery. Since Southwest is such a large carrier in the US, all major airports (especially in western US), just don't look right with just one livery for Southwest. Thanks Gary
  2. ghbick

    Patch to MyTraffic 6.0

    I have changed from ut2 to MT6 and am very happy with the product; but would like to see various liveries for Southwest Airlines. Not only do they have a variety of paints, but have out a new general livery which just came out. Thanks.
  3. ghbick

    MyTraffic 6 released

    That was it!!! A long time ago, I had used WOAI, and still had a bunch of traffic bgls still there. I deleted them, and everything seems to work OK. Thanks again. Gary
  4. ghbick

    MyTraffic 6 released

    I too am having problems with getting MT6 to work. I was running UT2, and still have it on my system, but put sliders for it to 0%. I have read all of the above posts, and tried all of the above, but still cannot seem to get any traffic at all. I have sliders set to about 50%, and have been just trying to install it in FSX (although I have prepar3d installed also). I have place the # sign in front of the cfg line referencing UT2. The following is what my cfg lines and location look like. Any help would be appreciated. C:\Users\Gary\AppData\Roaming\Microsoft\FSX User Objects=Airplane, Helicopter SimObjectPaths.0=SimObjects\Airplanes SimObjectPaths.1=SimObjects\Rotorcraft SimObjectPaths.2=SimObjects\GroundVehicles SimObjectPaths.3=SimObjects\Boats SimObjectPaths.4=SimObjects\Animals SimObjectPaths.5=SimObjects\Misc # SimObjectPaths.6=SimObjects\UT2 Aircraft SimObjectPaths.6="C:\MyTraffic Professional\MyTraffic\Aircraft" # SimObjectPaths.7="\Aircraft" # SimObjectPaths.7=SimObjects\AI Aircraft C:\ProgramData\Microsoft\FSX [Area.246] Title=MyTraffic Local=C:\MyTraffic Professional\MyTraffic Active=TRUE Required=FALSE Layer=115 Thanks in advance for any help. Gary
×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.