Jump to content
The simFlight Network Forums

Mark777

Members
  • Content Count

    32
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mark777

  • Rank
    Advanced Member

Profile Information

  • Gender
    Male
  • Location
    Canada
  1. I loaded up a new model of the PMDG 737 that I had not used before and went into the Axis Assignments tab to assign the aircraft from my list. I accidentally assigned the wrong aircraft and I have no idea how to change it to the correct profile. The checkbox is greyed out and there does not seem to be a way to modify my selection. Thanks!
  2. I think this was the result of an unstable overclock. Once I reverted back to stock settings everything worked properly again.
  3. FSUIPC 5.122 or 5.123c will either not show up at all in the menu for P3D v4.2 or if it is there I cannot open it up. Any ideas?
  4. Thank you Thomas, this worked. I was connected to two different Workgroups. In case anyone else has this problem you can check by clicking on START, then right click on Computer (or This PC in Windows 10). Properties and then check that the Workgroup is the same for both PC's. You can change settings as needed. Once I did this everything worked properly.
  5. Also just checked both firewalls on each machine and both have an exception for WideFS.
  6. I have just build a new computer (W10 64bit) and cannot seem to get WideFS to connect (it is on a client with Windows 7 64 bit). Here is what I have tried. 1)Installed FSUIPC5 on my P3Dv4 PC. Registered both for FSUIPC and WideFS. when starting P3D is says at the top "Lockheed Martin Prepar3D v4 with WideServer: waiting for clients". by the way I notice this message is not instant...it takes about 30 or 45 seconds to appear. 2) On the client PC I have installed WideFS into a separate folder. when starting it says "Wideclient FS98 Eliminator - Waiting for a connection". I have read the install document and have turned off my W10 firewall. I have also added the server computer to the Config section of the ini and I have created a rule opening port 8002 but so far no luck. Any ideas?
  7. 2. VRInsight original serial port device support is implemented and should be workng, but needs testing (I have no VRi gear). I have tested LINDA with a few payware and freeware aircraft and all is good. Pete, thanks so much for getting this working so quickly!
  8. Fixed in 14 hours. Wow, Pete that is really amazing.
  9. Its on Simmarket now. I just installed, registered and copied over and renamed by old ini file. Just don't forget to uncheck your controls in P3D folks or you will be wondering why things are not working well.
  10. Also could I ask about WideFS. Will this also need to be repurchased and if so what is the correct version. I see at Simmarket there is a version 7 but not sure if this is for P3D v4 or not. thanks.
  11. Pete, sorry I did not see this old reply from you. I gave up and reinstalled P3D from scratch. All working perfectly now.....just in time to move over to V4.
  12. Great news and a relief for many of us.
  13. Thanks Pete, yes something is causing a conflict, I just can't figure out what it is. changing from full screen to windowed does not help,
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.