Jump to content
The simFlight Network Forums

ASadik

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ASadik

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    Minnesota
  1. I am currently using the most recent release on sim market that Pete has put out. I'd assume that's the version. I can check it in the morning.
  2. Hi, I've had this issue before where I have two throttle quadrants (Saitek), but FSUIPC assigns the same GUID to both. So only 1 is read. I had this a long time ago and can't remember how I fixed it. I believe it was to remove something in [joyname], but I'd like to double check. Here is what I have: In the FSUIPC.txt I see: 94 ---------------------- Joystick Device Scan ----------------------- 94 Product= Saitek Pro Flight Quadrant 94 Manufacturer= Saitek 94 Vendor=06A3, Product=0C2D (Version 2.2) 110 GUIDs returned for product: VID_06A3&PID_0C2D: 110 GUID= {0BA51920-4E57-11E7-8004-444553540000} 110 Details: Btns=9, POVs=(0, 0, 0, 0), Cal=x00000000, Max=R0,U0,V0,X255,Y255,Z255 110 GUID= {0BA56740-4E57-11E7-8007-444553540000} 110 Details: Btns=9, POVs=(0, 0, 0, 0), Cal=x00000000, Max=R0,U0,V0,X255,Y255,Z255 110 Product= Saitek Pro Flight Quadrant 110 Manufacturer= Saitek 110 Vendor=06A3, Product=0C2D (Version 2.2) In the FSUIPC.ini I see: [JoyNames] AutoAssignLetters=No 2=VKBsim Gladiator 2.GUID={0BA58E50-4E57-11E7-8008-444553540000} 3=Saitek Pro Flight Rudder Pedals 3.GUID={0BA5B560-4E57-11E7-800A-444553540000} 1=Saitek Pro Flight Throttle Quadrant 1.GUID={0BA56740-4E57-11E7-8007-444553540000} Now I believe I should see two, throttle quads and I delete them, but I can't remember off the top of my head how I was told to solve this before. Some help would be appreciated. I did just fresh install windows and etc on my pc, so I don't have the drivers for the saitek devices when writing this.
  3. Also I just installed 4955c and that worked fine as well, so for the moment that's what I'm running.
  4. Hi Pete, Same issue with me. But this B update didn't seem to do the trick.
  5. Ahh I see. Well I just noticed an update of that as well :) Thank you very much sir!
  6. Hi there, I found that once I installed FSUIPC 4.945a (I think that's the most recent one) into p3d V3 the doors stop working. I can press SHIFT+E + 1,2,3, or 4 and only the main exit is operable. Once removing FSUIPC that issue goes away and all the doors are operable. This is an issue if you're using GSX or need to load payload into Airbus X from aerosoft and so on. I know Pete is on vacation, but I was wondering do the others that are using FSUIPC on V3 experiencing this? I'm sure when FSUIPC is actually updated for v3 this won't be a problem, but in case it was also not brought up, I wanted to make it aware as well :) Thanks, Asif
  7. Still no luck, however I did receive an error that stated that "multiple FSUIPC were detected" The error suggested removing the modules folder and reinstalling, so I followed that direction. Still attempting to get the timing. I'll let you know what I get out of it, I'm not sure if after a certain amount of time if it's worth just reinstalling all FSX related software or just keep trying? Let me know if you think of anything that could help! Thank you for the help so far, very appreciated!
  8. I'm assuming that this portion is where persistence is needed due to SimConnect conflict?
  9. FSUIPC Loader was already in the files, I didn't place anything specific in the module files folder manually. However I removed it and re installed FSUIPC now, and now the error is the same one except instead of asking me to run the loader, it asks for FSUIPC.DLL "Run" or "Don't Run" and then the sim just closes.
  10. Hi, I recently downloaded the BlackBox widebody prologue, and while setting up the load manager for the it asked for FSUIPC to install, which it did. I then made the decision to go and buy the full license for it. I reinstall FSUIPC4 off of the website. After which, when I went to turn on FSX:SE it asked me to verify to run the FSUIPC4_loader.DLL and as soon as I press "run" FSX just closes on the intro screen and my EZDOK gives the message: "FSX Process not found. FSX_Handles: 0" Usually when I got this error, reinstalling FSUPIC (Free version) just did the trick, but reinstalling doesn't seem to do it this time. Any help would be great, Thank you much!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.