Jump to content
The simFlight Network Forums

aquince

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About aquince

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    Denver, CO
  1. Thanks for the explanation, I'll give it a shot.
  2. TRP appears only in the LAX sector, and is the only GA aircraft type I've seen in the LAX sector. I saw AN6 and AN24 in both MIA and LAS, but not in LAX.
  3. Worked the MIA and LAS sectors tonight. I did not have the same issues on either of these sectors, but none of the aircraft types were TRP like I see in the LAX sector (mostly AN6 and AN24s).
  4. I have only worked the LAX sector to this point, but I will try the others tonight.
  5. It's been a couple of weeks, so I'm just checking in to see if there's been any progress on the review of my issue. The issue makes the sim pretty much unplayable when working departures. I appreciate your help.
  6. No, still no response on the issue. I'm hoping to hear something from scoobflight - I'm not really set up to make adjustments to the game without guidance
  7. Unfortunately, I don't have an answer, but I will be interested to see the replies. I have the same issue.
  8. One additional thing I noticed tonight while playing - all of the flights in question show "Ga" as the SID. I had assumed this simply referred to a general aviation flight that was not following a SID, but I thought I'd mention it.
  9. Thanks for the lead. I found that all of the GA planes popping up are type TRP, which I don't recognize from the real world and doesn't appear to be represented in the airplanes.txt file or an option to loan in the plane editor. Not sure where to go with it from there...
  10. Okay, here is the log file showing a GA aircraft coming out of TOA. The speed shows 0 or single digits and never changes. The plane does respond and will climb to the assigned altitude, but doesn't move from the airport. Thanks for the help! game.zip
  11. That's actually what I did when I got the 21kb file. I'll try it again tonight, maybe I'll get one of the GA flights earlier before the log file gets too big.
  12. I started a new game and got a GA aircraft coming out of TOA early in the game. However, zipped it is still 21kb and won't upload. I can get it down to 16kb as a .zipx file, that type is apparently not uploadable. I am open to suggestions. Thanks
  13. I tried to attach the zipped Game.log, but it is 118kb, too big to upload - other options? There are two planes that showed the behavior, N337DD and N521BW, departing from SMO and TOA, respectively. Note, only GA aircraft have ever departed from the secondary airports when I've played, and the only GA airplanes have come from the secondary airports, so this could be an issue with GA flights rather than the airports. Please see my details below: your Operating system including 32 or 64 bit and the language - Windows 8.1, 64 bit system memory - 16GB video card and it's memory - NVIDI
  14. I am working the LAX sector, departures only at a medium rate (just getting my feet wet). All departures from LAX go as expected, but every time I get a departure from one of the secondary airports in the sector (SMO, TOA, etc.) the pilot will contact me, and the data block for the flight will indicate a climb to the tower-assigned initial altitude, but the icon doesn't move away from the airport and the data block indicates 0 knots for the speed. I've only seen 5 or 6 departures from airports other than LAX so far, but the same thing happens every time, without exception. Any ideas? Th
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.