Jump to content
The simFlight Network Forums

ViktorEcho

new Members
  • Posts

    3
  • Joined

  • Last visited

Profile Information

  • Gender
    Male
  • Location
    Budapest

ViktorEcho's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Oh, it works now! Administrator running was the fail. Thank you very much!
  2. Dear Members! Yesterday i purchased MyTraffic 6. Install was ok, i added the path to simobjects.cfg, but after i added the in P3D Scenery Library, than nothing change. Moreover, after i restart P3D, MyTraffic disappeared from Scenery Library... And still i have no traffic. I have no idea why :( I tryed everything :( Please help me! My MT6 install path: E:\My Traffic 6\MyTraffic\ What i added in simobjects.cfg (yes, before this, the last number was 9): [Entry.10] Title=MyTraffic Vehicles Path=E:\My Traffic 6\MyTraffic\Aircraft Required=True Active=True Thank you very much! Vik
  3. Dear Members, I have P3D V3.1, clean install. Yesterday i purchased MyTraffic 6.0a from Simmarket, but i have no traffic :cry: I tried everything... First of all, this: http://forum.simflight.com/topic/79370-mytraffic-6-installation-not-working-checklist/ Still not working. simobjects.cfg is okay, installation of mytraffic is okay, traffic density settings is okay... In P3D, after i added the traffic scenery, P3D is reloading, but no change. And MyTraffic scenery is disappears. Its like P3D "don't saves" the scenery. When i restart P3D, MyTraffic secenery is nowhere. What can i do? :( Sorry for my bad english! Please help me! :( Thank you very much!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.