Jump to content
The simFlight Network Forums

ssanchez

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ssanchez

  • Rank
    Member

Profile Information

  • Gender
    Not Telling
  • Location
    USA
  1. I'll just take screenshots next time I update. The reason there were no keys is because the folder was wiped out. Thank you. I'll report next time this happens. I have read the manual. I have had FSUIPC since FS9. I have created macros. I have created LUA files. The fact that I only have 13 posts here and half of them come from this thread should tell you is not usual for me to have this kind of issues. I'll report if it happens again
  2. Here's the log... Note the last 2 lines where it removed the FSUIPC folder from my v4 add ons installation UninstallFSUIPC6.log I tried to skip the registration, but when I fired up P3D, FSUIPC was the unregistered version... Wish I had the uninstall log for the original fsuipc installation
  3. I downloaded 6.0.8 then double clicked the installer. Followed the prompts. It said I already had FSUIPC 6 installed and that it needed to be removed, I said Ok, and boom... folder gone. I was surprised that I needed to register again.
  4. Thanks both. My FSUIPC folder in Add-Ons V4 was wiped out when I updated to 6.0.8. I'll keep an eye out next time I update
  5. What am I doing wrong? When I purchased FSUPIC6, it installed into the Documents folder in the P3DV4 Add ons folder. I had to re-do all my mappings... Good news was that my mappings were porting over to V5. I just installed 6.0.8 and now it installed into the V5 Add Ons folder and now my mappings are once again gone. What am I doing wrong or what files do I need to backup before updating FSUIPC?
  6. Pete, First of all, thank you for your wonderful FSUIPC. It is the best thing since sliced bread! I have FSX Acceleration with registered FSUIPC. Recently I got the Oculus Rift and downloaded FlyInside for FSX-P3D and X-Plane. I tested the application in X-Plane first, was extremely happy so I bought the full version of FlyInside. Then I tested in P3D3.4 and everything was great. But when I tested the application in FSX Acceleration, as soon as I click Fly Now, the screen goes into an infinite zoom-in like in the video below https://youtu.be/ed-MKjYUQKA FlyInside apparently does not like DX10, so I uninstalled Steve's DX10Fixer and repaired my FSX installation. After the repair, I installed FSUIPC again (4.971) but did not enter my registration information. Tested FlyInside and everything worked fine. Then I registered FSUIPC and the infinite zoom-in showed its ugly face again. I removed the FSUIPC files from the Modules folder in FSX and FlyInside works again... Any idea what could be causing this? BTW, I have FSUIPC Registered in P3D3.4 and FlyInside works fine there.
  7. Thank You! I was able to register my WideFS. I was just used to selecting "both" in the registration screen. All good now!
  8. Moved to Main Forum! Please ask questions related to FSUIPC always in Main Forum! I bough FSUIPC3 and 4 along with WIDEFS a looooong time ago. I no longer have access to the email address registered with those modules. I bought FSUIPC5 with my current email address, so now I cannot register my WIDEFS because the email address is different than that of my FSUIPC5 What can I do?
  9. Yup! Firewall settings in Windows 10... Dont remember if that was available in 7
  10. Thanks Pete, Found the issue... Recently my ISP router gave up... When they replaced it, my network went from "Private" to "Public". FSX and P3D 2.5 were allowed in both Private and Public, but 3.1 was allowed only in private networks P3D 3.1 connects now
  11. Brad, How did you fix this? I have the same issue with P3DV3, but my FSX and P3DV2.5 work fine
  12. Hello, I have 2 computers which I connect via FSUIPC and WideFS. This morning I noticed that my P3D3.1 is not connecting to my remote computer. It just says "Waiting for clients". I tested with FSX and P3D2.5 and they both work fine... I downloaded and installed the latest FSUIPC and WIDEFS and still they wont connect. I also re-ran SIMCONNECT to no avail... Any ideas?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.