Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'detents axis range'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello everyone, i have a little issue regarding my thrustmaster tca throttle quadrant: as idle pos is seen by windows 10 as a non-0 position, the result is having a constant 20-30% engine when at idle and idle engine with full reverse (as its value 0 in the axis). I managed to fix this in the fslabs 320 via the detent options but for most other addons the quadrant cannot be use and i need a solution for that. I thought that i could remap my idle axis value to the actual idle pos for reversers. Could that be possible using FSUIPC, i want to be sure i can fix my issue before buying this software
  2. Dear Mr. Dowson, I have been a Flight Simmer and MSFS user since 1990. I have purchased several versions of FSUIPC over the years for use with Joysticks and commercially produced hardware. Most recently, I purchased the latest FSUIPC and WIDEFS. Recently I started building a home cockpit of a Lear 45XR. I have a throttle quadrant built by Throttletek. Obviously I use FSUIPC for the axis connectivity. I use LINDA and Lua for other controls. I am, however, having difficulty with the spoilers and flaps. My hardware uses potentiometers for spoilers and flaps with detents on the hardware.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.