Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'saitek'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia
  • FSUIPC Client DLL for .NET

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. Hello Pete, My apologies to bother you with a problem. I am a registered user of FSUIPC and I have a new problem since I installed the update 4.5 of P3D. The problem is that the throttle and the propeller pitch of the Saitek Quadrant moves together with the Ailerons, also when trying to re-calibrate it withing FSUIPC. I have been trying for days to solve this without finding the solution. Latest FSUIPC update has been installed. Windows 10 P3D 4.5 FSUIPC 5.151 All registered. Could you please help? Many thanks. Kr, Enrico
  2. Hello, I have bought a Saitek X52 Pro (replacing a Thrustmaster 4 HOTAS) and thinking that it will work flawlessly, I plugged it into USB slot, then installed the related software and the FSX-P3D and Xp11 plugins required from the manufacturer's website, which later I found out was a mistake. As the title suggests now P3Dv4.1 crashes to desktop while loading the main scenario screen. If I disconnect the controller, the application starts fine. I followed some steps that I found here in this forums, like uninstalling the software, removing the device and the drivers from Device Manager but
  3. Hello, I've a question on how to get the mode system to work for the Siatke X52 Pro Joystick. The mode selector switch (a rotary knob) on the top right corner of the joystick is not seen/detected by FSUIPC; meaning that as i switch from mode 1 to 2 to 3, there is no joystick action registered in the "Button + Switches" tab in FSUIPC. However, the mode switches work with default windows game controller properties as three red tabs that light up as you switch the modes. The mode switch also works with Saitek ST Programming software and it allows be different functions to be set on the
  4. PLEASE ALWAYS POST SUPPORT QUESTIONS IN THE SUPPORT FORUM! So, I've had the Saitek X-56 Rhino for a while, and it's worked without problems, until about a week ago. Neither the stick or trottle quadrant is working in P3D at the moment, but the wierd thing is it's working in the Saitek program. I've tried most of the usual stuff like changing USB port, I've also done a troubleshooting in Windows, with no results. I am using FSUIPC 4 and I have disabled my controllers in P3D. I've been told you can change the JoyNames in the fsuipc.ini file, but to what, and what numbers to change? Very wie
  5. MOVED FROM FAQ SUBFORUM! I am running FSX Steam Edition Microsoft@ Flight Simulator X Deluxe 10.0.62615.0 (FSX.20150710-10ss) on a Windows 10 Pro build 15063, 64 bit system using FSUIPC version 4.969. I cannot get my CH Eclipse Yoke and Saitek Pro Throttle Quadrant both working together. I can assign and calibrate either device and use it standalone without any problems. However, if I configure both, the CH Eclipse Yoke seems to take control and I can only assign axes to the yoke. This happens regardless of I having "AutoAssignLetters=Yes or No." Both devices are using a USB port
  6. Hi, I've had this issue before where I have two throttle quadrants (Saitek), but FSUIPC assigns the same GUID to both. So only 1 is read. I had this a long time ago and can't remember how I fixed it. I believe it was to remove something in [joyname], but I'd like to double check. Here is what I have: In the FSUIPC.txt I see: 94 ---------------------- Joystick Device Scan ----------------------- 94 Product= Saitek Pro Flight Quadrant 94 Manufacturer= Saitek 94 Vendor=06A3, Product=0C2D (Version 2.2) 110 GUIDs returned for
  7. Hi! Before anything else I must state that I have checked the forums and the FAQ. My problem is similar to what was experienced by other people but the solution that worked for others and is suggested in the FAQ does not work for me. The problem: FSUIPC (paid/registered) does not detect axes or buttons on my Saitek X-55 throttle as well as the stick The Saitek rudder pedals are detected correctly Two saitek throttle quadrants are detected correctly All the devices, in cluding the X-55 units work just fine both in the Windows calibration utility and when mapp
  8. Hello everyone, this is my second post in this prestigious forum. I have the same problem with one of the levers (center) in my throttle quadrant Saitek. When I do the calibration test in the windows panel, the three levers mark the range completely normal without problem. In FSX calibration module, the the medium lever that I use for the espoiler (axis X) does not move in any sense. The other two levers move complete. I have already tried everything recommended in this forum (and others) but the problem persists. I appreciate any advice or suggestion what could be the cause of the proble
  9. Hi Pete, this is about the problem of the misalignment of the Saitek trim wheel when disengaging the autopilot. As soon as you move the trim wheel the airplane bounces up or down related to the absolute position of the trim wheel. That is well known to all users of a trim wheel and really miserable. I found in a X-Plane forum an idea which leads imho to a really handy and reasonable workaround to avoid that problem: i wrote a lua to deal with the problem. what it does: in AP mode the trim wheel disconnect from the trim axis in non AP mode the trim wh
  10. My new Saitek Cessna Trim Wheel is not recognized in Axis assignments by FSUIPC. I have P3D v3.4 running on Windows 10 and I can use the Trim Wheel in Windows Device settings. If i enable controllers in P3D, then I am able to assign the Trim Wheel, but not in FSUIPC. Michael
  11. Hi to all, first of all i'm sorry if this is not the right place for this question? I have brand new Switch Panel of Saitek. I have already tested original and SPAD Drivers, but my problem Continues. If i test at the setup panels the switch panel works fine. But when i'm flying (i've tested with two aircrafts KingAir C350 and LearJet 45) i've a lot of problems, for example: When i switch the beacon light the generators go Off, or when i switch any other key (no matter witch one) the engine starters switches off or on... ore the gear lights go on... really a dissaster... With the
  12. Hi, I was just wondering whether I could program my saitek controllers with fsuipc without rescripting the lua because if I did, I would break it, or do it wrong and waste time! My LINDA is playing up, so that's not working anyway. I am wanting to set the knob on the multipanel to a rudder/ nose wheel steering axis, as I would like to make a nose wheel tiller. Is this possible to do using fsuipc? Thanks a lot Harry Karmel
  13. Hi everyone! It's been a while since I got back into simming - I've been working on a home cockpit which is finally complete! It's pretty basic but considering just how bad I am at DIY I'm extremely pleased with how it's turned out. You can see it here: https://www.dropbox.com/s/h10i9t6eesuhamd/20160321_141947.jpg?dl=0 Anyway, onto the problem. I've purchased and installed Iris Simulation's Jabiru J-160 (I'm a microlight chap) and I'm trying to get all the buttons to work with my Saitek switch panel. I've got a paid for and registered latest version of FSUIPC and it works supe
  14. Can anybody explain step by step how to link FSUIPC, PMDG, and Saitek controls together, to make them all work as they should ? there are a lot of people like myself looking for help with this particular issue and struggling with it. a step by step guide would be much appreciated.please bare in mind that not all people are PC experts. please include a donation link because a lot of flyers would appreciate the work one will do. Regards
  15. Hello all Simmers, Since long time I am looking for a solution to connect AND control my FT A320 by Saitek devices Multi Panel and Radio Panel. As the FT A320 offsets are not standard FSX offsets, it is not possible to connect e.g. "set altitude" to the Multipanel. Now since some month there is a new software available called SPAD.neXt (Saitek Panel Advanced Drivers neXt Generation). This is a new driver software for the Saitek devices. But unfortunately this software needs LVARs for connections and the FT Airbus doesn't provide LVARS. But a complete list for these special Offsets is availa
  16. Hi, Recently, I have noticed a disconnect while using P3d with my Saitek Throttle Quadrant(Single) when I am using my profile for 'Propeller' aircraft. As I move the throttle from lowest to highest, the throttle is maxed on the plane already at approc 25% of the levers position. I don't know what caused the issue becuase for the last few months, I have had no issues or need to change any settings from the day I installed FSUIPC into P3d. What I did to root cause the issue so far: 1) Reset/Recalibrate the throttle settings in FSUIPC - No Change 2) I did an Axis even
  17. MOVED FROM "USER CONTRIBUTIONS" SUBFORUM so it might attract answers ... Because I am trying to understand the scenary I did: Is something wrong in this diagram?
  18. My first post: I have FSUIPC4 4.939 (registered) running in P3D 2.5; Saitek yoke, throttle, rudder, and trim fully controlled by FSUIPC (and thank you for that!). My problem exists with or without TRrackIr 5 or ASN add on programs running. When I start P3D for the first time after a PC boot everything works perfectly until I adjust the trim control; once the trim is used I lose all control inputs and FSUIPC not only quits working but is frozen to the point that the program cannot even be modified, nothing can be selected. However, if I exit P3D and restart, everything works perfectly ag
  19. Hello Guys , So I've updated the Aerosoft Airbus A320 to ver 1.30 , even though , I have bought Saitek Flight Sim Yoke . The issue is that I'am using C1 and C2 to move the rudder ( i've set it in FSUIPC ) , but there is no reaction from the aircraft ! is working on almost on all aircraft , any help regarding this ?
  20. Hello all! A newcomer to the forum here, and a complete beginner to FSUIPC, SPAD, Lua and all that jazz. My dilemma is that I do not know how to control and input multiple control axes, a Saitek Pro Flight Yoke and X52 joystick at the same time. At my ATC (Air Cadets) squadron, we have a pretty comprehensive setup, with Saitek panels, pedals, three screens and a projector. I'm in charge of the renovation project and a particular problem was the complications of having the two control inputs working at the same time; we had to reset FSX every time we wanted to swap. This is a problem and as
  21. I have recently been trying to setup my Saitek Throttle and seem to be having some problems. I have Assigned to axis' on my throttle to a throttle each aka. Axis Y for Throttle 1 and Axis Z for Throttle 2. I assigned both in the Axis assignment section of FSUIPC and then pressed 'Set' for both Throttle 1 and 2 in the Calibration section but when I went into the VC I had a problem. I tried moving both at the same time and the first thing I noticed was that Throttle 1 jumped straight to about 50% even though I only pushed it forward slightly on my Saitek Throttle. Throttle number 2 seemed fine,
  22. Hi all. I haev just recently purchased a Saitek Throttle Quadrant to go with the one I already own that came with my yoke however I am having problems with setting it up in FSUIPC. When I go into the 'Axis Assignment' page in FSUIPC, click 'Rescan' and move any of the 3 axis' on my NEW throttle they aren't picked up! When I move my already owned throttle's axis' they are picked up...? I hope to hear from someone soon! Any help will be appreciated. Thanks, Robbie
  23. Hi. I have been using FSUIPC for about a month now and have been very pleased with it. Although I have recently ran into a problem. I now have no control over my rudder and brake axis. I use saitek rudder pedals and therefore have a rudder and brake axis in the one controller. I tried to assign the rudder and brake axis through the Axis Assignment section of FSUIPC but every time I move either the rudder or brakes it is not picked up inside FSUIPC. I tried looking at saiteks own control panel for the pedals and everything seemed fine their, all axis working and moving in the calibration. I als
  24. Hi, recently I have bought FSUIPC and really enjoyed it with the massive variety of things to do! Up until recently where I have run into a problem with assigning the throttle. For some reason the throttle axis reset itself so I tried to go into FSUIPC and reassign it, but that didn't work. When I go into the Axis Assignment tab, then move the axis on my throttle that I want to use for the throttle, I have a problem. When my throttle lever is at 0% or idle it shows -16384 and when it as at 100% is shows 16384. But anything in between 0% and 100% doesn't seem to work. So from 0% all the way up
  25. It appears that many users have problems with Saitek Quadrant drivers setting up the Registry incorrectly for one or more of the levers, with the result that either only 50% of the range use used or the values you get are only on (max value, 16383) or off (min value 0 or -16384). Here is the way to edit the Registry and fix this, at least until Saitek fixes their installers. (Thanks to a main forum reply by "goaround"): ==================================== Here is our registry calibration guide: One way to re-calibrate your device is to reset the raw data values that are held in
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.