Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags '4.974b'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia
  • FSUIPC Client DLL for .NET

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. FSX and FSX SE are crashing since a while with following message: Since the problem occurred, it could always be solved with system recovery. Now for unknown reason I have no restore point anymore, so I cannot execute recovery and have found so far no solution. Crash does not happen, when FSUIPC4.key is deleted, thus unregistered version is running. Reinstallation did not help. FSX Exception for Virus scanner did not help. Problem occurred first time after I started working with ADE 1.70 and 1.75 but I cannot see any regulary scheme - it just happened once in a while.
  2. Not an insurmountable issue, but frustrating. I am using separate profiles for each class of aircraft (ASEL, AMEL, ASEL Complex), etc. I have noticed that recently FSUIPC is not recognizing some of the aircraft when I load them. If I open FSUIPC and check the box for the appropriate tab then the correct profile displays at the top of the dialog. I'm not sure what has changed. I have tried reinstalling 4.974 by itself and also4.974b. As I said, it's not insurmountable, but I didn't experience this in the past. Thanks, Ernie
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.