Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags '5.4a'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia
  • FSUIPC Client DLL for .NET

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. RaisnsInYoToast

    MyTraffic 5.4a Runway Issues

    Hi all, Does anyone else have issues with ATC assigning runways that do not exist? By reading several forums, I understand there used to be issues with this in previous versions of MTX and it is the result of how the program must be written in order to use crosswind/multiple runways, yet I am having these issues in 5.4a. Perhaps the false runways are not located far enough from the airport to keep ATC from assigning them, in my case KCLT as i tried various IFR flights into there to see if the problem was recurring and indeed it was.
×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.