Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'BGL'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia
  • FSUIPC Client DLL for .NET

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Many of my airports get elevation issues or default bleed through issues which gets fixed with disabling the MTX scenery .bgls. Is there anyway to keep these bgls, cause without them, I don't get traffic. I don't use any mesh. Just FTX Vector, FTX Global, UTX...
  2. Hello guys. I have MyTraffic profesional 5.4b and i still have default traffic. In the main menu FSX / scenery / world / scenery is trafficAircraft.bgl deleted. Any ideas thanks
  3. Burkhard, any time I’ve had a problem with MyTraffic (or FSX/FS9 in general), I could always come to your forum and find an answer in various postings. However, this one has me stomped. Travis AFB (KSUU), is a USAF base in California, USA. I cannot get any traffic at the airport, no matter what I try. I have excellent traffic everywhere else. At 100% airliner density on FSX, practically all parking spots are filled at ETAR and other military bases… but not KSUU. It is completely empty. I’ve re-compiled the traffic.bgls, I’ve changed AFCADs, I used the original airport file from FSX. I even created an “airline” in MyTraffic, loosely based on the aircraft based at KSUU. No luck. I checked the timetable in MyTraffic Editor and KSUU has a full schedule, including my new flights. I read a posting where you question if an airport had a tower frequency. I checked the KSUU AFCAD I was using, and it did not. I added the tower frequency I got from your BR2_KSUU, and I also added the base ATIS frequency, which I found online (ATIS doesn't work). After I did that, something strange happened. I did an approach to the airport I asked for clearance to land. It was granted, I landed and as always, the base was empty. But this time, two aircraft asked for landing clearance after me. When they landed, it was the first time I’ve seen aircraft at the base. I tried different times of day and the same thing happens. It’s as if aircraft in the area that are scheduled to stop at KSUU wait for my cue to land. Do you have any idea as to why I can’t get traffic at the air base otherwise?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.