Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'Friction'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia
  • FSUIPC Client DLL for .NET

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi Pete, hi all, just registered within the forum because I have a strange problem with the DynamicFriction.lua and hope to get some help here. First of all, I am running FSX on a Windows 7 Home Premium 64-Bit System. Latest FSUIPC version (4.929) is installed and registered. Mostly I fly Aerosoft's Airbus X Extended, but the problem is the same with all other aircrafts, even the default ones, which I just loaded the first time ever to test this out ;-) I downloaded the LUA Package, copied the DynamicFriction.lua into the Main FSX/Modules folder and wrote this: [Auto] 1=Lua DynamicFriction into the fsuipc.ini. Anyway, the decreased friction is noticeable when I start taxiing after completing pushback and startup. But after hitting the brakes for lets say only one second during taxiing, the friction is reset to default and I have to use much more thrust to keep the aircraft rolling than before hitting the brakes. What I also discovered is that when I now set the parking brake for a short moment and release it again, the friction is again decreased and I can continue taxi with significant lower thrust - until I need to hit the brakes the next time. Then it's the same as described before: friction reset to default, after setting the parking brake friction decreased, and so on... First of all I thought of a miscalibration of my CH Pedals, which I use for braking - but they are properly calibrated (FSX default, not with FSUIPC), and the red "braking" message on the left bottom of the screen is not showing up as long as I dont touch them... also FSUIPC changed the fsuipc.ini automatically to... [Auto] 1=Lua DynamicFriction [LuaFiles] 1=DynamicFriction ...which I think should be correct. So, any ideas to get the friction patch working without setting the parking brake 20 times on the way from the gate to the runway? Best regards Marcus
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.