Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'MyTraffic 5.4 prof'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia
  • FSUIPC Client DLL for .NET

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. As a newbie I am among the few who downloaded MyTraffic professionnal 5.4 for Prepar3D v. 1.4 and nothing appears and nothing moves, in my case at Geneva airport LSGG in Switzerland. I am running windows seven on a PC dedicated to Prepar3D 1.4, addons France VFR, Switzerland Pro, REX and OPUS, Spitfire accusim A2A. Nothing else! The installation was uneventfull, I did not expect any problem until I fired up Prepar3D and nothing new appeared at Geneva airport! I guess there are additionnal steps to undertake after the install, but where is the manual explaining it? Thank you for your help!
×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.