Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'Tower 2011'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. Hello all you experts out there! Here's my problem. Just spent a few days 'experimenting' creating my own simple airfield. All graphic files created ok, simple runway, taxiway objects created, and the menu data files. When running I get an APPCRASH error. Below is the Windows error dump, followed by the game.log content. Anyone help me diagnose/solve this. BTW the standard and purchased airfields work fin, no crashes... regards Graham Here's what Windows tells me: Problem signature: Problem Event Name: APPCRASH Application Name: Tower.exe Application Version: 1.0.0.5 Application Timestamp: 5076cfd4 Fault Module Name: GLU32.dll Fault Module Version: 6.1.7600.16385 Fault Module Timestamp: 4a5bd9df Exception Code: c0000005 Exception Offset: 000070e5 OS Version: 6.1.7601.2.1.0.256.1 Locale ID: 2057 Additional Information 1: 0a9e Additional Information 2: 0a9e372d3b4ad19135b953a78882e789 Additional Information 3: 0a9e Additional Information 4: 0a9e372d3b4ad19135b953a78882e789 Here's the game.log ----------------------------------------------------- Program started at: 2015. 10. 7. / 07:10:11 ----------------------------------------------------- settings mgr init profile mgr init menu_start TGA mgr init Init 3d win WinVersion: Microsoft Windows 7 Ultimate Edition Service Pack 1, 64-bit Tower! 2011 version: 4.777.955 init font Init new menu Init settings menu Init Info menu Init Exit menu menu end -*-*-*-*-*-*-*-*-* MENU CLOSED *-*-*-*-*-*-*-*-*-* menu destroyed new game called Gamewin created SoundManager created Camera created Search Airplanes finished Sun Initialized
  2. I just loaded up the game to play some Frankfurt (Tower2011) and I'm not getting any traffic or sound. I did a quick search of the forum and couldn't find the fix. I know I came across this before and I don't know why I can't find the fix...I uninstalled and re-installed Frankfurt from the downloaded link and still no sound. Any help? Thanks in advance!
  3. Hi, Is there a way to change the PPT key (currently it's the TAB key)? I'd like to change the PPT key to have both tower 2011 and tracon 2012 running on the same machine. I'm sure it's shouldn't be too hard to do that. Cheers, Manuel
  4. I just have a quick question. I've been enjoying Tower 2011 immensely and I've been using real traffic as well as some add-on airplanes. I've recently taken to create schedules by hand, from 5am to 23 at night with data from flight aware. I've noticed a discrepancy with the game generating traffic. Departures are fine and they will pop up when they're suppose to according to the schedule, but sometimes arrivals will be skipped over entirely, not just one or two flights but a full 10 minute block of arrivals with maybe 5-6 flights. Eventually they will show up, but sometimes immensely late, and it happens quite often. The sliders for both arrivals and departures are set to full in the settings. I'm just wondering if I've done something wrong with my schedule, or if there is something I haven't done yet to get those arrivals. to work?
  5. I had sent this question in to the support folks on the atcsuite.com site, but wanted to post it here as well: I am having an issue with the Airfield Editor and need some guidance. I notice that, in the KSEA add on (and other airports), the gates that come with the airports are green with these light green chevron lines through them (and are able to take arriving and departing traffic). Gates that I have added don't have these lines, but are still green, but will not accept arrivals. I think I have all the fields selected properly, and they're assigned terminals fine (they get planes when I start the game). I've read the handbook and looked at other examples in the editor and can't seem to create or reproduce the gates with those chevron marks and that's what I assume I need to do in order to fix my problem, correct? How do I do that? Anyone have any insight into this?
  6. I installed Tower 2011 and the Tower 2011 stops working. The message I get is the following: "The NVIDIA Open GL driver lost connection with the display driver due to exceeding the windows Time-Out-Limit and is unable to continue. The application must close." Sometimes I can only just start the games, sometimes I can play it for some time. I do not have any other programs running while playing the game. My system Win7 64 Intel Core 2Quad CPU Q6600 @ 2.40 GHz Installed memory (RAM): 4.00 GB 64 bit operating system GeForce 9600 GT 512 MB GDDR3 Open AL installed Speech not installed, I used the short cuts I have de-installed and re-installed several times. I installed Tower 2011 on a different partition and HDD than Win7. Thank you for the help, Beat
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.