Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'axes'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia
  • FSUIPC Client DLL for .NET

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi Pete With FSUIPC5 (including latest 5.112), I have found that the POV (joystick HAT) is not saving to the FSUIPC5.ini [Axes] section when using Axis Assignment / Send to FS as normal axis / Pan View (see attached image). When I open the FSUIPC dialog again and operate the HAT, the field is blank. I had had to manually edit FSUIPC5.ini to add the line: n=3P,0,F,66416,0,0,0 -{ TO SIM: PAN_VIEW }- (where n is the next entry line) FSUIPC5.ini attached as after OK clicked. FSUIPC5.ini
  2. Hi folks, first post here in the forum :) I purchased FSUIPC version 3999z9b several weeks ago and installed it for use in Combat Flight Simulator 2. Everything seems to work just fine except for the axis assignments. I can configure an axis assignment in FSUIPC, and during that entire CFS2 session it works just fine. But, if I exit CFS2 and then run the game again, all of my axis assignments are lost. The weird thing is that the entries are definitely being saved in my "FSUIPC.ini" file: [Axes] 0=0Y,256,D,7,8,0,0 1=0Z,256 2=0Z,B,16256,16383,66202,0,66202,0 ...but FSUIPC doesn't seem to reload/read those entries when re-running the game. Strangely enough, the advanced calibration features seem to function though. I also have this in my "FSUIPC.INI" file: [General] LeftBrake=0,16383 RightBrake=0,16383 ...and that seems to function just fine (FSUIPC reads and reloads those settings when exiting and re-running the game). I realize that CFS2 is not supported anymore, but was simply wondering if this was a bug with the newest version of FSUIPC, or if I'm doing something wrong. Now, to throw a cog in the wheel here: I DID notice though that version 3.999 of FSUIPC does INDEED read and reload the axis assignments in CFS2. Everything in that older version of FSUIPC seems to work just fine with CFS2. The only problem with using that older version though is that it appears that the variables "monitoring" features of FUIPC don't seem to function at all... YET they DO with the newest version 3999z9b of FSUIPC. P.S. FYI, What I'm doing with the above axis assignments and FSUIPC's advanced calibration settings is using the downward elevator movement on my joystick to apply nice and smooth analog brakes :) Lastly, I'm using the throttle to apply water/methanol injection when it's moved to the extreme full-throttle position :)
×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.