Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'black'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia
  • FSUIPC Client DLL for .NET

Calendars

  • Community Calendar

Categories

There are no results to display.


Found 1 result

  1. I am investigating why frame rates are so poor at KORD (FSDT) on the initial load and for the next couple of minutes. It's definitely connected to the Ai because with MT6 disabled the frame rates are 60+ as soon as the scenery is loaded. This screenshot taken from the Cub in P3D v3.4 shows several aircraft with blacked-out fuselages. There are more around the terminal buildings, perhaps 15-20 overall. I have plenty of VAS remaining - over 2Gb so it's very difficult to work out what is going wrong. With MT6 scenery enabled the frame rate on first load is around 14 but within two minutes it has climbed to 30-35. Clearly there are two issues here:- 1) Very poor fps whilst the Ai loading is taking place and 2) multiple blacked out aircraft for which I have no answer. The blacked-out aircraft appear at many airports including KLAX and EGLL. Any ideas what's gone wrong?
×