Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'buttonscreen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia
  • FSUIPC Client DLL for .NET

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. WideClient= 6.94, FSUIPC= 6.0.9 Hey Pete, Trying to create a Buttonscreen in WideClient. I can't seem to create anything larger than 4x4. if I create a 2x4, 4x2, 3x2, or any combination smaller or equal to 4x4 works fine. anything larger that 4x4 (4x5, 6x8, 5x4, etc) will only create a 5x4 button screen size, no matter what the Size parameter is set to.... P3d is running and WideClient is connecting... and the labels are populating in whatever ButtonScreen orientation Wideclient creates. Am I just missing something or doing something stupid? Here's the WideClient.ini and log. [User] SendKeyPresses=Yes ButtonScreen=Yes [Config] //ServerIPAddr=24.231.43.237 ServerIPAddr=172.16.121.11 Protocol=TCP ButtonScanInterval=0 ClassInstance=0 NetworkTiming=5,1 MailslotTiming=2000,1000 PollInterval=2000 Port=8002 Port2=9002 ResponseTime=18 ApplicationDelay=0 TCPcoalesce=No WaitForNewData=500 MaxSendQ=100 OnMaxSendQ=Log NewSendScanTime=50 Priority=3,1,2 Window=1952,-1183,600,301 [Sounds] Path=C:\B777 Avionic Suite\_Release Version 1.00\JETMAX 737\WideFS\Sound\ Device1=Primary Sound Driver Device2=Speakers (Creative SB X-Fi) Device3=Speakers (Logitech USB Headset) [ButtonScreen] Size=2,8 Title1="MAIN SCREEN" 0=G0r"PNEUMATICS" 1=Tl"RECIRC L\rOFF / AUTO" 2=T"TRIM AIR\rOFF / ON" 3=T"RECIRC R\rOFF / AUTO" 4=U 5=U 6=Br" " 7=Bl"L PACK\rOFF" 8=B"ISO VALVE\rCLOSE" 9=B"R PACK\rOFF" 10=U 11=U 12=Br" " 13=Bl"L PACK\rAUTO" 14=B"ISO VALVE\rAUTO" 15=B"R PACK\rAUTO" 16=U 17=U 18=Br" " 19=Bl"L PACK\rHIGH" 20=B"ISO VALVE\rOPEN" 21=B"R PACK\rHIGH" 22=U 23=U 24=Br" " 25=Tl"L BLEED" 26=T"APU BLEED" 27=T"R BLEED" 28=U 29=U LOG: ********* WideClient Log [version 6.94] Class=FS98MAIN ********* Date (dmy): 24/07/20, Time 13:35:13.078: Client name is DESKTOP-EDKLH5O 828 LUA: "C:\Sim-Avionics\WideFS\Initial.LUA": not found 844 Attempting to connect now 844 Trying TCP/IP addr 172.16.121.11, port 8002 ... 859 Connection made okay! 3922 ****** End of session performance summary ****** 3922 Total time connected = 1 seconds 3922 Reception maximum: 0 frames/sec, 0 bytes/sec 3922 Reception average whilst connected: 61 frames/sec, 1968 bytes/sec 3922 Transmission maximum: 0 frames/sec, 0 bytes/sec 3922 Transmission average whilst connected: 1 frames/sec, 366 bytes/sec 3922 Max receive buffer = 523, Max send depth = 1, Send frames lost = 0 3922 ********* Log file closed (Buffers: MaxUsed 2, Alloc 92 Freed 92 Refused 0) *********
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.