Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'combo 2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia
  • FSUIPC Client DLL for .NET

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi Pete I have had a number of reports from users that their VRInsight Combo MCP panels are failing to connect to FSUIPC and LINDA. I have been unable to find a common cause and have been unable to reproduce the problem on my own system. There is a possibility that the problem may be linked with a Win10 update (power management) or a change made to FSUIPC5 5.14-5.15. My system is fully up-to-date and I am using v5.15 without any issues. When FSUIPC connects to the VRI Panel using the comport defined in FSUIPC5.ini [VRInsight] block, it reports "VRI port 1 "com5" opened". This should be acknowledged by an entry identifying the panel model connected "VRI MCP2 ("MCP2 Boeing") detected on port com5". This is the information (CMDMCP2B) returned from the panel with the command CMDFUN. See attached FSUIPC5-VRIConnection.log line 344 = BAD and FSUIPC5-VRIGood.log lines 281 and 60500. The VRInsight software VRISIM.exe can be used to test this. In the reported cases, there is no panel model reported by FSUIPC but the Device ID is returned . LINDA uses the Device ID as confirmation that the panel has been successfully connected. However, commands to the panel (CMDCON and CMDFUN) do not work and the panel is unresponsive. Have you made any changes to the VRI logic? Any suggestions? FSUIPC5-VRIConnection.log FSUIPC5-VRIGood.log
×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.