Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'controls stuck'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia
  • FSUIPC Client DLL for .NET

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi Pete and John, I have a very strange behaviour of my Saitek yoke. System Info: WIN7, Saitek Yoke with Quadrant, FSX, FSUIPC 4, runs without problems since 3 years. The problem started when the yoke was suddenly fully on the left side during flight after disabling the autopilot. Moving to the right side started in the middle (zero) position and goes properly to the right side. But moving to the left jumps from zero to -16384. This happens to all aircrafts. The Windows Game Controller APP shows values of the Yoke, which were completly ok. I totally deinstalled FSX, ch
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.