Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia

Calendars

  • Community Calendar

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 9 results

  1. *** Moved from FAQ to main Support Forum *** Hello how are you doing ? I hope you are well, well, my last option is to ask, since I get tired of looking everywhere and I have not found a solution for my problem and that has already discouraged me from continuing since I started doing scenarios for fsx but it happens to me the following I have the stage soon in ADE and when I want to test if it is working, I give it Connect now with the simulator open and what happens in photo 1 happens and then I have the simulator closed and what happens in photo 2 happens. Is there any solution that wil
  2. Hi, I'm new to this forum but have been building a set of switches and buttons with arduino by using the com ports and joystick functionality of FSUIPC. At first I used FSX and the aerosoft A320 bundle and everything was great (Also using FSUIPC v4), buy then i changed to P3D, Aerosoft's professional A320 and FSUIPC v5 and problems started. In the beginning I thought it was random. My plane would turn off at any point of the flight, sometimes twice if I was in the ground on the first shutdown. But then I've managed to find out that I can replicate the error when I plug a new device t
  3. Hi I've created a custom schedule and from testing it I am getting a lot of "=> ***** close cross incoming range" errors in regards to arrival aircraft. I did some initial research and found this topic but there is no set solution. I know this issue is to do with arrivals only. And that it is related to crossing runways - I personally am unsure how the sim calculates how an arrival is granted permission to spawn. I have uploaded the log file and uploaded a spreadsheet to help better understand what could be the issue here. Situation: Airport: KLAS Runway Setup:
  4. Was playing KBOS when I got a GetThreadContext Failed error. Attached are the files from the error folder created by steam. crash.dmp error.log output_log.txt
  5. I found an error when attempting to pushback a cargo plane at JFK(the gates on QD) it just sits there and cannot find a route.(no route line ever gets drawn) Screenshot and log attached. Dev output_log.txt
  6. Hi guys, I want to ask you about my problem. I have problem that i can't install FSUIPC for my p3d v3. the problem is the FSUIPC installer cannot checking the correct version of "p3d v3.exe". it's said that "Couldn't obtain Version Info! Asking user to find Prepar3D v3.EXE ..." and this is my FSUIPC installer log Installer for FSUIPC4.DLL version 4.949h Looking in registry for FSX install path: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Games\Flight Simulator\10.0 Parameter"SetupPath" Not there, so looking in: HKEY_CURRENT_USER\SO
  7. I am having an issue installing FSUIPC into my steam version of Flight sim. I recently reinstalled windows 7, and have a fully updated os. I have already tried reinstalling flight sim, bot to no avail. Windows 7 FSX-SE Installation log: Installer for FSUIPC4.DLL version 4.938b Looking in registry for FSX install path: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Games\Flight Simulator\10.0 Parameter"SetupPath" Not there, so looking in: HKEY_CURRENT_USER\SOFTWARE\Microsoft\Microsoft Games\Flight Simulator\10.0 Parameter"AppPath" ... NOT found! ... Looking in r
  8. hy Im getting this error when I start my fsx steam -sinvar is already running only one can run at time does anybody know how to fix that
  9. Hi, Sorry I searched for forums but I couldn't find an answer. I am using STB on a remote PC and STBDS is installed on the FSX PC, both are up to date. When I try to enter settings in STB I get this error: 1/12/2013 5:52:13 AM.987 System.Xml.XmlException: Root element is missing. at System.Xml.XmlTextReaderImpl.Throw(Exception e) at System.Xml.XmlTextReaderImpl.ThrowWithoutLineInfo(String res) at System.Xml.XmlTextReaderImpl.ParseDocumentContent() at System.Xml.XmlTextReaderImpl.Read() at System.Xml.XmlLoader.Load(XmlDocument doc, XmlReader reader, Boolean preserveWhit
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.