Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'flight simulator'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia
  • FSUIPC Client DLL for .NET

Calendars

  • Community Calendar

Categories

There are no results to display.


Found 2 results

  1. Hello, I just wanted to share my experience here for some possible input. I have a home built flight simulator full cockpit with overhead panel that is currently being refitted with different usb interface boards. I discovered this particular USB interface board will not work to "FULL POTENTIAL" using FSUIPC and FSX (PMDG in my case): http://www.leobodnar.com/shop/index.php?main_page=product_info&cPath=94&products_id=300 My original overheard panel used 5 of the "BBI-32" usb boards and they worked fine. The problem with this usb device (BBI-64) is that FSUIPC will only detect 32 of the 64 inputs. Note that FSUIPC is listed under "Product Downloads/ tab. If Pete knows how to remedy the issue that would be great. Otherwise I will have to stick with the 32 pin boards for flight sim use and lost quite a few usb ports. Dont forget windows usb port shortage errors! (maximum usb ports used) Here is what Leo Bodnar website replied to me about this problem: "If FSUIPC does not support more than 32 buttons then it will not work with BBI-64 that has 64 buttons." To verify the interface board works as it should, I used a program called PPjoy to test inputs. All 64 test good. But when using "Windows devices/properties"..... only 32 inputs will show. Maybe this is the problem. FSUIPC does not recognize all 64 inputs (maybe is does not look for that many) seems windows does the same thing. Hope this could be resolved and possibly help someone else. Larry
  2. Hey, I've just bought MyTraffic2013 for my FSX Acceleration (Windows 7). After I finished the instalation, only default aircrafts, such as the Learjet or the Cessna appeared on the simulator (they only appeared when MYTRAFFIC2013 was "on" in the Scenery Library and if General Aviation display was set to more than 0). After that, I realised that my IVAO MTL also stopped working. To sum up, I guess the MyTraffic2013 and the IVAO MTL are actually running but, because of a restriction, just default aircrafts are shown. Before MyTraffic2013, I had MyTrafficX and everything was working perfectly. I look forward to hearing from you soon and thanks in advance for the help. Oliver
×