Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'flights mismatch'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia
  • FSUIPC Client DLL for .NET

Calendars

  • Community Calendar

Categories

There are no results to display.


Found 1 result

  1. [p3dv42] Hello, I've just flawlessly installed UTL - I had formerly activated MT6, via the add-on.xml procedure, so before installing UTL I deactivated MT6 in p3d/option/addons - then I updated STB with the P3d4.2 update - then I relaunched the STB setup wizard, making STB to acknowledge and setup again for the new AI manager; no faults happened in p3dv42, UTL appears to be working normally, yet it is not displaying the same flights as STB: it appears that the planes active (taxiing and landing) are actually the ones depicted by STB, and not the ones represented on the UTL boards; there is not even a single flight number match so I am asking for help, because I could not find any answer in the forum or the manual, about this mismatch thanks
×