Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'fslabs a320'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I use a second Logitech Pro Throttle Quadrant alongside that provided by my Logitech Pro Yoke. I ve the latest version of FSUIPC6 running. In the last few flights the control assignments between the left and the right levers have become swapped over. The left lever was assigned Throttle 2, and the right lever was assigned Flaps Lever. This has happened in both the FSLabs A320 and the PMDG B777 aircraft. I suspect that a corrupt assignment has occurred. I wouldlike to delete all control assignments and start again with a 'clean sheet'. Could someone explain how to do this, if it is possible? rr
  2. Many thanks for FSUIPC6, which I know is potentially a great utility. However, I am using it with the latest P3D V5.1 upgrade and FSLabs A320. I have plugged in 2 Thrustmaster Cougar MFDs as extra buttons. I am familiar with the buttons macro process and have repeated it a number of times. I can go through the complete process and have all the buttons working. But when I come back into P3D and the FSLabs A320 only some of the buttons on the MFDs are working. If I enter the FSUIPC add on, go to the Buttons & Switches tab and select Profile Specific (Macro file named "FSLabs A320"), and press all the buttons on the 2 MFDs, the button control selections I made in the macros are there, but some don't work when I go back into the sim. Why is this please? Thanks you and kindest regards. Liam
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.