Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'helicopter'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia
  • FSUIPC Client DLL for .NET

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello, I bought the registered version and it registers fine at the provided dialog window. In fact, seems to even run fine... but then there is this repeating beeping, like a nag, every couple secs, and I get a dialog that pops up and says the license is invalid. I think it's either FSUIPC, a Flight-Sim conversion to FSX-SE glitch, perhaps steam - but I'd suspect this is one area they would have handled decently; perhaps a pay plane but this just happens with any heli, stock or otherwise...but I am speculating surely. So I have no idea what is going on - but your program might be
  2. Hi, I'm writing a programm which is aimed at controlling helicopters in FSX. I use SDK files (C++) to read and write offsets and everything is fine except for the collective axis. I tried both offsets 088C and 089A (and their equivalent for engines 2, 3 and 4) and I get a strange behaviour : writing at 088C doesn't seem to work at all but writing at 089A work only for the bell (FSX Acceleration) but not for the Robinson or the Agusta. If somebody has any idea, I'm lost here... EDIT : For helos like Robinson or Agusta, writing to 088C does not have an effect although this is still
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.